POLL: Is C6 hanging on exit for you?

Are you getting occasional “hang on exit” problems with C6?

  • 64bit - Yes
  • 64bit - Never
  • 32bit - Yes
  • 32bit - Never

0 voters

I’ve been seeing Cubase occasionally (25% of the time?) hang on exit, requiring a system reboot. I’m wondering if anybody else is seeing this so I started a poll.


Yes it hangs here (Win7 x64-C6 x64) most of the time on exit when I use the top right “Red X” button to exit.
(Using the File/Quit menu doesn’t seems to have that issue…)


Hello guys,

It would be helpful to know if the guys who are having trouble closing Cubase are using third party plug-ins (and if yes, which ones?) inside the project before they close Cubase.

Same problem here. Get a crash to blue screen with “Process has locked pages”. Song worked fine in cubase 5 until updated eLicenser software, now crash. Revert to older eLicenser everything works fine, but of course can’t run cubase 6. Have tried latest eLicenser update but still crashes.

Same here - no changes in plugins, didn’t have the problem with 5.5.0, now have had it a few times (although I’ve not been using C6 for everything, I’d say it’s done it about 10% of the time)

Is there a tool you can give us to enumerate the VSTs in a project so we can send you the comprehensive list?

So it could be an eLicenser issue…

No third party plugins here only a fresh Win7 x64 installation and C6 x64, HaLion Sonic SE, HaLion Sonic, HSO - nothing else for the moment.


On another thead someone said that if you kill the syncrosoft process and Cubase shuts down that’s a sure sign. I’ll try this next time it hangs.

I installed whatever was on the C6 update DVD.

I had it happen a couple of times without using ANY plugins, just audio tracks. Haven’t tested any other behaviour yet.

Luck, Arjan

I just noticed that it actually doesn’t seem to be hanging forever. After about four or five minutes it closes. Someone suspected the eLicencer. I downloaded and installed the current version and it didn’t help.

Someone else said that they think it’s the “closing with the red X” that does it, that if you use the file menu “exit” command, it doesn’t do it. I haven’t tried this yet. I’m so used to closing it with the red X that I keep forgetting.


Interesting. 5 minutes, eh? Crazy. Must be some call that had a timeout value that was WAY too big.

i had issues closing and opening…at first. i would open C6 and my Novation Automap 3.7 would start and hang. i used the task manager to exit, reopened and it worked. it would do this everytime from a fresh reboot. then, once it started, i would finish my mixing and it would hang on exit using the red X. i uninstalled automap and it seems to be working fine without any of the above mentioned problems. that sucks, but i can live without automap for the time being since i am not a keyboard player.


Have the same issues, will test to see if automap is the cause.

In my case, the event leading Cubase to hang is not “exit” but “closing” the project.
It occures only with a specific project. This is a project I created with 5.5.2.
I have not added a single note to it with Cubase 6. Only played with cubase 6 interface having it loaded.
However I had to save it multiple time without any trouble (including multitple restart of the computer/cubase 6).
Yesterday it started to hand on “close”.
The only thing I did yestedray has been to play with “mute”, “solo defeat”,“monitor” buttons. I also tried to set
automatic monitoring and removed the option(sound on a single canal ??). I tried to record also.
But the content of the project is suppsoed to be currently identical, or very cloe to what it was before I started
C6 yesteday… But I am having that strange issue after I saved it…

I noticed that when I close the project, most of the windows are closed as expected , except the one showing the
VST intruments loaded list… I have no other VTS / plug ins than what comes with C5 and C6. Currently all possible
VTS instrument coming with C6 are loaded once, execpt Halion SE loaded multipl times. My project in fact uses only
a single instance, one of the Halion SE.

Interesting development.

It seems, that so far, without fail, when C6 is open at the same time my internet browser (Google Chrome) is open. C6 freezes when I close it. If the browser is not open, C6 closes normally. Anyone else reproduce this?

I’ve also noticed that a background instance of media player gets started sometimes as well. What seems to happen is that Chrome and/or the media player attach themselves to the ASIO instance. It stops me from changing sample rates on the fly as well. If I swap the Windows default audio to the onboard audio interface (which I normally have disabled) all is good.

This is in C5 … still waiting for C6 … and waiting … and waiting … and

I have identified the reason of my hang (trying to close a project).
I have a repro.

Create a new project.
Open VST instrument list and add loopmash into the empty list.
Shut the loopmash instument off.
Save the project.
Close it. => Cubase 6 hangs.

Can someone reproduce that one ?



refreshing that one having a simple repro for a hanging state on project close / exit.

The problem is, that however this may be a repro to have Cubase hang, it’s not why MY Cubase hanged. I never used loopmash nor any VSTi in C6 yet. There must be more to it…

Luck, Arjan