Popping & Crackling & I need a HERO at this stage.

Greeting all. Well heres the thing. I have been using CUBASE for years and always had the issues with the dreaded crackling and popping as I am sure you all have had experienced from time to time. So I upgraded to the latest and greatest Cubase 8.0.1. Anyway its the latest as of today 3rd April 2015. I have an amazing computer in actual 2 of them. I use Cubas 8 in a INtel 17-4790 3.6 GHz and 16 GIG Ram 2400 MHz. GEforce 760 GT. No tweeking what so ever just raw. Oh Yes windows 7 up to date. I use the Steinberg MR 816 and the CC121 love them. So as you can see all Steinberg products.

Issue Crackles and POPS. Even if I import say Pick Up The Pieces .mid and play it back in Cubase. It Pops and Crackles and this is with out using any of my EZDrummer or EZ Keys or EZ Mixer2. BTW all software is up to date from TOONTRACK MODULES.

I have Wavelab PERFECT playback. Before you say it …yes I have adjusted the Buffer in YAMAHA that is the driver for the MR 816. Still Crack and Popping. All network Internet cables out. I have even momitored the CPU and RAM CPU runs at 18% RAM runsa at 2.6 Gig. So Tonsssssssssssssss of space from CPU and Ram.

Thanks in Advance Patrick
I just wish Steinberg would just get their act together and fix this historic problem. I reall thought with launch of Cubase 8 that it would be finally sorted out. My computer is running at perfect performance and is set up for best performance for Cubase 8.

Now if even when I try on my other computer with my other Licence Cubase 8 . running a 17 980 x Intel 24 gig ram. Same dame problem.

Is there a GURU in anyone here that can help. If anyone can I will post this all over the net. I am so frustrated at this stage. I have tried everything. Dongle is in the MOBO BTW. Anti Virus Sofeware all disabled tried. Any free running software is disabled and still the Crackling and POPS.

So there is the challenge to you all. I need a HERO here please.

Thank you in Advance Patrick

How about trying a different audio driver… like Asio4all and see if that makes a difference.

Regards :sunglasses:

Thank you but I tried it and I don’t like the quality plus my MR816 cant use for inputs.

Did the crackling go away with ASIO4ALL?
Are you on Aero?
What is your video driver?
What does dpclat.exe tell you?

Do NOT use ASIO4ALL. Make sure you’re only using the MR816’s native ASIO driver in Devices > Device Setup > VST Audio System.

Things to experiment with (one at a time):

  • Try disabling ASIO-Guard (Devices > Device Setup > VST Audio System > and uncheck Activate ASIO-Guard).
  • Make sure that “Activate Steinberg Audio Power Scheme” is unchecked.
  • Experiment with checking/un-checking “Activate Multi-Processing”.
  • In the Windows Power Options control panel, make sure that you’re using the “High Performance” power scheme. That is the only one that has optimal settings for DAW use.
  • As a last resort, open your interface’s control panel and increase your sample buffer size.

I had my issues with pops and crackles, in my case it was once a defective harddrive which worked OK, but did many re-reads or writes which gave crackles.

2nd time it was ram memory which was the cheapest I could find. Replacing it gave very good results.

3rd case low quality power-unit, replcaing it by a oversized and good quality solved problems. The problems here were stability issues.

These are examples which you probably need to test out.

Ooh yeah, when having a ASIO complaint soundcard, using ASIO4ALL just adds more trouble, ASIO4ALL is meant for ASIOLESS soundcards & chips, this means onboard sound devices!

Try disabling your network card entirely, prefereable through the bios setup, report back please!

What Power Plan setting are you using? If it’s not set to “High performance” (or the Steinberg one) try doing so - the point being that your cpu should run at full throttle always.

it was long time ago with my Sony Vaio Laptop with one of the not recommended chipset of firewire built in .!
well i had tons of troubles setup MR816,but i did solve it with many tweaking by info this app gave me…
worth a try if u havent yet.

http://www.resplendence.com/latencymon

but it wasn’t problem only with cubase but with all apps playing music trough MR816 and i used the MR utility to increase buffer to medium…

for my old pc then back i just installed Firewire card with Texas instruments chipset and it was OK from beginning.

Also, disable EIST (Intel SpeedStep) in the BIOS, along with all sleep-states (C3,…). You don’t want any processor clock shenanigans in a DAW.
cheers,
Benji

And delete (=remove) everything from the Preferences folder and let Cubase rebuild it. Also remove everything from those folders of ALL older versions of Cubase. it’s called “trashing the prefs” and has fixed my system.
Benji

Try this:
1/ Check your system with Latency Checker
http://www.thesycon.de/eng/latency_check.shtml

2/ find the process that causes the CPU usage jumping /drivers tab - higest execution (ms)
http://www.softpedia.com/get/Others/Miscellaneous/LatencyMon.shtml

In my case it was CPU Throttling/Power Management Utilities

3/ uninstall suspect program /process
4/ repeat step 1 to 3 until you see the right information and a nice green graph

hope this helps
good luck

Perhaps check your graphic card - often overlooked - some people were having problems with C8 using certain nvidia drivers.

Make sure processor scheduling is set t Background Services and not Programs in Windows. ASIO is a background service.

I love how far these kind of threads progress without any clarification on:

  1. what the audio buffer size is set to?
  2. what is the sample rate set to?
  3. is ASIO Guard 2 enabled?
  4. are record monitors disabled on all channels?
  5. which real-time effects are running live (don’t leave out any 3rd party vendor)?
  6. how many live effects, precisely (+ or - 10)?

Hi.

Had the same problems with my MR 816CSX.
Both with a TI PCI FW card, and the bulit in FW on my laptop.
Testet a lot of things, different ports, legacy FW drivers, power settings, deactivation wifi (+ other components).
Mainly dropouts/pops using VST instruments as Drum Agent. The ASIO VST Performance shows max at 8-10%.


Deactivating Multi Processing in VST Audio System solved it for me.

You could try setting the safety buffer to medium or high. It is called something like fwutility and can be found in a folder in the driver install path. It adds a few ms latency, but I had to do it when I was using a mr816x.

What Hard Drives do you have and are they almost full?

This used to happen back when I was on HDD’s and I used to run things from them.

Just post your full specs or put them in your sig…it will help us help you.

:nerd:

That is wrong, it was a quick fix for some RME cards running on Windows xp. It somehow made its way into a lot of daw optimation guides. Audio drivers are not background tasks.

Hi Friends!
Im with this problem, just a few days, when i change my intel duocore Q8200, to a new and very good cpu i7.
But… the ASIO problems start… spikes and metering like have life! ( ? )
So… i research too many sites, foruns, nothing giveme results… So, i look at specifications of my old hardware, and
one thing, specifically, HYPER THREADING in Bios…disabled and…“Yes!!!”… no more spikes, no more overloads.
Im sorry about my bad english, but… i think you all will understandme.
I wsh a good luck to friends that have this same ASIO problems.