POSSIBLE Bug: Automation Tracks

I’ve noticed that on Cubase 6.0.6 (Mac OSX, but presumably on Windows as well), the automation track is giving me a hard time. I’m attempting to draw very steep parabolas from 127 to 0 and vice versa, but the program only creates curves that go to 5 and approximately 123 when I attempt to create them. I’ve recorded a quick video to showcase the problem:

http://www.youtube.com/watch?v=DknNMVPRmV4

I don’t recall having these difficulties while using earlier versions of Cubase 6, so I’m looking forward to feedback so this can be resolved.

Thank you very much.

Anyone?

Interesting, this is probably Snapping problem. If you switch the Snap Off, it shoulder work, I hope. :slight_smile:

That’s the problem though: I would like some of my automation lines to be quantized/snapped. It seems to be a drawing issue. Can anyone confirm that this issue exists in older versions of Cubase, 6.0.7, 6.5.1, and the one I’m using, 6.0.6?

This would be helpful.

If my problem can’t be resolved, then how would I report it?

(I’ll try disabling snapping–if I can find it. I shouldn’t have to disable snapping)

EDIT: No, snapping off does not resolve this. If you can make out the Cubase automation interface in Cubase, when I try to draw the curve at 127 from 0, the number on the left SAYS 127, but when I let go, there’s a gap.

So yes, I’d like to know if this is a recent issue, or if it has been under my nose since 6.0.0. Something tells me I shouldn’t have updated.


EDIT: Trashing the preferences did nothing (but clear my recent projects menu).

when I try to draw the curve at 127 from 0,

Why?

Sometimes I want a very quick crescendo and swoops up quickly, and then dissipates over a short time as well.

I’d like to know if this is a bug, or an intentional behavior. I don’t remember encountering it before now.

Is it just a graphical problem or does the controller actually not get to the extremes?

Hi synchronizer,
would it be possible that this behavior only occurs with the parabola tool (in your YT video)?
what happens when you use the line (square/triangle/sine) drawing tools? really the same problem?

Ah, it’s a good thing that I tried those tools off-screen. The square/triangles work perfectly, but the line exhibits a behavior similar to that of the parabola. Shouldn’t the line be able to be entirely vertical?

Basically, I’m trying to determine if the automation tools are SUPPOSED to work this way.

I’m getting the same behavior. It’s only when you draw a STEEP change though. Steeper the line, the more severe the “glitch” This should be able to do any kind of line/parabola, no matter how steep. You CAN grab the beginning/end of it and edit it to taste, but you shouldn’t have to.

Have you made a support request?

This kind of problem/issue centers around drawing tools in general in the software for example in Key Edit you cannot alter the “width” of a controller only height.

Which version of Cubase 6 are you using? It would be helpful to know if this is a new phenomenon, or an old one.
I think the problem occurs because the lane bars get in the way, but I’m not sure.

In any case, I have not made a support request; I’m new to this. How do I proceed?

Thank you, by the way, for confirming that I am not the only one who is encountering this glitch.

Log into My Steinberg and create a support request. There is a link on the left side of the page for it.

I’m using Cubase 6.5.

Okay—there’s just one entry field that I don’t understand. Does Cubase 6 have a model number?
~I’ll just put in “software product”.

EDIT: Support Question sent.

EDIT: The problem occurs when using the non key-editor automation tracks (underneath each MIDI track under a drop-down menu) too! Therefore, it’s not a matter of the mouse interfering with the window/drag pane.
This is pretty strange…

All you have to do is draw a box around the controller data you want to “Shrink” and then at the bottom right corner, shrink it.

[EDIT]

Actually you can’t widen it. Just shrink it, although the popup toolbar says “Stretch”… Hmmm

Would having a look at the Preferences help? Some may be new or defaults changed in the new version.

Only because I’ve just been harping on about it in another thread something like the ppqn resolution might help. PPQN s probably wrong but there are other resolution and filters to set in there. If you’re drawing midi parameters then you might have to turn the sysex filter off. That sort of thing.

I’m not sure if this issue is new or not, hence why I was hoping someone is still using an old version for comparison. I have sent in a support form, so I’ll see what happens. If anyone has versions earlier than 6.0.6, please check. 6.0.0 is ideal.