Pre Gain Automation missing

I’d like to use pre-gain in an automation lane but am not able to find it. The default parameter in the automation lane is volume, but I thought that pre-gain option would come up when selecting “more” (having followed Mixdown Online “Gain Automation with Quick Controls”). But it’s not there.

I have enabled Pre in the set-up window.

I’m new to Cubase (I work mostly in Dorico) so am hoping I’ve missed something obvious. Any advice welcome.

Hi, isn’t it available as shown in this screenshot?

εικόνα

No, the others are there but PreGain is missing…(your image is what I was expecting.)

Thanks

If you navigate to “More” isn’t the input filter section available?

εικόνα

Hi,

This is a known issue. The only way is to asign it to any Quick Control, where you can write the automation.

Hi Martin,

Thank you. Am pleased to hear it’s a known issue and not entirely my incompetence! How do I “sign it to any Quick Control”?

Hi,

Sory, it should be assign to a Quick Control. In the Inspector > Quick Contorls, you can choose Input Filter > PreGain.

OK, so in the Inspector I can see and select PreGain in the Quick Controls. I’ve got that. But I still don’t see how to get that pre-gain into my automation lane, which remains as Volume. (And the sub-menu options have not updated to include Pre-Gain). This is what it looks like:

It’s probably an unusual starting point in using Cubase. I mainly use Dorico, but will have some mixing of live recordings of woodwind instruments to do that need some volume adjustments. (Which is why I got Cubase) From what I’ve learnt it seems to be best to do this as pre-gain (before inserts) rather than volume.

Thanks again!

Hi,

Sorry, I was not with Cubase and I was wrong. This is possible already. In this case click on the Volume in the automation track and select Input Filter - PreGain from the list.

Screenshot 2024-06-09 at 17.41.56

No Quick Controls needed.

Sorry @m.c., of course, you are always right. :slight_smile:

1 Like

Sorry, but volume changes and not using the volume slider (fader)? Why?

But I haven’t got that Input Filter - PreGain under “More” in my list. It doesn’t match M.C.s screenshot. That’s exactly what I need, but it’s not there:


Thanks for your continued help Martin!

Hi,

What Cubase edition do you use, please? Is it Cubase Pro?

In any case, you can try to Write some automation (by moving the GUI control) and then Show Used Automation (Selected Track) after right-click on the track.

st10ss

I agree the volume slider is the obvious place to start, but from the tutorials I watched it was advised to use pre-gain first, as volume will interact with the inserts (changes of texture etc.) whereas pre-gain is prior to inserts. And volume only at end of mix.

I’ve just started with Elements. At first I thought that might be the issue but I can’t see that it is. If that were definitely the issue, then the answer’s obvious, but it didn’t seem to me it was. Am I wrong?

I tried writing automation by moving the GUI control even before my first post but never managed to find Show Used Automatiohowever I clicked.

No, the pre gain will interact with the inserts. More pre gain drives the processing different.
The fader affects after (post) fader inserts only.

Pre gain is meant to match levels to the wanted working level, most common around -18 - -12dBFS.

OK, thank you st10ss. Either the Mixdown Online tutorials are wrong or I misunderstood them somehow! They seemed to say the opposite to me.

I’ll try the volume option. My concern was that if I pull down the volume of a note I wouldn’t want the reverb (for example) to dip. I can kind of see ways round that, but they all seemed more complicated than just manipulating the gain prior to inserts.

There is a lot of wrong information out there.

Reverb is a send effect, mostly used post fader, so the volume automation will affect that. Regarding this, inserts and sends are better handled differently.

Using inserts (EQ, compression, saturation) to tailor the general sound of a signal to the mix is common practice.
And placing this signal in the mix is done with panning, fader (volume), delay and reverb.

Oh, and of course it depends on the style of the music. EDM needs different treatments than jazz.

Hi,

I have just tried Cubase Elements 13. Indeed, this option is missing there. And even if you Write the automation, it doesn’t become written.

Neither the Quick Controls way is working in Cubase Elements.

It seems, in Cubase Elements, you cannot automate PreGain.

Thanks Martin, you’ve gone above and beyond to help and I really appreciate that! Though I work with Dorico all day every day I’m effectively a complete beginner with Cubase. (I did use Cubase Score many years ago but abandoned it!) Is there a way to find what features are on what level of Cubase…the Steinberg “Comparison” table is very broadbrush and really doesn’t give any details. I’m trying to assess whether Cubase Pro is really right for my needs. I’d never create music there, I’d do that in Dorico, so it would be entirely for mixing purposes.

If you want to automate without touching your volume fader, Sonalksis do a free volume fader you can put on your inserts.