Prefader slot

Hello i want that my piano signal goes in a reverb, and i want to hear only the reverb, not the source sound
So i insert a reverb in a pre fader slot, and i expect that if i turno to 0 the track volume, i will still hear the reverb
But it is not like that…when i set the fader of the piano track to 0 no sound comes out at all
Where do i make mistake?

Follow the chain of events. The original dry signal goes into an insert, you set the reverb to 100% wet, the wet signal then goes into the fader, you set the fader to zero: You get zero.

It is exactly as it should be.

If you want to hear the signal then you need to leave the fader up. If you want to hear only the reverb then you set the reverb to be 100% wet. You don’t need to worry about the insert being pre- or post-fader because it won’t matter.

1 Like

i was thinking at an hardware mixer, wher if i enable the prefader on a channel, i will listen it regardless to where is the fader

Yeah, when we’re in a DAW everything looks a bit abstract so it’s maybe harder to keep track of signals and how they move around.

It works for you now though?

1 Like

yes of course this way it works…i wasn’t sure that even with reverb set to wet i would listen only the reverb part

1 Like

Usually, “hear only reverb” or any thing else processed, is achieved through use of the Control Room and the “L” listen button. It’s not at all difficult to set up.

But if you got what you want, no worries.

It works if you create an Effect Track for the Reverb. AFAIK the pre-fader settings has an effect on Send effects but not on Inserts.
Create a Group channel if you wanto to bring the reverb sound back before the master out.

1 Like

hmm, the hardware mixers have pre fader sends. They work the same in the DAW.
But you used an insert.
But I guess you understand this now.

There is a post fader insert possible as well. Standard is slot 15 and 16 configured as post fader.

1 Like

Try it.

i am getting confused…
Johnny_Moneto says pre-fader settings has an effect on Send effects but not on Inserts.
I see the pre/post is on the insert chain , not on the send chain
How the group channel porcess should be done?

st10ss when i talk about the hardware mixer i was referring just the the channel monitor, where the prefader button will let you listen the sound regardless to the fader positio (but the gain will affect)

Generally why you suggest the post fader solution?Thissolution will be afected form the fader position, right?

Stefano, you are thinking correctly. But you should not use an insert for this. Use a send. So, with just the piano track in the project.

  • Right click on track → Add FX Channel to selected track. Configure it as stereo, choose a reverb. Enter that reverb, make sure the mix knob is at 100%.
  • Go to the piano track, set the send level (that should have automatically been created) to 0, if it’s not. Change the send to Pre-Fader if it’s not already.
  • Now you can lower the piano’s fader, and the FX track will still play the reverberated piano sound, because the send was pre-fader.

If you want to do this with an insert, you just put the effect in the first insert slot and turn the mix knob of the effect to 100%. All original sound will pass through the reverb, and you will not be listening to the original piano anymore.

1 Like

this is the solution, the send chain used in prefader…!!
thank you

1 Like

Greg_Purkey how do you that?i have a control room active


If you have the Control Room active and set up correctly, you only need to click the “L” button on the FX channel, to hear the Reverb. But, there are some settings:

Listen AFL/PFL: This determines if you will be listening to each channel’s signal Pre Fader or After Fader.
LE Button : Enable/Disable Listen
Listen Level: The level of the track you’re listening to.
Listen Dim: How much the rest of the channels will be dimmed compared to the channel that is being listened to. For example, if you set it to 0, Listen will not make any difference if AFL is also enabled. If you set it to -inf., only the listened channel will be played, as if you had soloed it. But if you set it to something in between, say -18dB, you can listen to a channel, while the rest of the band still plays in the background (-18db down)

Listen is wonderful!

This is my control room…i don’t se where to click L on the FX channel

Ok, the first thing to do is click on the grey Main tile. Near the middle. This will expand the tab and make it look somewhat more like the picture I posted.

Then, after you make your settings, (and activate the Listen Bus of course) you can click L on each channel you want, over at the mixconsole. Think of it as an “analog solo”. :grin:

The Listen bus works like a dedicated solo bus on a live mixing desk. No interruption to the signal flow while soloing signals.
Very handy and very useful in some situations.
It’s totally worth to learn what it has to offer.
@stefano_capasso what is your native language?

my language is italian

…where shall i click on l?
i do it in the arrange windows after selecting the reverb track
but clickin on L will make the lthe playhead go to start , no other result
also in the mixer windows happen the same

Some starting points.