Printer uses duplex printing even when set to 'one side only'

I can’t find a way to turn off duplex printing in Dorico. Under ‘Duplex Printing’ I set it to ‘one side only’, but my printer still prints both sides. Is there something I’m missing here?

I don”t know your setup, but I had this same problem on macOS , but only when using AirPrint, not with USB. The solution was to not select the default macOS driver when setting up the printer, but instead the dedicated driver from the manufacturer of the printer.

Is your printer a Brother, by any chance?

My printer is a Brother HL-L2360D. The default Apple- AirPrint- driver always printed in duplex. Selecting the brother-driver solved the problem. On their website they also offer a Wireless Setup-Assistant.

I’m using usb and the dedicated driver (on a Mac). I’ve gotten around the problem by exporting a PDF and deselecting the double sided option when printing it. A bit awkward!

Thanks everyone. The printer is a canon MG3600. The problem was solved by changing the default settings on my Mac. I followed the instructions on this video:

https://youtu.be/s9HzqdYO8u4