Printing oddity

On a duplex A4 printer, I want to print a 4-page part on 2 sheets without page turns within a flow.
The effect would be similar to 2-up on an A3 duplex printer, printing a single sheet.
If I specify pages 1,4,2-3 in Dorico - pages 2 and 3 are duplexed but 1 and 4 print singly.
If I export to PDF and specify 1,4,2-3 in Adobe Reader - it prints as I want.
Something for the next update?

Can you not use the built in booklet option?

That results in A4 folded to A5 size. I use it for chamber music scores but it is too small for parts.

I’m sorry, I had a total brain fart and misunderstood your original post. I was thinking you wanted a larger paper size folded in half with the correct order, not to alter the printed order on multiple sheets. Sorry.

What I find interesting is the fact that if I type in the sequence you tried (1,4, 2-3) on a score of mine, the print window displays the pages in the desired order. In theory, then, this is the order they are sent to the printer, and if set to duplex this should work. Did you remember to choose the option to force duplex?

If you are in North America you may not be familiar with European paper sizes.
A4 is slightly taller and slightly narrower than US Letter size.
A3 is double that size, like two A4 joined sideways.

Yes, I selected duplex, flipped automatically (i.e. not manually).

There is plenty of software that ‘imposes’ PDF pages on a larger sheet, and that’s probably your best bet, rather than trying to do it all in the print options.

Yes, it is easy enough to handle as PDF.
I just report this as a quirk to add to the development list.
More investigation and a suggestion-

  • I tried a different printer, with the same results.
  • If I specify pages 1,4,2,3, or even 1,2,3,4, all pages print singly despite the duplex settings. The hyphen is necessary to activate duplex printing.
  • All other software I use has a button to access the printer control panel but this does not appear in Dorico. It might well have solved this problem.

If you are on a Mac there is a button on the lower left side to access the OS dialog.
Don’t know about Windows though.


I use Windows. I can set the printer default to duplex, but the setting is overridden by Dorico.