Problem with Dorico 5 (May 31 2023)

I’m having the following problem with Dorico 5: I start a new score, enter some notes using a MIDI keyboard, and after a few notes (sometimes 4 or 5, sometimes 20 or more) I get no sound and the notes do not appear on the score. It looks like Dorico 5 has lost MIDI keyboard input, since I’m able to enter notes with the computer keyboard. However, the problem is that when I try to save or close the document, Dorico 5 stops responding. I have to use Force Quit to close it.

I have tried rebooting, shutting down and restarting and the problem happens again.

I have been using Dorico 4 for a long time without any problems and it still works fine.

Once when restarting Dorico 5 I got the message: “Audio engine process died”. But most of the time it restarts after a few notes and then stops responding.

Dorico has sent several reports of these problems to your staff. I’m running MacOS 12.6.6 and have a 64GB MacStudio (M1).

Try this:


Jasper, I’m using macOS not Windows.

You are not the first person to report a similar problem; I know that the Team is aware of this, and working on a fix.

Romanos, Daniel just fixed the problem for me. Thanks for answering.

1 Like

(Glad to hear it; perhaps you can mark your thread as solved, then.)

Yes, thanks for the reminder. I must add that Dorico support is the best support I have ever experienced!


How did Daniel fix this problem? I have it too on MacOS. Seems to be that Dorico can’t open HALion and hangs when it tries. Can’t save files.

I’ll send you a direct message, @stoneybee.

A similar problem. I installed Dorico 5 a few days ago. Worked great, but now the program has completely died. Playhead does not move. The Edit Instruments and Endpoint setup buttons cannot be pressed. I don’t know if I’ve pressed something I shouldn’t have. Or what could be the error. Nothing works.

Hi @lgcello , please do from the Dorico menu Help > Create Diagnostics Report and post the corresponding zip file here? From the contained data we can find out more and hopefully identify what is going wrong on your machine. Thanks

IIRC One can even generate the Diagnostic Report from the Help menu in the Hub without even opening a specific file.

Download version It will probably solve the problem.