Problem with exporting CSV Marker on Nuendo 5.5.1

Hello Guys,

I am trying to export the info on my marker track as CSV marker. When i tried to do this with nuendo version 5.5.1 i get an error message saying “Destination Path in invalid for copying or consolidation.” But when i try to do the same with Nuendo Version 5 it works fine.I dont know what I am doing incorrectly. Please can someone clarify. All I am doing is- File/export/CSV marker. I need help with this very urgently as i need it for my ongoing project. Please help.

Thank you,


Are you trying to save it to a read only dirve?

trying saving it someplace else.

Also, google EdiMarker by Sounds in Sync. They created an app that lets us export our markers to protools and vice versa

It wouldn’t let me choose which drive that i want to save to. It gives me the error before I choose which dive I want to use. I need help immediately. Please help

How far into the process do you get before the error comes up?
Do you get to the part where you select what to export okay?
I do this, then the next click takes me to the save dialogue, which is where I last saved a CSV file to, it seems.
Could it be the last drive you saved one to is not connected to your system?

ALso, What’s your OS?

I am getting the part where i have to select what to export. Once i select that I click export and then I dont get the window which should ask me where to save the csv marker file. Instead it gives me that error. And I have never used an external drive to export CSV marker before. I am on windows 7. Infact, if I open the same project in Nuendo 5 instead of 5.5.1, it allows me to export the csv marker just fine. So i really dont know where the problem is. Please help.

Thank you,


Have you tried all the different variations in the export options?

yes I have. Still no joy. Please help.

Thank you

Is the gui a windows error or a nuendo error

In the mean time, just top keep you working, open your project in Nuendo 5 to export your .csv file.


Might not work.
It never has for me - I get a message telling me the project contains “corrupted or unknown data” and the marker track ends up missing…

Then “export tracks” (the marker track) and “import archive” into 5.0.


I get the same error when I try to open nuendo 5.5.1 project in Nuendo 5. But I get the marker track and I am able to export .CSV file. But there should be a solution for this. I can’t keep going back to Nuendo 5. Please suggest a permanent working solution. I really need it right away. Please help.

A million Thanks


I offered the workaround because I don’t have a clue what could be causing this.
We use the .csv import/export on a daily basis, and never had any problems with it.
I also can’t imagine what can cause this problem.

Sorry …


Thank you for the workaround. I am using that work around at the moment. But I would like the issue to be solved sometimes soon. By the way the error is not a windows gui error. It is a nuendo error.

Thank you,


Hi svijayrathinam,

that is really strange. Can you check your version number of the csv import/export dll file?

The file is by default located at “c:\Program Files\Steinberg\Nuendo 5.5\Components” and is called csvfilter.dll
Please Right click that file and select “Properties”. Now open the tab “Details”. Please post the file version here. It should be something like

Has this ever been resolved?

I’m seeing the same error message with exactly the same pattern, on 5.5.3 (Mac) AND when I export a marker track to 5.0 and try to export CSV from that program.

I located a file “csv2marker” (no extension) in the package in /Applications/Nuendo It doesn’t have a version number, but was compiled Sept 21 2011 at 9:05AM, and runs 538,712 bytes. That help at all?

Well, that’s the correct size of the file. (You can see the version number in the “csv2marker.bundle”)

There seems to be a bug anywhere.

There seems to be a bug anywhere

Any idea how to report, and what info they want?

Just as a test, when I finish my current edit, I’m going to create a new user account and see if it has better luck with the export.

Same problem here.
Solved opening the project with 5.1.1

It is a tale of woe:

May 4

Marked a simple test project with locations, characters, descriptions in marker window of
Attempted to export CSV Markers. Got “Destination path in invalid…” error before destination dialog appeared.
Quit 5.5.3, opened project in
Ditto error
Ran Permissions Repair
Tried 5.1.1 again.
Ditto error
Created new user with admin priv. NuendoTest, pw WhatsNue
Restarted as new user
went through whole mess of restarts to get n5 happy with vst array…
loaded test production
attempted export. Nuendo said it was successful.
Checkede exported file. Looked good.
Restarted as normal user.
Attempted to export CSV from 5.5.1
Ditto error

Workaround: restart as new user every time I want to export markers?