problem with sound?

Hi, I’m new to the forum, and I don’t know much about the technical aspects of audio and such. Also, I didn’t exactly know how to search for the problem, so I’m asking here, sorry if this has been answered.
Ok, here goes…

When I try to record with Cubase LE4, I can’t get sound through, using my Alesis iO2 and a SE 1000a Microphone.
I tried to change VST connections, but nothing seem to work, cause there is no sign of sound going through (no blue light in the box measure thing).

I should mention, I managed to get sound through about 1-2 months ago, but put it away.

Download and install the recommended driver from here and select the driver in cubase. http://www.alesis.com/io2 then read the manuals that came with your hardware.

Few questions to clarify your situation:

  1. Do you see any signal in input meters of iO2? (I assume those led bars in iO2 are input meters. Can’t verify, because the bloody A company only lets you download manual, if you’re registered user.)
  2. What kind of driver are you using? (you can check this at Cubase’s Devices | Device Setup | VST Audio System window). If possible, please provide us a screenshot of this.
  3. How have yo configured your VST connections (Devices | VST Connections. Again, screenshot will tell us more than thousand words).
  4. What have you selected as input or output for your audio track in Cubase? (I think I don’t even have to mention: screenshot, please.)

Split! It’s MY job to be Mr. RTFM in this forum! You are supposed to be Mr. Nice Guy! Now I’m disappointed! :stuck_out_tongue:

The alesis io uses the ASIO4ALL driver as they couldn’t be bothered to write a proper one!

Ha… yes sorry about that :stuck_out_tongue: I just thought that the OP’s post smacked not reading anything syndrome!

Also… Been a funny sort of day, thought I had no studio work today, got phoned this morning when I was just out the shower by a band standing about outside my studio waiting for me to arrive!!! left the house in a hurry only to get phoned by my wife after I arrived at the studio to say I’d locked her out!!! :laughing:

I’ve tried reading the manual, but there was nothing I could use, and for some reason I couldn’t open the PDF files along with Cubase…

@Jarno 1. I’m guessing you mean the alesis box itself, then yes.
2. http://tinypic.com/view.php?pic=2qkum92&s=6
3. I’ve tried it many different ways, but nothing seem to work. Something like this I guess:
http://tinypic.com/view.php?pic=34i36h4&s=6 and http://tinypic.com/view.php?pic=10xfxq0&s=6
4. http://tinypic.com/view.php?pic=1qr5s9&s=6

hope that helps! Thanks.

Try it with and the ASIO4ALL driver as recommended.

@Jarno, you can get access to the manuals and stuff at Alesis by using a dummy name and address, try Donald Duck
DDuck@hotmail.com… works for me :laughing:

Not for Mac. :mrgreen:

You have a long, rocky, uphill road ahead of you. Nothing in the manual you could use? Good luck!

Haha… so it is

Well there’s another lesson for new posters… Give your OS :laughing:

By looking at your screenshots I would say you have configured everything properly. But I may be wrong. Haven’t used Cubase on Mac for 5 years or so. I hope someone else can help you.

The physical manual is very short. It only mentioned stuff about this cable should be plugged in here, this button does this, etc. Nothing about problems with getting sound through the alesis box.
Uh, it’s so frustrating :frowning: I had this problem several months back, then one day I picked it up and somehow it just worked, but I put it away, and now this thing won’t work.

As said your setup looks correct, so… are you monitoring from your interface? you will need either headphones or powered monitors plugged into your interface to hear anything when you have the io2 driver selected!

You will not get any sound from the computers speakers!

Also the knob on the front of the interface, is that turned all the way to USB? so you are monitoring via Cubase and not the interface?

You could really do with getting the PDF help files working! maybe try opening them directly from the Steinberg documentation folder ?

Not to sound too stupid, but what is an interface? If interface is the alesis box, then I know that you have to have headphones plugged in, but the problem is that there is no responds from the microphone. I know that there won’t be sound coming from the computers speakers.

I don’t know what you mean about the “knob”.

where is the Steinberg documentation folder located?

The SE 1000a mic is a condenser mic and needs phantom power to be switched on! the little +48 switch on the Alesis.

What lead are you using to connect the mic to the Alesis with? only use an XLR to XLR lead otherwise the mic wont get the “phantom power” from the Alesis and wont work.

I don’t know the file structure for Mac’s but it’ll be in your applications folder and probably called Cubase/documentation. No doubt someone who knows Macs can help out better than I can with that one :confused:

the 48+ is turned on and I am using an XLR to XLR lead.
I still can’t find the cubase documentation.
When I try to say something or touch the microphone, the bars light up yellow, on that -20 bar. I just can’t understand why there is no sound…

Well with that “knob” (monitor mix) turned all the way to Direct, you should be able to hear the microphone direct from the Alesis ie, is doesn’t need to go through the computer first.

So with the mic plugged in to mic input 1, mic/line switched on, +48 on, gain up 3/4 and Phones up 1/2 you should hear sound?

What exactly do you mean by turning the monitor mix all the way to direct? There’s no “Direct” on the interface.

I’ve turned up the gain, phones up 1/2 and only hear a slighty louder hiss…