Problems with VSL playback

I am having problems with Vienna Symphonic Library Playback. It was working at one point, but stopped working.

Everything loads and all the lights blink like it is playing, but no sound happens. I double checked the output. I am also able to playback using Halcion sounds.

Any help in pinpointing the cause of the problem would help. Since other Dorico playback works, I suspect it might be something with VSL.

Quick troubleshoot:

  1. Check Dorico’s mixer, make sure nothing is muted

  2. Play something on the VSL player and see if it makes a sound

  3. Check to see if your Soundcard is muted

  4. Check Device setup and make sure your device is selected and it’s running at a sensible buffer size

  5. In device settings try to open the device’s settings which should be the program window of your soundcard, not Dorico’s, and see if it says something like “enabled” or “running”

Are you running VI Pro directly inside Dorico or are you using VE Pro?

Thanks for the list.

Nothing is muted in dorico mixer.

In the VSL no sound comes out (although the lights blink to indicate input)

I’m running a Mac which I don’t think has a Soundcard? Other sounds in and out of dorico work. I’m running VSL through Dorico (see screenshot).

While that project is loaded, could you please do Help > Create Diagnostics Report and post the corresponding zip file here? Thanks

All computers have soundcards, otherwise they wouldn’t make a sound. I had a similar problem to this and it turned ot the Audio driver wasn’t loading. A simple solution was to restart the computer.

If you change one of the instruments to Halion, does it make a sound?

Yes. The Halion makes sounds. I have a project that uses both together, and the Halion can be heard, but not the VSL.

Dorico (494.5 KB)

Silly question, but is the VSL volume up? See also the expression and Master filter…

I checked the volume in both Dorico mixer and in the VSL player. No change.

Also, VSL worked at one point and then stopped working between sessions.

@aclaraschumann , thanks for the diagnostics data. According to that everything looks fine. I cannot find any obvious error or so. Maybe a reinstall of VSL might o the job. I don’t know.

Can you send me a screenshot of the VSL player?

You have lose your sounds bank, all the piano keys are in grey and the factory preset is empty.

I am using the VI solo library for strings and after updating to Dorico Pro 4.0.3, all of a sudden the Solo Violas aren’t playing back. in the project I’m working on.
I tried opening a new project with just the viola section players. It opened up the VI Pro window with all the Viola presets, but no sound even when using the keyboard of the VI Pro.
I have another project with the Solo Violin and it works fine. So I’m baffled.
I’ve rescanned the VSL VST’s; no change. Only to find that each VST is now duplicated as per next screen shot:

I know I’ve had this issue before; just don’t remember how to solve it.
Here are shots of an empty project I created to see if anyone might see something unusual. The project does not playback any sound.

  1. I open new project

  2. I choose “add section player” because I will use Divisi.

  3. I input a few notes.

On VSL website there are no updates to their programs.
Any ideas?

Here’s a Diagnostics file of this project.
Dorico (855.8 KB)
Thank you,

This is what the screen looked like when it worked. That hasn’t changed.

It seems that you both have the same problem which is VSL is not finding the samples for the instrument. Alex (@algae592009 ), the red colour over the patch means you have the instrument installed but either don’t have the samples installed or the player can’t find the licence for it.

@aclaraschumann , I cannot be absolutely certain that this is the case for you too, since I don’t have synchron, but the red crosses certainly seem to imply it. Can you please upload another screenshot of the synchron player but with the Control tab selected? I’d like to see your Expression, Filter and Volume settings.

In both your cases I recommend you open your eLicenser and check to see if your licences are still there. Then open Vienna directory manager and look to see if everything is pointing to the right folder. Finally, close Dorico and try to run VSL on standalone and check to see if it works. My guess is that the new Dorico licencing system might be interfering with the ‘old’ eLicenser.

(… make sure iLok licenses are activated, and don’t mix VIpro eLicenser and iLok versions. Ditto with Synchron…)

1 Like

I checked everything you suggested and everything is where it’s supposed to be; the standalone version works fine.

I don’t have access to the iLok yet, even though I do have an iLok account for the DP11 I use. I actually checked this morning and I can see the iLok page, but not able to login to the account.

I have only one idea left in my head and that is that the VST plugin is not coinciding with the installed version. A few months back I noticed that if I opened Kontakt standalone I would have 6.7, but if I opened it in VE Pro, Cubase or Dorico it was 6.4. This was caused by an extra dll in the VST plugin folder, all I had to do was remove it. Now if you’re on a Mac I can’t help any more, but if you’re on Windows you could try to check your plugin folder for any duplicates. If none exist, temporarily moved them all somewhere else, reinstall VSL player, makes sure you select the correct folder for the plugins. Then copy all the plugins back and when it says “Do you want to replace X?” Say No!

If this doesn’t work I suggest you contact Dorico support via email.

This might also be worth noting: A warning to everyone opening old projects

If the projects you have are from previous versions that is.

1 Like