Project plays 44 khz project back at 48 khz

I record all my projects at 44 khz, but sometimes when I load up a project the audio interface runs at 48 khz and everything is pitch shifted up. This never used to happen, although I admit I’ve been living with it for a while and just manually resetting the audio interface to 44 khz when it happens. I’m not sure if the problem is Cubase 12, Windows 10 or the driver for my Motu 2048 mkII audio interface. I also have no idea how it ever gets set to 48 khz in the first place since all the wav files from my projects and CDs are 44 khz. Anyone else have this problem and/or any idea what’s going on?

Do you open video files from time to time? 48kHz audio is standard for video, and Windows will switch the driver to that sampling rate without asking.


Do you run any other software in background, which would change the Aide devices Sample Rate (for example any internet browser with the sound switched On, Microsoft Teams…)?

Ah, thanks for the info. I suspected something like that. Yes I sometimes play back videos from my phone or camera. Any idea why Cubase doesn’t reset it when it starts?

I don’t use Teams, but I watch You Tube channels occasionally. (Daryl’s House is great ;>)
On a related note, sometimes Cubase can’t open the MOTU audio panel so I can manually set the sample rate back to 44 khz. I noticed that Edge sometimes keeps running in the background even when it’s not open. (I’m not above killing it in the task manager when I see this.) Any chance this is blocking Cubase from changing the sampling rate? Thanks.

The same issue. I just haven’t found the app that does it yet. Spotify app or a browser. More than anything a browser. I got to the point that before starting Cubase, I go into the audio settings and check the sampling rate, IT`S VERY ANNOYING. If the frequency is set to 48 kHz, I close everything and wait for a while until the 44.1 kHz option appears on the device. There are no such issues on other DAWs, many applications can work at the same time and everything without problems. Specially checked.

Have a look in Task Manager, if Edge is enabled at startup, disable it.


Thanks. I already disabled Edge at startup, but once you run it, it sticks around even when you close all the windows. I presume Microsoft does this to make it startup faster, but I just wonder if it’s keeping the sample rate from resetting.

Its an issue since 12.0.50 -

For me, the problem goes back some time and predates Cubase 12.0.50.

Re: dueling sample rates - I once didn’t notice what was going on and wound up with a project with some tracks recorded at 44.1 khz and others at 48 khz but all playing back at the same frequency. I don’t remember what I did, but I eventually got things working correctly, but what a mess.

Cubase definitely needs a very visible sample rate mismatch warning, ref: Feature request: project sample rate mismatch warning


Ok, this is weird. I was running Cubase. Everything at 44.1 khz like it’s supposed to be. I closed the current project, opened nothing else, not a single other application. Then I open another Cubase application and suddenly the interface is at 48 khz. SOMETHING IN THE BACKGROUND IS CHANGING IT! I’m not blaming Steinberg, but WTF is Windows doings?

Found the reason why the frequency changes in my case when opening the browser. I have a connected webcam with a built-in microphone and in the microphone settings I have only one option 48000 Hz. Disconnected and so far everything is fine.

1 Like