Range Selection Tool - Spotting the playhead lag

Hi,

This is a very nit picking and specific behaviour with Range Selection tool regarding spotting the playhead around with mouse clicks. Happens in both scenarios combined or not. Checked in version 10 and 11, not sure for previous versions. I work very fast when editing, meaning I need the software to be snappy and it needs to keep up with me. Nuendo has no problem keeping up, just that one thing… heh

I tend to spot the playhead when editing by clicking around in arrange window either with Object or Range selection tool. Mostly I use - I - Range selection tool

  • When spotting the playhead with Range sel tool by clicking on an empty area it moves the playhead, selects the track and updates the inspector in an instant. Snappy and fast.

Issue

  • When spotting the playhead with Range sel tool by clicking on event, there is 1 second and sometimes 2 seconds delay before it moves the playhead to where I clicked.
    During that 1 second I usually already press the key command for solo and it makes me solo the track that was previously selected and not the one I clicked on. This 1 second is really important to me when editing on a tight deadline. I constantly trip on it. I know this is very nit picking stuff right here but please hear me out…

Prefs setup:

  • Track selection follows event selection :heavy_check_mark:
  • Select track on background click :heavy_check_mark:
  • Video follows edit mode :heavy_check_mark:

I also tried an empty project with no video and only one event on a single track. Same issue.
Note that when selecting the event with Object selection it moves the playhead and selects the track instantly. But I really want to spot the playhead with Range selection tool, for easier access to splitting, fading, previewing a part of event, navigating etc…

Try:

  • Click several times on empty space with Range selection tool to spot the playhead, then click on an event using Range selection tool to spot the playhead to where you just clicked. Do you experience that lag?

Please share your experiences.
Thank you…

Video example here: https://youtu.be/3Sseb8rZUmE

Other than that, I love Nuendo 11!!

Z

Bumping this thread. Anyone experiencing the one second lag when clicking with range selection tool on an event? The timeline cursor and track selection lags for about one second. Can’t find a solution. Can devs do something about it?

Did tests on new machines win and mac, nuendo 10 and 11.
Anyone?

I am getting this behavior as well.

Hi! i have same problem, do you have the solution today?

No solution yet, this is a weird issue and a very annoying one. I hope the devs can address this issue in some upcoming updates.

I often navigate my sessions in the same way, but have not experienced this or can replicate it in my current session. Sounds like a real workflow killer though!

Same here …

Do you click with range selection tool on an event? Not selecting it, just placing the playhead to where you clicked.

I checked and did almost all the reasonable combinations with the preferences on at least 10 different computers, they all have the same issue.

Can you briefly describe your prefs?

It would make more sense for you to create a simple repro that others can try rather than a narrative. Possible, like this? How to report a bug in Cubase

As I tested many times, the preferences don’t change anything. Range selection tool is there for spotting the playhead to where you clicked in edit window.

REPRO…:

-Create new empty project

-Create new audio track

-Import wave file on that track (it can be short)

-Click couple of times with Range selection tool on that track to place the playhead to where you clicked. Important: Don’t click on event! (You get a feel of how responsive Nuendo is when spotting the playhead)

-Click once with Range selection tool on that track on event (wave file) to place the playhead to where you clicked. Click some more times on event to place the playhead to where you clicked.
Result:- Every time you click on event to spot the playhead you experience approx 1 second LAG

Tested Nuendo 7, 10 and Nuendo 11 on:
MacBook Pro 2019
OS: Catalina

Several Mac and windows machines with different OS versions.
Every time, same result.

I have same problem in my pc. I hate this issue to! i don’t know why people don’t write about it. i think appear in all systems.

I don’t think this is a machine issue. Because it happened on every machine I tested so far…

This issue also apper in ruler - markers.

and on midi events.

I tried your repro, and I’m unable to reproduce in Nuendo 11.0.10.321. The transport cursor jumps to the spot in about 30ms or less – almost instantaneous.

If you just select an item with the select tool is there lag?

Have you already started Nuendo with factory settings to eliminate a prob with corrupt prefs?

If I select the item with selct tool the is no lag. Or double click with range select tool also no lag. It happens only when spotting the playhead. It ranges around one second lag. Sometimes is faster sometimes slower. I also started it with factory settings.

So you experience the lag? It gets slower with more tracks…

Specially when you need to work fast. With so many operation happening inside your head it is essential that this lag don’t make you repeat or repare the actions you did.

No, I said I do not, 30 milliseconds is a very short period of time. :wink:

Can you do a short screen recording please? I would love to see that…

I am not saying the problem doesn’t exist, only that on my setup it doesn’ happen.

But you didn’t answer my question –

I did. I also deleted and reinstalled…

To get to the point… this lag happened everywhere I did a test. From 33 milliseconds to 2 seconds. This issue should be addressed.