Record Enable STUCK

I have had this issue since Cubase SX…Can SOMEONE help me? The record enable button sticks on the first track and you can’t disable it. I’m on the latest Cubase 8. Mac OSX 10.9.5


Had to trash prefs, but now it’s not sticking anymore…

Thanks for the update and I’m glad it’s fixed. Sorry no one assisted… :frowning:

Regards :sunglasses:

Well, it’s back…and I REALLY don’t want to trash prefs again…any ideas?

It’s not track dependent. I can create any type of track, put it in the first position and the enable button won’t turn off. Right now, I’ve just put a dummy midi track in the first position.

Hi Johnkenn,

can you please upload some screenshots?


I wonder if this is related to a bug that I encounter almost always once I work on a larger session for a long time in a single sitting. Basically randomly there’s a track that gets its record button stuck. It’s always a different one, not the top one. I can disable record on it, but once I hit play it’s back on. The only fix is to close the session and reload. Never been able to reproduce this reliably.

I can, but it’s basically just a shot of the red record enable button being red. Maybe I’ll try a video…

I’ve had this same bug over multiple computers and versions of Cubase.

Is “record enable on selected track” turned on?


Yeah, I have this happen all the time. I haven’t been able to reliably reproduce it. But it seems to happen when I’ve been editing multiple midi parts simultaneously using the Key and Score Editors. When you open a part in the Key Editor it record enables that track (a behavior I hate, hate, hate - record enable should only happen when I want it). I think when having multiple midi editors open at the same time Cubase can get confused about which ones have been closed and the record enable is left on even when no editor has anything on that track open.

While closing and re-opening the project does resolve this, you can also clear it by opening a midi part on the impacted track with the Key Editor and then closing the editor.

What do you do to fix it? I’m having to put a midi track first and it just stays record enabled. Sigh. I wish a mod would speak to this…

Still happening intermittently three years later in 9.5.

The first track gets stuck in record enable and won’t turn off.

How bizarre…can’t say I’ve ever seen this in more than twenty years of using Cubase. It’s clearly not just your set-up if it’s moved from one computer to another but may be something in the way you use it? I’m not denying it’s been an issue for you and indeed rodger but suspect no further input from Steinberg means most folk don’t see it.

Does trashing (or renaming) the preferences file always cure it or was that just once?

Did you ever upload a video?

I have same problem. Record enable stucks on first track? no matter audio or midi. I’ve notice that when i turn out my m-audio code61, the button works normaly. I solved it this way: my keyboard can work with two protocols - Mackie or HUI. I’ve decided to switch between them, and when i switch it to Mackie problem dissapeared. Maybe that information will help.

9.5.2…same issue. And it’s intermittent. Just pulled up a session and there it is. Record enable enabled on first track. If I pull another track into the first position, it becomes record enable and I’m unable to turn it off. Really annoying.

So the HUI protocol could be causing it?

Hope this reply helps after all these years! I have run into this problem a couple times over the past few weeks.

Turns out, yes, it is the HUI protocol. I have a Korg Midi Controller that I’ve been using on and off.
It uses the HUI protocol to connect in Cubase.

Since last night I had the only-record-enable-track-1 problem…until I unplugged the Korg. The problem immediately went away.

I didn’t have the Korg initialized to work with Cubase at the time, so it must’ve been fighting Cubase on the record enable.

So, if you ever have this problem again, look at whatever HUI protocol devices you have connected.
This thread helped me, so I really hope this reply helps!