Recording chords to Chord track

Hi all,

I want to record chords from my piano to the Chord track with the goal of generating a vocal harmony line. All is going well, except for the following.

The song is 80 bars in total. I want to add a harmony line from Bars 23 to 39. I can’t record chords into just those bars. It seems I need to start from Bar 1 or the chords are not recorded to the Chord track. How do I record chords for Bars 23 to 39 into the chord track? I don’t want to enter them manually with the little Xs either. I’m creating a specific vocal harmony based on my played chords.

I tried recording the cords for the entire song. I was able to generate chords for the harmony for Bars 23 to 39, but the whole vocal track was harmonized - not what I want. I tried silencing all the waves on either side of the Bar 23 to 39 range but I lost all vocal harmony.

Ideas welcome. Thanks…

When I first tried recording my chords, I was only using two notes - the third and the octave. I assume Cubase doesn’t consider those as full chords. I’m good with that.

When I silence the part of the vocal harmony track I don’t want, it silences the vocal source track as well. What am I doing wrong?


You can click to the 23 bar in the time line and start to record from here.

Yes, music theory defines a chord as 3 or more notes. 2 notes is not a chord.

Sorry, I didn’t get tis one.

Hi Martin,

I tried recording from Bars 23 to 39 using full chords instead of triads. It worked. Thanks for that.

To generate the harmony voices, I select the Lead Vocal track > Audio > Generate Harmony Voices. When I do that, it reproduces the entire Lead Vocal track as a harmony track, even where there are no chords. In the Harmony track, I don’t need Bars 1 to 22, so I silence all the waves in that range but it also silences the same range in the Lead Vocal track. Here’s what I need to achieve:

  • Bars 1 to 22 – lead vocal only
  • Bars 23 to 39 – harmony track for lead vocal
  • Bars 40 to 80 – lead vocal only.

What’s the procedure? There’s nothing on the net that addresses this, that I can find. Many thanks!


How do you Mute the Audio events, please? Do you use Mute tool, or do you automate the Mute parameter?

Make sure the tracks are not in the Folder, which would have Group Editing enabled, please.

Hi Martin,

To mute the parts of the harmony track I don’t want (Bars 1 to 22) , I use the Silence tool but it silences the same range in the Lead Vocal track at the same time.

I think I know what I’m doing wrong. When I generate the Harmony track, I select the whole Lead Vocal track, so the Harmony track is generated for Bars 1 to 80 in my case. Therefore, I only need to select bars 23 to 39 for the harmony part. How do I do that in a way that Cubase knows to only supply harmony for that range?


Cut the Audio Event first

Maybe a screenshot would help.

1 Like

I too wondered about that, Martin. So I would cut bars 23 to 39 and then select just that segment! Let me try that.

Meanwhile, here’s a pic of my project area. As you can see, the Soprano area contains harmony for the entire Vocal track because I selected the whole track. I assumed vocal harmony would only be applied to the area where I added chords in the Chord Track. This is wrong. Thanks!

That worked, Martin! Many thanks for the help :grinning:!

A post was split to a new topic: How to edit the pitch of certain notes