Releasing audio -- sharing with Cubase for e.g

How do I set up Dorico to release audio when switching to another program?

You can’t do that, I’m afraid. On macOS there’s no need to do this, as everything is multi-client by default, but on Windows, we recommend either using a multi-client ASIO device, or using two separate ASIO devices in the respective device setup dialogs of the applications you are using.

I don’t know anything about Windows audio, but I thought that Dorico 5.1 now comes with the Steinberg built-in ASIO driver:

“This new ASIO driver does not try to take exclusive ownership of the audio device in your computer, so it should always be possible to both play back in Dorico and hear audio from other applications at the same time.”

Does that not do what you want?

I prefer to use the one that belongs to my audio device (it’s an ESI Maya 44 eX, for info).

Usually I avoid the problem by shutting down one and opening the other. Just that I’ve forgotten to do so a couple of times this week, and re-setting Cubase each time is a bit tedious.

So it’s up to the device manufacturer to come up with a multi-client driver?

That’s right.

If you haven’t already, make sure your audio device is set to not use Exclusive mode. In System / Sound / More Sound Settings select your output device and select Properties / Advanced. If Exclusive mode is checked, uncheck it:

If that isn’t enough, you can use a program like Voicemeeter to handle all of this automatically. In VM I have my audio device (SPL Marc One) set as my output (ASIO: SPL USB Audio Device), and in Windows have CABLE Input (VB-Audio Virtual Cable) set as my output. The VM virtual cable routes Windows sound to VM. In Dorico I’m using FlexASIO as my output currently, but I think Voicemeeter Virtual ASIO worked the same. I can’t remember, but I think I needed FlexASIO to work with my Zoom setup. In any case, I usually have Dorico, Pro Tools, VEPro, MIR, Roon, Transcribe and often other audio programs open at the same time and everything works fine.


Thanks Fred. Mine doesn’t have the option of an Exclusive mode. I’m saving up for an RME HDSPe and maybe that’ll help.

Are you sure you’re looking in the place I mentioned? That’s a Windows setting, so that setting should exist for each audio device on your system, unless I’m mistaken.

Oh, probably not :slight_smile: Will report back… not in audio mode at the moment

1 Like

Thanks for this tip. It may be useful for me in another way. Looks interesting,

1 Like

So I have three named entries for the ESI in the Device Manager:

and the speakers are also routed there.
I adjusted all three named entries and also the speakers as Fred suggested, and loaded Dorico then Cubase. Cubase still wouldn’t share.

look also here: