Render in place CB 12 behaviour change?

hi guys,

does anybody have different behaviour with CB 12 ‘render in place’ on mac?

I have to SOLO the tracks before rendering in place, otherwise render in place acts as Export (it renders the whole song)
It also takes WAY to much time to render two short drumloops, for instance.
With CB11, i could select an event, press key command, and it would render just the events.

I’m rendering in place, with just channel settings, not complete path

Am I missing something here?

Opened the computer this morning…guess what…Render In Place again does not work again

Does anybody have a problem with rendering events/parts, just with just channel settings?

Its renders the whole song!

Bumbing up :\

Does anybody have a problem with Render In Place multiple parts with CB 12?

It renders the whole song (when rendering multiple parts), its wierd.
Sometimes it works, sometimes not…sometimes with Solo on, sometime not…

1 Like

I noticed the same behaviour today with Cubase 12. Deffo a bug in the new version.

1 Like

yeah man, its pretty bad

i cant CB 12 like this, because i use Render In Place all the time

so im switching back and forth between 11 and 12 until this is fixed

Me too. One of my most used shortcuts. Hope they release a patch soon.

Does anybody else have this?

When i render in place multiple instrument vsti parts (not midi), the whole songs gets bounced instead of seperate parts.
When i render only one part, it renders correctly.
But when I select and render two or more parts, I have this wierd thing where the whole song gets bounced including tracks that are not selected. (like full export)

For example, i have a big projects with 100+ tracks…
-I select 2 drum parts from 2 different Sampler Tracks, no routing to groups.
-Nothing is muted, or solo’d etc etc
-I select Render In Place
-I select Channel Settings Only, as seperate events etc etc
-Result is a bounce from the whole song (audio export) in same location as selected part,
including ALL other tracks.
-Result should be 2 tracks with audio, just the selected parts.

I have CB 11 installed, this works fine, but CB 12 has this wierd thing…its unusable for me to work, since is use Render In Place a LOT :wink:

I have this on Win AND Mac, so i this is extra wierd…am i doing something obviously wrong???

Please help me! lol

I made a screen video of my Render In Place problem…

You can clearly see the bug…and how i works correctly with CB 11…i will do a reinstall of my macbook later this week (if i have time) and contact Steinberg Support…i hope they can fix this asap

Hi,

How is your Render in Place settings, please?

I just discovered the video does not have audio…here is a new one:

i use the same settings in CB11 or CB12

if i render only one part (audio,vsti,sampler track) it renders correctly.

Also, when i render two part that are just rendered to audio, it also renders correctly.

The problem is rendering multiple VSTi’s, multiple Sampler Tracks, or any combination of VSTi, Sampler Track or Audio Track.
Then it bounces the whole song…

Hi,

I’m sorry, I cannot reproduce it here. I have just followed the video.

Are the channels routed directly to the Stereo Out? Or is there any Group involved?

Could you try in the Cubase Safe Start Mode [Disable preferences], please?

Please, update to the latest Cubase 12.0.10 and try it out again, please.

hi Martin, thanks for taking a look!

I updated and also tried the safe mode, but no joy

It still bounces the whole song when i render just the VSTi parts

You see the difference between CB11 and CB 12 in my video right?
I thought i was going crazy, because nobody has this problem…
I also have it on my Win 11 PC (the video is from my mac)

I have the same problem in Cubase 12.0.10 on my PC. When I Render in place separate tracks it works ok, but when I want to Render in place couple of selected tracks with the option “Mix down to one audio file” enabled it renders all the tracks (not only selected). Soloing the tracks to render doesn’t help, 'cos during the render Cubase unsolos them. On C11 in same session no problem. Please Steinberg, fix this problem soon.

I can’t hear audio on the video, and the second one with the audio is not viewable because it is private, but I think you are talking about the same issue as I reported here:

I haven’t had an opportunity to check it with 12.0.10 yet, but, from the thread above, it appears the behavior is the same. It is not only render in place that has this behavior, but also export selected events (which is what I initially reported in the thread referenced – I found the same behavior for render in place later). My thread does show the settings in the screenshot, and the tracks from which the selected clips were selected went to a group track (BGV Submix, which is in the screen shot). They were just audio tracks, in my case, though I’m pretty sure I saw a similar issue with Instrument tracks (in that case I had to use two instances of a UJAM Virtual Guitarist plugin to get a single part due to needing a different preset at the end of the track), and I was trying to combine those into a single audio track since it was meant to be a single part.

sorry video was on Private like you said…im pretty noob to Youtube

Its now Unlisted, you should hear audio… but the problem is like you said.

I just unstalled CB 10, 10.5, 11 and 12 and deleted everything related Cubase on my mac.
So deleted all prefs, presets etc etc
Deleted/moved VST and VST3 folders too…

Reinstalled JUST Cubase 12, with just stock plugins…

…and problem still remains…Render In Place multiple VSTis renders whole project.

Don’t waste your time. We have to switch back to C11 and wait for the bug fix.

The video with the sound does work now, and, yes, the problem is exactly what I was seeing in Cubase 12.0.0, though I initially saw it in the context of the export selected before seeing it in the render as context (both mentioned in the thread I’d posted previously, which got absolutely zero response from Steinberg or anyone else).

I have not had the opportunity to try this on 12.0.10 yet, but I see you have, so I assume I’d still have the same issue. (The only difference is you are on Mac, while I’m on Windows, but I can’t imagine that would affect what gets rendered in this case. It would seem to me the bug may be something relating to rendering as one file, which is maybe forcing rendering of everything instead of mixing the results of only what is selected.)