Render in place creates empty files

Hello, I’m trying to render in place a wav file. I have the stock eq applied to the channel with a simply high-pass filter.

If I try to render in place using “Dry settings” everything is fine but, if I try to render using “channel settings” I get an empty audio file.
I’ve made a short video about that

The same problem occurs on both v9 and v8.5 (in the video I’m using v8.5 of Cubase).

Many thanks for any kind of help!


Is the original track fader turned down??

Hi Grim, I think I’ve found the solution thanks to your “fader” suggestion: the problem seems to be related to the volume of the channel and I’ve found that if I have the “monitor+record enabled” icons active on the channel the render with current settings outputs empty files.



Yep…they’re all channel settings…basically if you can’t hear the audio on playback then render with settings will produce exactly the silence you’re hearing. :smiley:

Ok but with record enabled and monitor on I can hear the channel. Furthermore if I render using the dry option everything is ok. I think it’s an audio routing “issue”: with record enabled on the render is overwritten with an empty input signal.

You can hear playback with monitor and record enabled?
So how do you hear what you are recording?

It is exactly as you say, you are rendering the input to channel. Dry does not include channel settings and monitor and record enable are channel settings.

If you really can hear the channel with monitor enabled something is wrong.

As already stated rendering dry ignores all the channel settings including the monitor button. The record arm button should not affect the rendering operation wet or dry.

Thanks to both of you: the problem is monitoring. I have my preference for auto monitoring set on “tapemachine style” so, as soon as I press play, the monitoring is turned off. With render in place the monitor stays active and the file rendered is empty (of course!).

Problem solved!