Render in Place on a mono channel renders as a stereo channe

Is there something I"m missing with the new Render In Place function? I do a lot of Melodyned on vocals and Render in Place is a Godsend to process the channel once I’m done. But most vocals are Mono files and Render In Place seems to only create a stereo file. Is there an option somewhere or is this a Cubase feature design foopa?!

Hey Mart,

no you are not missing anything. RIP currently renders everything in to a stereo track. No option to RIP in mono yet.
The issue has been raised to SB by many users and we all hope that the next update will bring the mono checkbox.

BR
Zibin

Hello,

this is filed as [BON-6593].
The information has been publicly available since the release of Cubase 8 (https://www.steinberg.net/nc/de/support/knowledgebase_new/show_details/kb_show/cubase-8-versionhistory-and-issues-and-solutions.html)

Best,

I use Melodyne quite a bit too, so interested in this issue but haven’t installed Cb8 yet… I see that the solution for the quoted issue says ‘If you need rendered mono tracks, make sure their outputs are connect to a mono bus’. I just wanted to ask if would be as simple as creating a dummy mono output device, routing the channel to that output and then RIP? Would that do it?

Mike.

‘If you need rendered mono tracks, make sure their outputs are connect to a mono bus’. I just wanted to ask if would be as simple as creating a dummy mono output device, routing the channel to that output and then RIP? Would that do it?

This would work but you don’t actually need to create any dummy bus.
Just set the channel to No Bus and RIP.

1 Like

Yes, yes…

but, I’ll just put it out there:-
http://www.steinberg.net/forums/viewtopic.php?f=228&t=71081

[EDIT:- sorry, I didn’t want to appear ungrateful; this feature has been asked for loads and loads of times by many users… and now finally, it is here and it is very welcome…!]

No worries Puma, everyone here is aware that RIP is at its first incarnation and can be improved :slight_smile:

Hello Fabio, it´s been more than a year, do you know if there is any hope with render in place mono and pre fader?

thanks

Check that the output routing for that track is mono??

It works here for how I use it… I use the Chord Track to trigger midi events on a “empty” midi track/part. If I route the output of that VSTi to a mono out, I get a mono audio file when I RIP…

Hello,

there is hope indeed, but it looks unlikely that it will appear in a maintenance update :frowning:
The present status is “Currently by design, improvements planned by linked Issues for a later release”.
There are some tasks linked to this one regarding options to be added to both RIP and mixdown.

Hi Fabio. I don’t understand. This is said to be fixed in v8.0.20, but I still only get stereo from RIP in v8.5, no matter what I select for source tracks or output channels (Build 8.5.2 Build 69 64 Bit Built on Apr 29, on Windows 8 64 Bit):


https://www.steinberg.net/nc/de/support/knowledgebase_new/show_details/kb_show/cubase-8-versionhistory-and-issues-and-solutions.html

"Improvements in Cubase 8.0.20

Render in Place (Cubase Artist / Pro only)

The “Render Settings” window has been cleaned up with all options integrated into one window page (the previous 2nd tab “Format” is obsolete).
It is now possible to render tracks in either mono or stereo: For the render options “Dry (Transfer Channel Settings)” and “Channel Settings” the resulting audio tracks keep the formats of their source tracks. A mono track results in a mono track. For the render options “Complete Signal Path” and “Complete Signal Path + Master FX” the resulting audio file format is determined by the output channel of the source track. A mono track, routed to a stereo bus, results in stereo audio files."

Bumping because I think this is still the case? I just got the latest 8.5 version and there doesn’t seem to be an option for render in place for mono. Not sure why a feature would exist in 8.0 but not in 8.5. Is it on the roadmap?

Hello,

the issue as listed in [BON-6593] was RIP picking up the configuration from the output channel instead of the source channel.
This was working as designed, but was changed due to the many requests.

This was resolved in 8.0.20, if I’m not mistaken.

NOTE: If you have a mono channel assigned to a stereo channel, it will NOT render as a mono file when one of the ‘Complete Signal Path’ options is selected in the Render Settings.

I can’t believe this is such a fiddly thing to have to keep solving, surely a nice check button would have done it.

Anyway, I kept getting it to work then finding it did not work when I tried again on a new project. Finally I realised what my confusion was. the word “bus” can mean a group OR the actual audio output bus. I think this is why it is working for some and not for others. It wasn’t working for me and which kind of bus to create was the issue. (I am on Cubase 9.5 btw) This requires an output bus, not a track bus.

solution:

  1. Create a mono output bus in the Audio Connections/Outputs section (i.e. the place you currently have Stereo Output to your hardware and NOT in the mixer or arrangement window) I call mine Render2Mono

2 Then in Direct Routing of the track to RIP , change that from stereo output to the Render2Mono output just created

  1. Choose RIP and use the Complete Signal Path and it should work. (this will use the inserts so I bypass those first but that is my preference)

hope this helps someone else who was getting confused by the “Bus” terminology not being a track bus, but an output bus