Render in place

Hi everybody

I’ve got a problem with the render in place function.
When I’ve had a midi track I wanted to convert into audio, I’ve always used the export mixdown function with the locators put at the beginning and the end of the audio track.
Recently I’ve discovered the render in place function which is way more faster and easier than the mixdown function, but I’ve noticed that when an audio is converted, the result sound appears to be cut at the end.
Just to be clearer: when I record a synth the sound itself has got a sort of natural reverb or delay that goes beyond the audio measure that prevents the sound itself from being cut. Well the render in place function cuts this natural reverb or delay.
Is there a way to bypass this problem, or there’s another way to convert midi to audio?

Thanks in advance

Choose render to setup how long after the event the music plays. I set my to 1 bar.

How can it be done?

https://www.steinberg.net/forums/viewtopic.php?t=184302

You select the events and the go to the menu area and in the edit drop down choose render settings. From there you should be able to figure it out. In the tail size section.