Restart VSTAudioEngine3.exe

I have 4MB limit ???
I need 12 MB ??
My email ehabaziz2001@gmail.com
send me email if you like ?

I’ve sent you a link. Please check. Thanks

If this was sent to my Gmail , I have not received any thing.
Thanks

I’ve tried again. Please check again

Dear Sir ,
My question Have you sent this link to my gmail ? ehabaziz2001@gmail.com ?
I have not received any thing???
I have tried again in the forum with the same limitations 4MB??
Anyway, I am sending 4 zipped dump files in 4 separate replies to make end of this.
These 4 files are created by the last create Diagnostic Report.
Hope to hear from you.
VSTAudioEngine3.exe.12516.zip (2.4 MB)

Thanks

VSTAudioEngine3.exe.14980.zip (2.4 MB)

VSTAudioEngine3.exe.19408.zip (2.4 MB)

VSTAudioEngine3.exe.21456.zip (3.9 MB)

Yes, I did send to your gmail address, several times.
But anyway, many thanks for splitting things up and uploading here.
Greatly appreciated.
I’ll come back soon

Oh oh, it is exactly as I already feared. It appears that you ran into an eLicenser bug that very few people experienced. It happens only on very few machines, but that does not help you.
So far we could never reproduce the issue and thus not fix it. Additionally, since we soon get rid of the eLicenser technology anyways. There is no point in spending much further energy into fixing the issue.
Do you have your Dorico license on the Soft-eLicenser? Because transferring it to the latest USB-eLicenser type in most cases makes the issue go away. So this could be an alternative for you

Hi ,
can you please send me the link of buying the USB elicence hardware.
attached last image taken by elicence software.

(Image removed by moderator because it contained eLicenser serial number.)

Sure, here is a link to our webshop: USB-eLicenser | Steinberg

But they are quite expensive, around 20$.

And you should consider this: In early 2022 Dorico 4 will come out with a new licensing scheme where (in theory) you don’t need the eLicenser any more. Well, it is still around for legacy support, because it will take some time until all our products can use the new licensing scheme.
If I were you, I’d rather wait for the Dorico 4 release and try that out, rather than spending the 20$ on the USB-eLicenser, but it is your decision. But I hope you get my point.

Hi ,
Just to make sure: Confirm to me there is no software solution to such a problem?
There is no way to have such hardware in decent price?
Will the new license scheme will be the same for all Steinberg?
Thanks

Unfortunately for those users who experience this problem, we have been unable to find a satisfactory solution other than recommending the use of the USB-eLicenser.

The new Steinberg Licensing scheme will eventually be rolled out to all products, yes, but it will be starting with Dorico 4 and then Cubase 12. You can find out more about it here.

Ulf,
Perhaps this is my issue as well. When I try and start the VSTAudioEngine3.exe it fails (maybe I am not starting it correctly).

c:\program files\steinberg\dorico3.5\VSTAudioEngine\VSTAudioEngine3.exe

start the program:

"Application ‘VSTAudioEngine3’ has caused the following error:
Process with the ID NOT found.
–click OK to abort–

VSTAudioEngine3
Version 3.1.1 - Built on Dec 4 2020
“Initializing VSTAudioEngine3”

I also saw an error at one point during theVSTAudioEngine3 attempted start that was about the “elicenser”… I’m trying to reproduce that one so I can be more clear. It was in a window that closed when I closed something else… doh.

…john

Prior to starting the audio engine, in the TaskManager have a look for the process called Synsopos. Is that one around?
If not, try to launch the eLicenser Control Center first, then that one shall launch the Synsopos process. What happens if you then start the audio engine?

Thank you Ulf!

You got it working for me.

…john

Hi ,
No licence found for me . Can you help me please for Dorico 4 ?
Thanks

We need a bit more from you to be able to help, @ehabaziz2001. Can you say a bit more about what you’ve tried so far, and what exactly is going wrong?

@ehabaziz2001 please first read Fail to upgrade from Dorico 3.5 to Dorico 4 - #31 by ebrooks and try again. If that does not help, please come back here.