Retain Individual Track Pans In Group Track

Any Assistance With This Issue Would Be greatly Appreciated

I Have Two Instrument Tracks Routed To A Single Group Track
I Panned One Instrument Hard Left And The Other Hard Right
When I Play The Group Track The 2 Instruments Play at The Group Track Setting (Default Centered)
How Do I Get The Group Track To Play Them At The Hard Left And Hard Right Settings


I Have Looked Everywhere Including Cubase Manual / Tutorials …
Getting Into the Details > Audio Effects > Send Effects > Setting Pan for the Sends (Cubase Pro only) . It Outlines 3 Steps …

  1. Select the “audio” track … I Tried Both The Group Track And One Instrument Track

  2. In the track list, click Edit Channel Settings to open the Channel Settings window … Did This

  3. On the Sends tab, click Panning. For each send, a pan fader is shown …
    Did This For Group Track, But No Pan Faders Display … Nothing Happens … Am I Missing Something
    Did This For Instrument Track, But Displays A Single Fixed Unmovable Fader (Centered)

I Am Using An iMac Pro Running Catalina With Cubase Pro 10.5

Thanks For Any Suggestions,
Dave

Hey dwebs,

I am making a guess that your group track is mono. Create a stereo group instead and try again.

Thank You Very Much ggmanestraki

My Group Tracks were in Mono, and converting them to stereo provides a Linked Panner which provides a good solution, and I have made the suggested change … thank you

However, now I am wondering what happens if i have say 6 audio tracks panned at different locations across the full spectrum. Is there another Cubase solution which would accommodate that … I seriously doubt it, but am asking anyway. Probably the individual tracks must be managed without a Group Track

Also, is there a way to have individual tracks in a group automatically activate … they did when I clicked one Mono Group track, but I have been unable to replicate the experience, or get it to work on a Stereo Group track

I really appreciate your help

webs

Let’s take it step by step.

It depends on how you’ve set things up.

  1. If you have the individual channels of the mixer connect their output to the group, then the panner you see in the mixer controls the pan as it will apply to the group. (which must be at least stereo, so that panners are available.)

2)If you have the individual channels of the mixer send to a group, you can go over to Channel Settings (e symbol)>Send Section>Panning. There you adjust the pan of the sends. If you want the send to have the same panning as the channel, you can right click on it and select “Link Panner”. This will lock the send’s panner to the channel’s panner, so when you change the channel’s panning, the send will follow. This behaviour can be set as a default at Preferences>VST


If by activate you mean highlight, as when we select them, you can make a Link Group. Select the channels, right click, “Link Channels”. Then from the window that pops up, tick “Selection”. From then on, when you select one channel of the Link Group, all channels will be selected.

2 Likes

Thank You Very Much Again ggmanestraki

Sorry to be so late getting back to you , but didn’t have time to pursue it until yesterday. I had read everything I could about it, but was still unsure how to proceed. Your explanation clarified everything !!! I tried all your variations, and they work really well. I believe I now know how to use Panning with the Group Track feature … a big step forward in my quest to mix

Thanks again for taking your valuable time to explain this to a stranger

Dave

1 Like

Does this also work if you use nested groups? that is a guitar group and drum group sent to a instrument group?.

Thank you Mr Zap for your recommendation to try nested groups. I will keep it in mind if I have further issues. For now, I will stick with what I used, because I seldom have use for group tracks, and am not very experienced in using these solutions. Again thanks very much for your kind assistance Mr Zap Dave