RX 10-Problems in Nuendo 12 DOP

Is anybody else experiencing that RX 10-Connect is not working correctly on the way back to Nuendo?

By hitting “Apply” in DOP (after i send it back from RX 10) nothing happens.

EDIT: By Using RX 8-Connect in the same place it’s working perfectly.

MacOs 11.6.5 (Intel)
Nuendo 12.0.40

1 Like

Same here

Something like that was in RX 9, then they fixed it with later updates

OK here.

I’m on MacOs 12.6 btw

Nuendo 12.0.30 build 286

What OS and Nuendo version do you work with?

Win 10
Nuendo 12 .0.40

Ok. Reading the old threads about this topic, it seems to me that Windows support has always been a bit better than macOS.

I wrote to support the day before yesterday. I hope this gets addressed soon.

I also wrote to Izotope support, still waiting for an answer.

For me, everything worked fine at first. I apply RX10 directly to clips in Nuendo 12.0.40 (Direct Offline Processing).
But since I made all the previous effects “permanent” in between, it no longer works properly in the project. Because now when I select a range within a clip and then select DOP, RX10 does not open the range I selected. Instead, I hear a different audio range from the project. If I now undo everything back in Nuendo to try again, then nothing is now transferred to RX10 at all and Nuendo crashes.

Unfortunately, I haven’t gotten the problem solved yet. Which is really tragic with this project because it’s very large and I can’t go back to a previous back-up version to fix the problem. (They all have the same problem or too many edits would be lost.)

I’m having multiple issues with Nuendo and RX10 keeps freezing and crashes, the crash dump files are 0kB so cannot upload to Steinberg.

I was encountering the same issue. However when opening DOP, i know close the DOP window and open it again. For some reason that always fixes RX10 being able to send audio back to it again. I have the keyboard shortcut for DOP on H, so for me it’s a fast extra tap, so it’s not too much of a hassle.

Is it even worth upgrading to RX 10 from 9? Seems pretty underwhelming to me. The multiple speaker detection sounds cool, but I’ve heard it and the trancription is pretty iffy.

Seems more like a 9.5 to me

That depends on your own needs. I would not have despaired if we had left out this version.
But we have the products in the subscription and then of course you also install the latest version.

1 Like

:roll_eyes:
Really?

Geez! Same here on Catalina and N 12.0.40. It seems to be the same issue like with RX 8. Haven’t they learned anything? I finally upgraded to Advanced and now this …

same here…

We were able to solve our problem. :+1:

For that we made all previous DOP effects in the project permanent. Since then, DOP can be used in the same project again without any limits. Everything works as it should. You can even close the RX10 window again and again without Nuendo crashing. (This happened to us over and over again before).
I know that this tip is not feasible for everyone here. And maybe it doesn’t work for everyone either, because there are probably different reasons for the misbehavior.

Still, even though our problem with RX10 on the current project is solved for now, it’s pretty frustrating that this just happened “out of the blue”.

What still happens sometimes, though, is that RX10 simply crashes during certain tasks. This seems to me to be more of a problem vin RX10 though.

I had a weird thing where sending to RX9 via connect, the audio wouldn’t show up in RX until I closed and reopened the connect plugin. It did eventually work though.

I should have kept my mouth shut, because yesterday I had again the problem I described.
Wanted to create a new DOP effect for an event (F7). But when I opened the DOP window, I didn’t get the usual sight, but it looked like the last effect had not been transferred back from RX10 to Nuendo yet. Again, the only thing that helped was to make all existing DOP effects permanent. After that it went back to normal.

All very irritating. The last update from October 12 (RX10.1.0) also did not bring any solution in this regard. :face_with_diagonal_mouth:

I got a reply from izotope yesterday. They say that they are aware of the issue and working on it. Like the last time I got a temporary license for the working RX9 Adv. Last time that license was valid for one year. This time it’s only 60 days. So hopefully that means, they’re gonna fix it soon this time.

2 Likes