Hi all,

Desperate for some help and i am hoping there is a simple fix for this.

So, i have a few problems which i am guessing are linked,

1.) When i open a previous project with a sampler track(s) in it, cubase will either hang when loading that track and become unresponsive, or, the project will load but the sampler track will simply not be working, it will have any effect plug-ins etc on the actual track, but the sampler and sample itself will not be there.

2.) When i open a blank project i can use the lower zone to go to the sampler track tab and it will show the ‘drag audio sample here!’ option, but when you do this, cubase will crash and close.

3.) when i open a blank project if i right-click on the left side tab to either add audio track,instrument track etc… if i select ‘a sampler track’ it will come up with a preset bank of various styles etc for a track which when loaded will add various plug-in effects to the track such as reverb or compressor etc… i have no clue why that even pops up when trying to add a sampler track? It’s as if instead of creating a sampler track, it is just pointing me to a ‘track preset’ similar to what you would get if you were to hit the top left box in any other instrument or audio track…

I have already tried booting as admin, trashing prefs, disabling all plugins, and will soon be doing a fresh install of cubase.

I do have Cubase 8, 8.5 and 9 on the same system and i found another thread stating that they had solved this issue by renaming the program files in windows, i have tried this but i may not have done so correctly, if you know how this is done please explain it to me in dumb English, i’m computer savvy but i fear i may be missing something simple with this one.

the reason for keeping the old versions are so i can still use the odd 32bit plugin which cubase 9 does not support any more :frowning:

Here is the link to that thread where the person asking the question has exactly the same problem as i do!

Hopefully this is enough information for you and if anyone can help i will be most grateful!

If relevant…
Cubase 9.0.40 pro
WINDOWS 10 64bit OS
AMD A8-5600K
16gb RAM
240gb ssd
2tb hard drive
Tascam audio interface
M-aduio midi keyboard

Further images to show the problem…

More images of problem