Serious Audio Performance peaking issue on high end system

audioPerf_2703

Reinstalled Cubase
Tweaked all settings
In Windows all performance settings minimal
No problems detected in Latency Monitor
No issues in any other apps
Top end Dell XPS 9700 new and top spec
All graphics card settings are correct
Audio Performance in the red EVEN IF NO PROJECT OPENED
Workaround with basic project: switch off multiprocessing no longer works.
I will probably try to reinstall Cubase 10.5 if I can to see if the issue exists there. Not sure how to install previous version.
I’ve tried tweaking all bios settings and nothing make any difference.

Antivirus is always worth checking, disable it or exclude Cubase process.
Some people had problems with other ASIO drivers than their main interface installed (from tests or whatever)
You write that performance is in the red even without a project open, yet your screenshot has a session opened. Even if you don’t have a project open, do you have plugins on the control room that might cause the problem. I always have a little load even with no project because of sonarworks et al in control room.
“Windows performance setting minimal”?? They should be at maximum. Or do you mean minimal energy saving?
Have you checked for DPC latency with LatencyMon?

The image is just a visual example of what is happening all the time. It happens before any project is opened.
No plugins in the control room
By windows performance I mean CPU, memory, disk etc are getting minimal usage, nothing is being pushed. All power settings are on max performance.
As I said. No problems in LatencyMon. No problems in other software. It only happens in Cubase.
I’v been using the same RME Babyface with it’s drivers for 4 years. Drivers are updated. The only new factor in my system is recently updating to Cubase 11.0.10.0 from 10.5. This issue is additional to the numerous other bugs I deal with daily in Cubase.

Hmm, yeah, if Cubase 10.5 still works flawlessly and 11 doesn’t, seems more like a Cubase problem. I guess you could open a support ticket, but you probably know by know that that’s mostly a futile exercise :frowning:

deactivating multiprocessing is the only thing that stops the problem, but obviously I’m relying on one core to record with.

And I’ve played with all the settings in there. I’m very familiar with them.
No project open.

Nothing bad going on in the system performance.
Speedstep & C-states are off. But I’ve tried all variations of BIOS Power Performance Setting. Including Hyperthreading on/off and Turboboost on/off .
Disabled all unnecessary drivers.

Excuse my brashness.

Thanks for your help @fese

Have you tried plugging the elicenser in another usb port. USB2 if available.

1 Like

2ms latency. Do you have 2ms on 10.5 as well? Does multi work better with 10ms?

1 Like

The XPS 9700 is all thunderbird. I’ve just tried it on various ports and even unplugged it while Cubase was open. No difference. Thanks, @peakae
Looks like my Dell XPS 9700 is bad for audio. Nightmare. Think I’m past the warranty period.

Hi,
I may be wrong, but I remember a documented change in the behavior of the audio performance meter between Cubase 10 and 11.
In your sreenshots I see
-2ms Latency, which can be challenging for a system.
-a difference in Asio-Guard latency (0.0ms vs 22.00ms) .
From what I “feel”, Asio guard on was not always a help for some people.

My thoughts would be two things to consider,
-maybe the Audio Performance meter behavior change is a key, and your System is simply struggling with 2ms latency, which is now shown “more honestly”.

-maybe Asio Guard settings difference causes difference in performance.

Cheers,
Dirx

1 Like

I’ve been recording at the 2ms latency for 8+ years, and on much less powerful systems than this one. This current problem started on my new system about a month ago and after owning this system for about 3 weeks.
I’ve switched guard on and off and changed the settings and levels.
Thanks for your help.
Maybe my audio interface is dying…

1 Like

Your audio interface isn’t dying!
Theres something wrong with Cubase 11
I have just recently upgraded from 10
My projects work fine in version 10 but in 11 the project becomes glitchy and system performance hits red
In version 10 most BIG projects are under 50% on system performance and they don’t run on version 11 very well
The problem seems to get worse when i use the key editor

wish i didn’t upgrade

i had a similar issue with 10.5 and didn’t use it at all… i stuck with version 10
feel like ive wasted my money

I upgraded to Big Sur on mac hoping that it’ll fix the issue but to no avail
Desperately hoping there’s a fix for this soon

Same boat here. Cubase 11 is broken. I’m massively regretting Big Sur and Cubase 11. My studio is basically unusable at the moment. Steinberg don’t seem to be engaging with anyone.

1 Like

I also installed Cubase 10.5 and 10. All versions have the same issue for me. Tried with a Focusrite 2i4 to compare. Exactly the same problem. Tried disabling the NVIDIA card completely. Same problem.

So it can only be either the Dell XPS 9700 has a fundamental issue or Windows 10 or Cubase. Strangely my older Dell has developed the same problem. I’m going to roll back Windows next.


The only magic pill is disable multi-processing

Still waiting to hear from Support.

So 15% CPU is overload for Cubase…

Hi garethk,

I have been experiencing a similar problem for about a week or two now.

With the exception of a few VSTi which are associated with my ROLI keyboard, there are only the Stock Plugins. I have tried various Buffer Size, various Mode of my Steinberg UR22 card and I still have Overloads with projects that previously worked fine with a buffer size of only 512 Samples. Currently, the same project with 2048 Samples (max for the UR22) is constantly in Overload. I have also tried with various options for Processing Precision 32 or 64 bit. Activation or not of Multi Processing, Asio-Guard, Audio Power Scheme. Nothing works. I even uninstalled some updates of version 20H2 of Windows. Seriously, I don’t know what to do anymore, especially since it’s a new computer since last fall, motherboard, main SSD drive, etc.

I don’t understand thing about it, everything was working beautifully with minimal latency, but now it’s hell. Overload paradise. I suspect that Windows is the instigator of this mutiny, but before I reinstall Windows, Cubase, etc., I will wait for the next update of Cubase, who knows Steinberg may be aware of the issues related to this.

I have stopped working with Cubase for the moment, because it is not very functional. I take this opportunity to watch some good series on Netflix …

Hey! Steinberg, an update soon, please …

I know the feeling… The one thing I found that improved the situation on basic projects was switching multi-processing off, which I can find no explanation for. But you have said that doesn’t work for you also. I’m still researching it. My last action was to change the SSD settings from RAID to AHCI. Things have possibly improved, but I still need to test it more.

Good morning garethk,

From reading the Posts you shared, I see that you have tried to correct the problem with all kinds of tweaks. But between you and me, unless you are in a professional studio that requires the use of Cubase for very long periods of time during recording and mixing sessions, hence the need to have an impeccable environment and a computer configured with the most precise settings as possible, is it really necessary for a hobbyist to go as far as going to play in Bios and change the configuration of SSDs or the like? Really?

I have been a Cubase user since Cubase SX3 and have never had to change anything in my basic computer setup to get things to work. It happened on a few occasions during Cubase or Windows version changes that it behaved strangely, but generally Steinberg fixed the situation with a suitable update.

The odd thing with the current situation is that after purchasing this version 11 of Cubase everything was working perfectly fine with the October 2020 version of Windows. Suddenly for a number of days the audio performance has been declining. have become completely chaotic, yet I have not changed anything in the computer configuration except for the cumulative Windows update. This is the reason why I suspect Windows to be responsible for this chaos.

I don’t mean to say that Steinberg has nothing to do to fix the problem, but it sure has to ensure perfect compatibility between the operating system and their product.

So, I reiterate once again, an update of Cubase as soon as possible, please!

Dunno. Tell 'em gardening’s a better hobby. Between you and me…

You are right, moreover, this is the time of year when my wife and I start to arrange our outdoor environment in order to take advantage of it during the summer period. The snow is all melted and it is starting to get hot, while Cubase is not at its best, it is not that dramatic, but rather annoying, because I like when things work well especially that the annual updates do not. are not given … especially since I have upcoming musical projects with a good musician friend, so I would like to have a solution to this problem.

Out of curiosity, I reinstalled Cubase Pro 10.5 which was working fine in spring and fall 2020. I uninstalled it at the end of February because everything was fine with Pro 11. Not too much of a surprise, with the same musical projects , Cubase Pro 10.5 behaves exactly the same as Pro 11. The audio performance is just as chaotic.

I’m starting to think that this could be related to the drivers of my first gen UR22 sound card, it is not new so it could be the cause.

Hello,

I have experienced similar to this on c11 and found it to be an automatic windows update that sneaked under the radar and had caused the issue. It would be worth trying a system restore or a manual windows update uninstall. I’m sorry I can’t give you any specifics for what the update KB was that caused the issue - but removing a few ‘non critical’ updates and setting auto update to be delayed as long as possible (365) days fixed the issue for me. Worth trying for your issue I think. Worryingly I already had my update settings set to avoid this issue but Microsoft pushed it out. I miss the days of having a studio PC not connected to the internet to stop things happening like this but it’s now essential for both client file access and software activation/checks with some companies.