Silence only: no sound

Brand new to Dorico, using free trial but I’m sup[er excited by what I see: clean, intuitive user interface. I have been a Sibelius user, but ease of use is everything and so far I love the layout of Dorico’s screen and the thoughtful structure of the interface. BUT now that I’ve downloaded it, and the sounds, I’m getting no sound at all when I hit play, even from the demo files.

I’m sure I missed a step, but I can’t figure out where I went wrong. I know this is basic, but I could use some guidance.

You need to ensure you’ve downloaded and installed the Dorico Sounds Installer in addition to the Dorico Application Installer.

Having done that (and restarted your computer), if you still don’t get playback, try switching to Play mode. Then click on the Play menu > Playback Template. Set to the relevant HSSE template (Pro if you’re running Dorico Pro, Elements if you’re running Dorico Elements etc.) - even if this template is already highlighted - and click Apply.

Wait a few seconds until the Play icon (in the transport at the top) turns from grey to green. Now try playback.

Also, under Edit > Device Setup you have to choose an audio driver so that Dorico knows to where to stream audio out to. What have you selected or where do you expect sound to come out from?
Please also load a demo project and do ‘Help > Create Diagnostics Report’. The corresponding zip file please attach here. Thanks


Thank you for the quick response. But I do not see a zip file attached, or on the forum.

In one day, I am very impressed with the Steinberg ecosystem: videos, support, the forum, the user manuals. I am encouraged to switch to Dorico [after I try it out for a while] and if Cubase is as user friendly and well designed as Dorico, I may make the move from DP and Logic.

Mit bestem dank,

If you do Help > Create Diagnostics Report, that will create a zip file on your desktop. Please attach that zip file to a reply here or send to ‘u dot stoermer at steinberg dot de’.

The zip file should automatically land on your desktop. Ulf is asking you to then upload that file here (which you should be able to do using the Upload icon at the top of the Reply editor - it’s the one with an up-pointing arrow.

Ah, I see. There was no zip file, but you want me to create and send one…

Now I understand.

Device setup was the key. It’s working. All is well for now. Thank you gentlemen.

This worked! I did get one of the demos to work, but not my own file, But I tried your suggestion and now it’s working. Thanks so much for the guidance.

1 Like