Slaving ProTools to Cubase?

I’d like to find out how to make Pro Tools (2018.12.0) a slave to Cubase 10 Pro on the same MacPro. I’ve read MTC is dicey, is there a way to do it using the SYMPTE generator plugin in CB? How are you guys pulling this off?

Why is MTC dicey? My guess is, that Pro Tools can also only sync to MTC directly, not SMPTE, and would otherwise need a SMPTE to MTC converter anyway.

  1. Go into your AMS and enable the IAC bus
  2. Set Cubase to send MTC and MMC on that the IAC bus
  3. Set Protools to receive the sync in the peripherals setup via the IAC bus, set Protools in sync mode
  4. Cubase would still have to convert the SMPTE to MTC for sync inside the same computer as MTC is the midi form of SMPTE if you will

Reaper slaves fine as well as Logic here

Thanks so much Shanabit, I’ll give this a shot!

OK, I’ve setup the IAC Bus inside the AMS, its active on Bus 1. In Cubase in the Proj Sync Setup, Timecode source is internal, on the Destination page Midi Clock and MTC are set to IAC bus, on the Machine Control page MMC Master is checked and MMC output is set to IAC Driver Bus 1, MMC Device ID is 126, number of audio tracks is 2.
In PT in Peripherals on the Synchronization tab, MTC reader port is set to IAC Driver, Bus 1…and on the Machine Control page MMC Remote (Slave) is enabled with ID 126. I’ve got the Online button and the MTC button on, but PT isn’t budging when I hit play in Cubase. What else should I check?

make sure Cubase and Protools are using the SAME bit depth and SAMPLE rate and the main one is the FRAME RATE for the code, make both the SAME

Im quoting myself here.
Protools Settings:

  1. Setup/Peripherals/Synchronization, MTC Reader Port= MIDI port coming from Cubase
  2. On the Transport in Protools, click the most left button that looks like a clock to set Protools to Waiting On Sync, it will start blinking

One other thing, make sure Protools start time is 00:00:00:00:00 to match bar 1 measure 1 beat one. 1111

That did it! Shanabit your a genius! Thanks so much again.

So on starting CB I notice there’s about a 3 second lag for PT to catch up, is that normal? Also, PT doesn’t chase the cursor in CB, is there a way to do that? Thanks again.

  1. Double click in Cubase ruler up top to get Protools cursor to jump where you are in Cubase

  2. Im getting a 3 sec delay for sync as well and am checking it in the Protools demo here. That is a long delay to me as Logic, Reaper, StudioOnePro lock up within a sec here.

  3. What is your goal in syncing the two up here? Are you running VSTi in Cubase and using Protools for audio? Trying to figure out what your doing there? How many interfaces are you using and which one?

  4. Sometimes the Protools cursor follows, sometime she dont

*Ill report back about the sync delay

  1. Cubase>Reaper= NO DELAY
  2. Cubase>Logic= NO DELAY
  3. Cubase> Protools= 3 sec lockup delay
  4. StudioOne> Cubase= NO DELAY

If I double-click on the ruler CB starts running. Using one RME UFX+ interface. I’d like to be able to record 4 or 5 tracks (stems) directly to PT as well as CB simultaneously. Not sure if I can use the RME outputs into PT at the same time as CB is using the RME? Do I need to select the RME in the PT playback engine or PT aggregate? Not a lot of time to read manuals right now.

Cubase allows ONE audio driver. Your RME is the main driver
Protools has the Aggregate driver which allows you to combine two audio interface drivers which sums the delay latency for both BTW say if you had your RME and a MOTU interface and stuff connected into both and you wanted to COMBINE them into one interface or Aggregate

**I dont think you can do what you are wanting to record in both DAWS through one interface at the same time.

Best option is to export your tracks to use in the second DAW. There may be another way but Im not aware

well I just got 5 stereo track recorded simultaneously in slave mode using the PT aggregate. It sees the RME Adat ouputs as long as they’re in loopback mode in the RME mixer settings. I’ll have to do tests to make sure everything is lining up with no latency but this is looking good so far.

Cool, BTW, Protools synced to Logic= 3 sec delay as well so I have to assume its Protools which causes the delay. I forgot about the loop back and the RME mixer flexibility

Set your AUDIO buffer as low as you can as well as the aggregate sums all audio buffers from all drivers

yep, slight latency. Enough to not work well enough. Maybe a simple 2nd ADAT/MADI sound card for PT just for transfers?

  1. Cubase 10 as well as Protools have AAF (Advanced Authoring Format) I believe now so you could just do that and skip all the double tracking or just do a channel batch export in Cubase. Many ways to move the files around.

  2. Logic syncing to Protools = NO DELAY, its Protools with the issue. If I recall syncing up Protools and my old Roland VS2480 it was the same thing. Protools slaving took a few secs to lock up. Protools as master was no issue.

Interesting, I’ll look into those features, maybe there’s something there. Can you run two soundcards with physical cables connected ? I’ve never tried it. Thanks again for alll the feedback! Sure helps.

running more tests and actually there’s very little latency, one of the channels in PT was still armed so I was hearing a loopback. The two signals are almost identical. It doesn’t matter what the latency is set at in CB. Might work like this. Maybe its better to make PT the master. Is it the same settings just reversed? Any idea what the preroll size in PT Machine control settings should be? Not sure how to put CB online like PT but I could find out.

To SLAVE Cubase to Protools

Transport/Project Synchronization Setup/ Timecode Source= Midi TimeCode, MiditimeCode Source/MTC Input= IAC
Option +Command+T to Use External Sync

Hit the Gen MTC on the Transport
Setup/Peripherals/Sync and enable MTC Generator Port using the IAC bus

yes, didn’t think of the Gen MTC button on PT, that did it! Faster lock up. Awesome! going to try some tests

very little difference between audio tracks when you use Protools as master. That’s the way to go! I can record my stems in CB and PT at the same time in sync…wundaba!! Thanks again Shannabit, hope I can be of help to you someday. Cheers!