slow & not smooth GUI

Yes me to Cubase 6.5 is way smoother then 7,8, and 9 in classic mode. Problem is Aero bottle neck ,and the most GFX cards are optimized for 3D games. This is are big issue! Anyone with AMD FirePro or Nvidia Quadro have the same problems ?
Interesting…

i think they will have same problems. because i didnt find any difference when i’m working at integrated GPU (Intel HD 4600) and after i buy Nvidia 1050Ti 4gb. totally no difference

It’s the same for me on both AMD and nVidia, different computers.

This is interesting, peakae, thanks.

We are looking into performance issues in combination with the warp algos. There is also a thread with another DAW tech team (the combination seems to make the issue worse)… not many details at the moment, but will keep you posted.

agree with peakae, and can add same problem with Scissor tool if moving inside project

NVIDIA GPU settings

Select Nvidia Control Panel

  • Manage 3d settings
  • Program Settings
  • Click Add
  • Select a Program Dialog and Browse
  • Browse to program executabe and click Open

Hi,

this should no longer happen :astonished:

It was actually an issue on every system, regardless of the GPU used, in Cubase 8.0.30.
This was fixed in 8.0.40 and I’ve never seen it again afterwards. Remember this pretty clearly, as I reported it back then (BON-13898, the thread seems gone with the recent clean-up, sorry for that).

How is your mouse pointer set up in Control Panel -> Mouse?
Do you have Background Modulation on in the Cubase Preferences?
Is automatic hitpoint detection enabled?
Could you try to enable/disable some advanced visual options like animated windows, shadows, etc.?
Do you have any warped tracks?
(I’ll add more questions if they spring to mind)

As for setting the GPU question (https://www.steinberg.net/forums/viewtopic.php?f=250&t=115038#p629256), we just recommend to install the bare driver skipping everything else, with both AMD and nVidia cards. Nothing really special, I’ll check if recent changes might call for different adjustments.
I assume Power Options are set to High Performance, HD sleep is disabled as well as USB selective suspend and BIOS is tweaked to have CPU trimming disabled.

First of all thank you again for help!

Before continue i wanna mention that I open same project in 8.5.30 - no problem with Scissor tool


  • Control Panel -> Mouse - Windows Default (system scheme)
    Background Modulation on in the Cubase Preferences - Yes, Enabled
    Is automatic hitpoint detection enabled? - Yes
    Could you try to enable/disable some advanced visual options - already disabled all animations & shadows (except shadows icon on desktop)
    Do you have any warped tracks? - Yes
    Power Options are set to High Performance, HD sleep is disabled as well as USB selective suspend - yes
    CPU trimming disabled - I’m not sure, because can’t find how to check it :blush:

Nvidia drivers installed clearly without trash. only Driver.

I trying to disable Background Modulation & hitpoint detection - didn’t solve it.


I open my MSI Afterburner to see GPU load, and here what i have when using Scissor tool (2nd Graph GPU usage %)

Thank you!
Modulation is still on in that capture, right?
It could be a combination, as you have a ‘yes’ on every setting known to contribute to it

However, the CPU trimming settings are found in the BIOS/UEFI, usually in the CPU Frequency section (depends on the MoBo). For Intel CPUs, you usually have C-States, Turbo-Boost, EIST, Enhance Halt, Speed Step, all of which should be disabled.

If you could try these, I’d then discuss your case with the proper people and get in contact with you - if the guys need some further info about your case, we can take a performance trace on your machine. That’s the only way to actually see in detail what is going on.

Great!
Here results of tweaking bios: I turned it off (Disabladed): SpeedStep,Turbo Mode, EIST, C States.

Here reluts with same tweaks & Disabled Modulation Color & Hitpoint detection (i didn’t see any difference)

Ok i have a test project. 60+ tracks 25% Asio load.
https://gifyu.com/image/SB2R

Zoom “in out” its terrible slow, the applikation didn’t use the GPU Power.
GPU Load always under 10% and CPU Core 11 goes up to 100%!
Its extrem szenario but you can see the Bottle neck.

Cheers

1 Like

I get to a similar situation when moving the scissors tool:
gui.gif
This happens both in 8.5.3 and 9.0.10. In v9 its much worse. there is no need to move the mouse cursor with scissors the playback itslef causes a choppy overall GUI if I zoom in more.(play cursor stutters, meters in mixer get choppy)

The session in the gif uses approx 15% of CPU and a 1.5g of RAM. It has quite a lot of edited audio events and crossfades in it. If I pack them in an audio part things get a bit better but not much. Rendering down also helps but also not completely. Also as it was asked before there is time stretching via warp present.

My maschines have workstation AMD firepros (I use HP Elitebook and Z series)and no other software has this kind of issues. This really needs to be improved.

Same here…

Yes scissor tool does the same here.
Thank you all for the gif’s, very helpful to see the exact same behavior on other systems.

same here
Win10 x64 Cubase 9.0.10
Geforce gtx760

Thank you guys for pointing out this issue and all your gifs.

!! Also kinda the same issue happening when moving around the spectrum analyzer on Frequency EQ
here is a video example
https://youtu.be/T5lHjp-HNdw

tested today in Nuendo 7.1.35(trial), same project what i mention before. Same problems.
i’m thinking that bug came with new GUI (from Cubase 5.5 if i’m not worng) and with every new version becomes more and more noticeable. maybe i’m wrong(just thinking out loud)

in GIF’s what i upload, we can see GPU load Jumps up when using Scissor tool, same goes with CPU.

Yes i can confirm this one. Overall Frequency becomes a CPU hog when its spectrum analyzer is activate and its window is open (CPU usage rises about 10% at minimum or even more for a single instance)

And this should not be happening to stock plugins.

What is “Background Modulation” ?

Cheers

Its an appearance option for audio events which show dynamic of the waveform.