Soft-Lizenz möchte USB-Stick

Hallo,

ich bin neu hier und hab direkt mal eine Frage.

Ich habe mir Cubase 11 Elements gekauft. Alles installiert. Der eLicenser sagt aber immer, dass kein USB Stick angeschloßen wäre.
Das ist ja auch richtig, weil die Lizenz eine Soft-Lizenz ist.
Aber irgendwie will das der eLicenser nicht verstehen.

Was ich schon versucht habe, ist die Wartung des eLicenser, neuinstallation von allem und dazu die neuesten Version benuzt. Habe mich an die Anleitung von Steinberg gehalten. Nichts funktioniert.

Hab schon meine FireWall mal ausgemacht. Hilft aber auch nix.

Wenn jemand einen Ratschlag für mich hat, dann raus damit.

Der Support antwortet nicht und ist telefonsch für mich in der nächsten Woche nicht zu erreichen, da der Support nur zwei Stunden vormittags und Donnerstags mal zwei Stunden Nachmittags erreichbar ist.

Grüße

Marc

Wo ist denn das Problem? Läuft Elements nicht?. Wenn der eLicenser anzeigt das kein USB Stick angeschlossen ist dann ist das eine Meldung.

Hallo,

das Problem ist, dass ich Cubase nicht aktiviert bekomme, weil er die Lizenz nicht erkennt. Also läuft Cubase folglich nicht. Wenn ich Cubase starten will, bekomme ich die Meldung, dass keine Lizenz gefunden wurde.
Und der eLicenser will einen USB Stick haben, obwohl es eine Soft Lizenz ist und damit eigentlich kein USB-Licenser nötig ist.

Das Programm sollte zum ersten Mal auf den Rechner installiert werden. Es ist neu gekauft und war noch nie irgendwo anders drauf.
Ich bekomme es einfach nicht aktiviert, weil der eLicenser Probleme macht.

Gruß

Marc

https://helpcenter.steinberg.de/hc/de/articles/207334490-Software-Lizenz-aktivieren-reaktivieren

Hier ist es wichtig, die Begriffe richtig zu verstehen.
Der eLicenser ist quasi der Lizenz-Träger, es gibt ihn als Hardware- (= USB-Dongle) oder Softwareausführung (= Soft-eLicenser “SeL”).
Für manche Programme wird zwingend die USB-Version benötigt (Pro-Version).
Für die Cubase Elements-Version reicht m.W. der SeL.
Den Aktivierungscode gibst Du in das entsprechende Fenster im eLCC (eLicenser Control Center) ein.
Zur Aktivierung musst Du dann den passenden eLicenser auswählen, in Deinem Fall den SeL.

Ich wüsste nicht, dass in Deinem Fall ein USB-eLicenser verlangt wird :confused:

Weitere Infos:
https://helpcenter.steinberg.de/hc/de/articles/206530504-USB-eLicenser-Details-Tips-und-Troubleshooting#license-transfer

Den eLicencer zur Aktivierung der Lizenz mal als Administrator gestartet?

Das hab ich nicht nur einmal ausprobiert.

Es ist definitiv eine Soft-Lizenz und ich hab auch, wir im HelpCenter beschreiben den Lizenzcode eingegeben. Ist ja auch eigentlich fast selbst erklärend.

Aber funktioniert einfach nicht. :woman_shrugging:t4:

Hab ich auch probiert. Wobei der bei mir auch automatisch immer als Admin gestartet wird.

Funktioniert leider nicht.

Weis jemand wie lange der Steinberg Support normalerweise braucht um zu antworten? :thinking:

Vielleicht liegt es daran? Es wäre nicht das erste Problem, das damit zusammenhängt! Starte das eLCC mal im normalen Usermodus.

Dass die aktuelle Version des eLCC installiert ist, davon gehe ich aus…

Jo. Aktuellste Version ist natürlich drauf.
Hab normal gestartet. Ich denke zumindest. Hab im Ordner rechtsklick drauf und dann “öffnen”. Dann sollte er ja nicht im Admin Modus starten. Weil die Verknüpfung auf dem Desktop startet immer als Admin. Da geht auch beim Rechtsklick drauf nichts anderes.

Noch 'ne dumme Frage meinerseits:
Hattest Du nach dem Kauf von Cubase Elements 11 eigentlich einen Downloadcode oder einen Aktivierungscode bekommen?
Der Downloadcode ist kürzer, er besteht aus 5 x 5 Zeichen, während der Aktivierungscode, den man ins eLCC eingeben muss, aus 8 x 4 Zeichen besteht.
Cubase 11 Pro wurde erstmalig mittels Downloadcode verkauft, darüber sind sogar einige erfahrene User gestolpert…
Wie es bei Elements aussieht, weiß ich nicht, deshalb die Frage

Ich hab nen Download Code bekommen. Hab dann mit dem Downlaod Programm von Steinberg Elements RUntergelden. Da wurde da mein aktivierungscode angezeigt. Der ist auch in meinem Steinberg Account hinterlegt.

Wenn Du das eLCC startest, siehst Du aber links den SeL mit einem Code (2 x 10 Zeichen) und dem Festplattensymbol davor - ja?
Wenn nicht, ist das eLCC nicht korrekt installiert, würde ich sagen.

Um sicher zu sein, dass das eLCC ordnungsgemäß funktioniert, könntest Du ja mal eine beliebige Trialversion, die keinen USB-Dongle benötigt (z.B. Wavelab Elements), ordern und versuchen, diese zu aktivieren.
Dazu brauchst Du die Software nicht zu installieren. Die Aktivierung der zugesandten Nummer reicht aus. Nach 30 Tagen verfällt die wieder.

Wenn das alles ok ist, noch 'ne ziemlich letzte Frage:
Der Hinweis, dass ein USB-eLicenser benötigt wird, kommt erst nach der Eingabe des Aktivierungscodes - ja?
Wenn das so ist, dann muss wirklich der Steinberg Support ran.

Und wenn Du den Aktivierungscode in das Downloadfeld eingibst wird auch wirklich eine Cubase Elements 11 Vollversion Lizenz angezeigt?

Mit wird kein Festplatten Symbol angezeigt wenn ich den eLicenser starte.
Der Hinweis, dass ich einen USB-eLicenser brauche wird mir erst nach Eingabe des Activierungscodes angezeigt.

Das mit der Trial Version werd ich mal ausprobieren.

Wenn ich im eLicenser den altivierungscode eingebe, wird mir Cubase 11 Elements angezeigt.
Wenn ich dann auf aktivieren klicke, kommt die Meldung, dass ein USB-eLicenser benötigt wird.

Vielleicht ist das eLCC doch nicht richtig installiert? :unamused:
Bei mir wird der Soft-eLicenser angezeigt, obwohl ich alle Lizenzen auf dem USB-Dongle habe

Hatte ich überlesen, aber das ist ziemlich sicher das Problem.
@Marc123: Da gibta den „eLicenser helper“ oder so ähnlich, der sollte Dir einen soft eLicenser generieren.

https://helpcenter.steinberg.de/hc/de/articles/206632670-Soft-eLicenser-virtueller-Lizenz-Container-fehlt