Solo/Mute buttons misbehaving or not working

Just happened again. Solo and Mute buttons not responding. When pressing, either nothing happens, or the button itself turns into an orange rectangle symbol (and nothing else happens). Super weird.
After restart of Cubase everything is fine again. But I had this like three times now with Cubase 13, native Silicon mode on a M1 machine.

EDIT: Just restartet Cubase, but this time it didn’t fix the problem, like it did before. Also a second restart didn’t help. Frustrating!! :frowning:

2 Likes

Also a restart of the computer didn’t fix it.
The only thing that worked: Duplicating the tracks and delete the ones with the weird symbol.

Hi,

The orange rectangle is “D” as Solo Defeat.

Where exactly do you click the Solo button? Here in the Track List? Did you Solo the Stereo Out channel or another channel?

1 Like

Maybe you have some defected Alt Ctrl keys? using Alt+Ctrl+Solo gets you to the Solo-Defeat as Martin already mentioned.

1 Like

Oh my. I use Cubase since Atari times and did never see this :smiley:
Good to know. But it happened without me pressing the option key and also with a delay. Like, I pressed (anywhere, didn’t make difference if it was the mixer or the track) and first nothing happened and then it got orange. Clearly something was off. But it is good to how to get rid of these. (Need to read up, what it is exactly)
Thanks for helping me out.

Hi,

It prevents the track become muted automatically, when other track is soloed.

Yes, I did read in the manual. Quite handy :slight_smile:

@basicnoise

It happens because [S] button now has a timer, it turns to [D] if click and hold for a second or so and something around this timer is broken.
If you click on a [S] and then click another [S] within the timer is still running (which is supposed to be not running because it’s not a long press), the newly clicked channel becomes [D].

Once this happens, all sorts of madness starts to happen. [M], [S] and other buttons behave as if there are no mouse-up events. [M] actually activates only on the mouse up. You will see the yellow background with the white letter ‘M’ stuck on the screen which is supposed to be changed to the black letter on mouse up.

So my advice is to hit [S] slowly, only once a second Just for now. That way it won’t happen. This is an obvious one so they’ll fix it soon for sure.

3 Likes

Now that explains the weird things, that happened a few times now. Seems to be exactly that. Steinberg should fix this, as this is actually an issue.
Thank you, this hopefully helps to prevent this in the future.

Hi,

It was always the case. But probably not in the Track list. But definitely in the MixConsole, Channel Settings Window and (of In not mistaken) even in the Inspector.

2 Likes

Thanks, Martin for the info.

I have been having the same issue, that the ‘Solo Defeat’ function engages randomly. Fixed by using Option->Click then pressing solo again.

The mute buttons are also not working properly as sometimes they will not check / uncheck. Additionally, the ‘unmute all’ button at the top is not always working. When I mute some tracks, some other tracks are muted as well which are not connected in any way to those tracks! Tried to fix this by checking and unchecking solo a few times which seems to fix the glitch. - Does feel like an issue though

1 Like

A quick fix to these Mute issues seem to be to re-select the pointer tool (even if you’re already on it) - this has been working for me!
Currently exporting stems for a project and the Mute/solo buttons freezing is becoming a nightmare. Sometimes when muting one track, another gets muted, then when trying to mute/unmute them, is not working properly.

I have also experienced erratic errors as described by @basicnoise .
When muting or soloing tracks, the orange “D” icon will eventually appear.
It’s not reproducible following a systematic approach, it occurs randomly.
Getting back to a “normal” state is also just pure luck clicking onto mute and solo buttons until the D disappears and if it doesn’t the only way is to close and re-open the project.
This happens on my iMac (Intel / OS Ventura) but not on my WIN-11 system.

1 Like

Hi,

This is a feature: Solo Defeat. You can enable and disable it either by long-click or Alt + click to the Solo button.

Hm, I defiantly never clicked on the mute or solo buttons whilst holding down “Opt”. Now the question is when is a “long” click long enough to enable that “Solo Defeat” feature which I don’t need. Can this be disabled completely somewhere in the settings?

Edit:
On my windows system the “long” click is really long until the solo defeat lights up.
On the Mac it can happen just clicking on it without holding down the mouse button intensional “long”.
Might be a Mac issue.

1 Like

Yea, I got that, but thats not what happens here. It happens also on short click and it for sure would not explain the weird behaviour of the mute button and all that what comes with it. It is an issue.

1 Like

Also happening here, Cubase 13, 2020 Intel iMac, Ventura.

1 Like

Hi,

What kind of mouse do you use, please?

Apple Magic Mouse. Not Magic Mouse 2.