[SOLVED] Audio randomly and momentarily dropping out

[Title was originally “Random notes dropping in sampler track part” but it’s since become clear this is an audio dropout issue; it’s not isolated to the Sampler track]

Hi
I have a sampler track playing a simple midi part - 4 bars long, just a couple of notes at any one time.

The weird thing I noticed last night is that random notes are dropping out - random, as in, there seems no pattern / predicability to it. At first I noticed it in the mix; I then solo’ed the part and cycled it for about 10 minutes or more and it happens at random - seemingly different notes every now and then. Maybe on one or two passes I might hear all notes; then the next pass a pair of notes (they’re thirds) would not play. It seems to only happen with this sampler track, i.e., I have not noticed it with instrument or audio tracks.

I have put a midi monitor on in case some input is coming from somewhere but can see nothing that could explain it. Any ideas? Another bug?

I thought I had found a workaround - you can convert a sampler track to a Groove Agent track, so that’s what I did, but it happens with the Groove Agent track as well. I don’t understand it. Feels like I’m in the twilight zone.

I have put the same midi part on a Retrologue part and am cycling both at the same time (soloed); the Retrologue part does not drop out. So it appears to be an issue with audio file playback, not midi.

OK I got fed up with the drop-outs so I rendered the parts to audio.
The parts rendered fine. There is nothing missing in the audio file. But when I play the audio (it’s just one file) it drops out randomly in the same way. Even when soloed.
What a load of cack. Again.
It could be that this is nothing to do with Cubase and is the fault of the audio interface.
But when I play the audio in a standalone audio player, I’m hearing it through my UR24 and there is no issue. So this must be yet another Cubase bug. Unable to play a simple audio file soloed without dropping out randomly.

This sounds pretty weird indeed.

Some things to investigate maybe:

Are the audio dropouts in exactly the same place on each play-through or are the drop-outs in different places, each time you start playback from the same starting point?

Are there any fx in the audio chain anywhere (insert or send fx)?

Alternatively, is there a chance you can create a minimal Cubase project where this occurs and upload it as a zip file?

Hi Nico
No the dropouts are at different places - it seems random.
Yes there are fx etc in the audio chain; I have just now tried disabling them all globally and it did not fix it.
Your idea about creating a minimal project had also occurred to me. I tried it just now and the good news is that it does not occur in a minimal project. I think I am going to have to make a copy of my project and remove things one by one until I find what is causing it (assuming that that will work).

1 Like

OK the bad news is I backed up the track, opened the backup and, as one might suspect, the issue existed in the backup track.
So I removed tracks one by one, hoping that I would find the culprit. Unfortunately I did not.
So, I suppose it could be a project setting? I’m not sure what’s left.
I’ve zipped up the minimal track and attached it to this post. It’s just a single audio file.
It usually drops out for me on the first or second pass, maybe the third (I wasn’t really counting).
dropout test minimal.zip (3.1 MB)

I’ve tagged the original post as an issue, now that I have uploaded a minimal project that at least for me reproduces the issue.
I don’t expect it to be reproducible by others by loading that project.

I’ve put a stopwatch on whilst cycling it, and it seems to be happening at around 14 second intervals.

Could only load Cubase Vintage Compressor tho since the other plugins i dont have.

Looped it for 10min now and no drop outs.

Try remove 1 plugin at the time to see if the drop outs vanish and i´m betting its Ozone 9 Elements that causing this for you.

And what is the Compressor sidechaining?

2 Likes

Yep, you’re right it’s Ozone Elements. Oh my goodness, it’s running in demo mode even though I have a licence - well I had one on my old PC. And it drops out regardless of whether it’s activated or deactivated. SMH.
Got to say that one’s my fault - I thought deactivating plugins would, you know, make them not work at all. But lesson learned - for stuff like this you’ve got to actually remove them.
Issue solved. Many thanks!

1 Like

:+1: :+1:

Hmmph - when I click on Authorize the damn thing already has my authorization details. So indeed I did do it already.

Try loading it again on the track and see so its still not in demo mode.

On some plugins “bypass” still keeps them in the chain, and I think that’s because actually switching them off, would change the latency of the plugin chain, and changing latency in the audio chain makes Cubase drop out for a second to re-do all of the plugin latency adjusted calculations.

And if ASIO protection is enabled, things can get even weirder.

So to prove that something is really Cubase related, I typically truly remove, not just bypass or even turn off all 3rd party plugins.

1 Like

Yep thanks it’s working fine - all I had to do was click authorize and submit. It was just a bit annoying to have seen all my details already in there - it seems to have got de-authorized somehow.
So yes it’s all working now and I am incredibly happy because I had actually been looking at getting a brand new audio interface or even quitting Cubase for another DAW.
And really now looking forward to making music this weekend instead of dreading it.

2 Likes