[Solved] Clicking During Playback

I’m getting a rhythmic clicking during playback. I’ve never had that with previous versions of Dorico, and 3.5 continues to be fine. Exported audio is ok.

Focusrite Scarlet 18i20 USB ASIO
Buffers 1024
Windows 11

which playback VST are you using?

VSL Synchron player

Do you happen to have the metronome switched on by accident?

No, no metronome.

Could you maybe do a short recording via e.g. smart phone, so that I can get an idea of how it sounds like?

I guess it could be a drop-out caused by a spike in processing, maybe. If you increase the buffer size further, does it help at all?

OK. Will need to reboot. Not getting playback at all now (play head doesn’t move)

Thanks Daniel, 1024 is the max buffer size. I’m testing with a single instrument.

@Ulf, might this be a job for the new ASIO Guard setting do you think?

1 Like

Yes, that sounds like an error in the audio processing.
@wcreed , please open the Dorico Preferences dialog, click on the Play tab and scroll all the way down. There you find the Advanced Options where you can switch ASIO-Guard off. Do that and restart Dorico. Does it sound normal again then?

That did the Trick!! Thank you so much!

It looks like there’s not such option in 3.5.

@wcreed, good to hear, but it is actually just a workaround. It should also work with ASIOGuard switched on, but we continue working on the audio engine

1 Like