[SOLVED] Cubase 8 Heartbreak, Had to Revert to 7.5

Everything was going so well.

New song almost done.

And then, suddenly, Cubase 8 just stopped allowing me to Freeze or Render In-place any channel.

No new VST type being added, no new version updated, nothing changed. Just suddenly a “corrupt” project where I can’t move forward.

Sigh. I’m heartbroken.

Fortunately, the same v8-saved project file opens in Cubase 7.5 (whew) and works perfectly in there.

I did try some troubleshooting, but it didn’t seem plugin-specific.

It seems to me like this project, created in 8, works in 7.5, breaks in 8, has to be a bug in Cubase 8, right?

If it were the fault of a 3rd party VST, it would have manifest itself earlier on during Freezes, etc., but didn’t.

If I go back to a previous version of the project, in Cubase 8, it will Freeze tracks just fine (so it’s not a Cubase prefs issue).

The difference between the version that works and one that doesn’t, does not represent any new VST, approach, or “thing” to recreate and then avoid.

So I’m left with the heartbreaking conclusion that there is some kind of untenable Cubase-8-related problem (for me). I’m sure others don’t have it, or are not bumping up against it.

So, back 7.5.


If a new version of 8 comes out and this troubled project file still won’t allow freezing without crashing, I’ll be very sad indeed.

I joked on here before 8 was released that 7.5 may be “my version 5” (referencing all the electronic music producers in Europe still on the v5 workhorse).

Foreshadow, indeed.

(Btw, I wish there were a Cubase file “comparison tool” to show what has changed between two projects.)

UPDATE: Solved! Look for bold text in my reply below to see the answer.

Just happened to me too, jalcide. I had a giant, great mix going in 7.5. I loaded it in 8 and did a bit of tinkering, including adding a Quadrafuzz (which I loved!).

Yesterday, I go to open it and Cubase 8 crashes on every attempt. I’ve had to revert to 7.5, but, now no Quadrafuzz! And I have to compensate.

So infuriating.

Aww man. Sorry to hear.

It’s amazing how suddenly the wheels can fall off the cart in the computer world; DAW world, doubly so.

This same friggin’ thing happened to me in 2012 with Studio One. Large project almost done, then freezing / unfreezing started randomly, but continually crashing.

I just can’t escape this demon.

I mean, if the SAME FILE opens and works in 7.5 and the VSTs being used, themselves, work in v8, then how is that not a bug in v8 … it has to be.

If a plugin XYZ didn’t work in v8, then it would be somewhat fair to simply place the blame on plugin XYZ as needing to be updated, that it’s doing something wrong within the context of the new Cubase 8 (I’m being kind and generous here to Cubase).

But if plugin XYZ works fine in v8 and the use-cases and manner in which the plugin stays the same (i.e., not suddenly using some new feature or method of use for plugin XYZ), then the crash has to be Cubase’s fault.

I think this is a pretty solid and logical bit of deduction.

Btw, at least there is a “Save new version” feature in Cubase. What a godsend. I have it mapped to a button on my CMC controller and hit it frequently.

I’m going to do a bit more research to find the exact version that introduced the “v8 only corruption” so to speak.

This happened to me one other time, in Cubase 8, and I caught it right away (attempted to freeze the track right away). In that case, removing the track, saving and relaunching seemed to solve the issue. I was able to freeze tracks again.

That’s how I feel. I’ve narrowed it down to Slate Digital’s VCC plugin. Removing it from the VST folder allows me to open the project… But only today! Before, I worked on this mix for a day in C8 running two dozen instances of VCC
. That’s what doesn’t make sense.

Hmmm. Was that the first plugin you suspected and then tried?

It might have been a memory thing (and since you likely had many instances, it became the perfect problem resolver).

If there is another plugin you have many instances of, you should try removing that and see if the project loads.

This was the exact issue I had with Studio One. I hope I’m wrong and it’s indeed a VCC thing.

I suspected VCC because I noticed that touching any controls in VCC caused Cubase to stop responding to keyboard and mouse commands.

I’ve filled support requests with Steinberg and Slate.

maybe this is something complete different - but some time ago I had something similar with VBC (Bus Compressors) - in Nuendo 6.5… I can not recall the issues - AFAIR the project stuck while loading… Full Freeze… After hours of trial and error I realized that I was not able to insert one of those Compressors in any application any more - and I was not able to load projects with that plugin involved… Don’t ask how I worked that out… I can not remember… But after quite some research I stepped over ONE clever dude in the internet who had a similar issue - I did like he described in a forum - I deleted a hidden folder with Prefs! I was not aware that the slate plugins having pref-folders in the system… I can not remember where they are located - and I am in Windows - but do a research and try to delete those prefs… they will rebuild when you open the plugin the next time - but this fixed everything for me.

BTW: I have countless smaller issues with slate plugins… I love them very much but often they are a bit nasty - and updating to the latest versions (talking about VTM) often resets the setting in existing sessions - which is a no go…


Btw, for what it’s worth, VCC (both Mixbus and Channel) are working fine in Cubase 8 here (Windows 7 x64). Probably mac-specific.

I’m not using them in my project only because I like Sonimus Britson slightly better.

Yeah, all sorts of poeple are using VCC and are happy—on Mac and Windows—but something lurks beneath the code for some unsuspecting users.

We’ll see what happens with Slate

That would make sense… how the plugins worked for a while, but now they’re not—their little own preference files are corrupt!
Thanks so much. I’ll get on that.

We need a update fix. Pls Steinberg.

Yeah, I was hooked on Sonimus Satson plug when it came out—cos it sounded close to what I was used on a big analog desk, also there wasn’t any viable alternative at the time.

When I heard the RC-Tube from VCC, it was a game-changer. It sounded so much like the desk I used to work on in the last studio I worked at. It really helped me reclaim ITB mixing! And I’ve stuck with it. Recently jumped on an outrageous deal to get the full VCC and, frankly, it’s been a disappointment. It uses 10x the CPU and is buggy. But, the Trident on it is incredible!

If only they’ll tighten the code up…

yea Slate is working hard on updates of VCC and FX-G - working since ages - but they are rewriting the code to make them way less CPU hungry (beside other enhancements)… I hope they will be done one day :slight_smile:

That’s all well and good, but those are going to be whole new, expensive versions. I just bought VCC a few weeks ago. :cry:

lets hope the update will be free or at least reduced!

Reverted too but for a different reason. Documented here: GUI in fact laggier on C8 compared to C7 - #9 by RICCSWE - Cubase - Steinberg Forums

I’m quite sure Steven said the Slate updates will be free for existing owners.

:blush: VMR Gearslutz thread junkie, here. :laughing:

To me, Britson destroys VCC. But, VTM does something more convincing than all other tape emus, imho.

I’ve spent more time behind tape than high-end consoles, though. So perhaps VCC is more true.

That’d be rad.

To me, Britson destroys VCC. But, VTM does something more convincing than all other tape emus, imho.

I’ve spent more time behind tape than high-end consoles, though. So perhaps VCC is more true.

Right. So we’ve got somewhat polar experience—I barely got to toy with tape before my studio sold their Studer. :frowning:

To me, specifically the RC-Tube emulation just grabbed the same punch and forwardness of the (rare) Mitsubushi console I worked on. Britson sounded great to me to, but I want a lot of beefy colour and crosstalk and the RC hit those notes. Have to be careful though—it’s easy to get a tubby mix with it. :wink:

[SOLVED] The problem was a disabled track. Removing the disabled track restored the ability to freeze and brought my project file back to life.

More results of the test coming up…

Results are in: It’s the simple act of Enabling the disabled track that solved the issue. There was no need to remove the track.

So, there was nothing wrong with the track or its plugins.

Disabling a different track with different types of plugins caused the issue again. So it does not seem plugin specific.

It’s a bug (highly probable) in Cubase related to Tracks in a disabled state.

Solution (for me): Don’t use the Disable Tracks feature.

Which is fine, since Render In-place, its killer co-feature, is useless to me for now several reasons, this being just one more (no pre-fader render option being the main reason).

I added this to the issues forum:

(Updates to this post need mod approval, so if the link isn’t working just check back after some time.)