[SOLVED]Delete VCA Fader?

How do I delete an unused VCA Link fader?

Very good question… I cannot seem to delete them either. It does not appear to be possible. There must be a way, but I cannot figure it out.

Maybe I’m missing something, but it doesn’t seem different than removing anything else. Right-click --> Remove Selected Tracks

That will remove the track from the track list, but the fader is still in the mixer. It does not remove the VCA fader from the mixer.

It’s removing them from the mixer for me.

How are you creating the VCA fader?

Try going into the mixer, highlight a few audio tracks. Right click on them, and click “add VCA fader to selected channels”. Then try to delete that fader. It doesn’t seem to be possible.

ALSO, even if you “right click” one of the linked channels, and click “unlink channels”, the VCA fader slot is still there. The green fader button disappears, but the slot is still in the mixer taking up space.

Ah, I wasn’t using the “add VCA fader to selected channels” function, and using that method I cannot get rid of the fader either. More steps, but you can Add Track --> VCA Fader and then add your channels to it. This method allows you to delete that fader in the normal way.

So there is a bug in creating them the way I was creating them. If you create the VCA fader the way you suggest, how do you add channels to it? I use Kontakt with multiple channels to do drums… so Kontakt has a whole bunch of outputs. I want to link all of them as a single VCA fader. How can I do that using your method?

Select all the channels you want to link. Hover just above the pan UI on one of those selected channels and a down arrow will appear. Click the arrow and hover over “Include in link group”. Name the link group. Select “Use VCA Fader” and then, Ok. The new VCA will automatically be named "VCA " + whatever you named the link group.

Hopefully a fix coming soon for this.
VCA Fader features need to work correctly in the Mixer window more than anywhere else.

If I remember correctly, removing the VCA-track in the arrange window did the trick for me.

But they don’t appear there if you ‘add VCA Fader to selected channels’ when working in the mixer window.

This is how I first tried & normally would use the feature.

I was able to delete the Vca track and the arrange window this way, but it did not remove the Fader slot from the mixer.

I have another problem with the vca.

When creating the vca link group it links the channels, so, I can´t select only one of them for recording.

Do you have that problem?

never mind, I think it was something to do with my settings

I haven’t tried that yet. I will try it tonight.

Anyway, there is definitely a problem deleting VCAs. Hopefully it will be addressed in the first patch, I am really excited about this new feature.

Hmmm, just checked that out. In my case, it does remove the slot. Was yours an empty (not linked) VCA fader?

You retracted this in your next post - But you are Correct!

When a Channel is a part of a VCA Group it cannot be selected individually in the Mix Console.
You also cannot enter record from the Mix Console on a single channel that is part of a VCA group!

It can be selected individually in the Project Window, BUT . . .

This means you CANNOT use the Mix Console to enter Record on a single Track that is part of a VCA Group.
And, in the same way, I cannot enter record using my MCU Hardware, either,
All channels of that VCA Group enter record.

This is not good.


Also Posted Here: http://www.steinberg.net/forums/viewtopic.php?f=226&t=69774#p403870
And discussed Here: http://www.steinberg.net/forums/viewtopic.php?f=194&t=69634#p404815

You can hold the link-defeat modifier—alt for me–and arm any one track in MixConsole. Perhaps that will work in MCU?


VCA faders are just way to buggy and messy for me to mess with right now. I’m going to stop using them until there is some kind of update. Now I’ve got a project I accidentally saved with empty VCA faders all over the place I cannot remove. Very frustrating.

Also, there doesn’t appear to be any way to organize the VCA faders in the mixer… they ought to be drag-able so we can place them where we need them… and there should be away to also put them all in one area (like maybe right in front of the output faders or something)…