[solved?] First sidechain send not always showing up!

Tried to set up a sidechain comp but it wouldn’t show up in the sends. I added another and got just that one. In short, the first one isn’t appearing.

  1. Insert a compressor and activate the side chain.
  2. Check the sends in another track and note there are no side chains showing.
  3. Insert a second compressor and activate the side chain.
  4. Check the sends in another track and note that only the second one is showing.

I’m trying to duck a track out so any workarounds would be welcome.

This a related thread: https://www.steinberg.net/forum/viewtopic.php?f=19&t=19578

C6.05, Win7, both 64-bit

Not quite sure what I did but there is a workaround:

To recap, you have two sidechained compressors, of which only the second shows up in the sends list.

  1. Make sure the side chain you want is the second of the two.
  2. Connect the send.
  3. Now you can delete the first (dummy) sidechained insert.

Seems stable now, I can move to a new slot and it’s still there. Furthermore, the problem in the OP desn’t happen now. It’s as if it’s just on the first attempt but once you’ve put it straight it works ok.

I used a ‘first sidechain’ compressor yesterday without problems :confused:

Nuts, it could be one of those then. Thanks.

Looks indeed like this might be an intermittent thing. Today I opened up the project in question (PIQ) and the sidechains were still working fine so I began a new project to see if the problem reported above was still happening. It wasn’t: the first sidechain appeared straight away in the sends list. In case it was because I’d already “turned on” Cubase to sidechains by launching the PIQ I shut down the PC before going straight to a creating a new project this time. Again, no problem.

So it’s not doing it anymore, it seems, but if anyone comes across this - and it seems that people do - the fix that worked for me is posted above.

Thank you so much for this post. I have used side-chains very often but never on my laptop which is using this generic low latency driver for it’s internal audio. I wonder if its related to that as when I use my good hardware and a true ASIO driver (RME Fireface 800), I never have seen this.

So I tried opening a 2nd instance and I was able to send to the second side-chain and as stated in previous posts delete the other instance.

The odd thing here also is I am using older Cubase 5.5.3!
I was just thinking of upgrading to 6.5 and am wondering if this is still not fixed?.. argh!

Thanks again at least now I can key away but this is an odd issue.

Best,
Jason

Glad to hear it worked for you. And for the record this happens to me on a Focusrite Saffire LE, which FW400.

Looks like it’s long-standing issue, from what you say. I wouldn’t let it hold you back upgrading, though.

This behaviour has started with 6.5, hasn’t it?

Matze.

Do you mean by that that it’s still happening in 6.5? I don’t know when it started but it’s not recently.

Last week I updated to 6.51.
Actually it happened the first time for me.

M.

I’d be interested to know if the fix above worked: https://www.steinberg.net/forum/viewtopic.php?f=19&t=21396&p=164184#p135140

It Works here.

Good-oh! :smiley:
Cheers, C

I’m on 6.06 and I also get this problem. It happens all the time, even with cubase’s dynamics plugins! I really want this fixed!!

I submitted a support request form for this issue. It is not new to 6.5x, I am running 6.06 and I’m also getting this problem.

You have to chase support issues up or nothing will happen.

Just tried here with C6.5.3 W64 C64

No problem. It worked fine with the 1st compressor

I’ve had this happen once or twice before…
I’ve always found a restart solves the problem… not exactly elegant though if you’re in the middle of a mix session.

Got a reply today to my question! Steinberg says there is no problem with sidechaining in Cubase 6 and the issues that were reported in the past were always user related and not a problem that is caused by Cubase. They are now asking what plugins I’m using and to send them the session where the problem arises. We’ll see what happens…

What? I was using internal plugs, I don’t use 3rd party.