[solved] Mix6to2: can't save/load/see presets

This was happening in C5 too. There are two versions of this, the simple one first.

Can’t see or save User Presets

  1. When loading from the plugin, Factory Presets are visible but the User ones aren’t. (I don’t know if they’re supposed to be but the Factory Presets all have the same settings!)

  2. Open the Location Tree from the Window Layout button (bottom left) to confirm Mix6to2 is ticked.

  3. Save Preset. On OK the panel reopens and the preset is not saved (Windows search confirms).

  4. Open MediaBay, browse to the Mix6to2 folder in both User and Factory Presets nodes to confirm they are ticked and
    that you can see presets. The new preset you tried to create above won’t be there but earlier ones might. If so, select them to confirm that the Plugin Name attribute is correct.

In summary: User Presets are visible in the MediaBay but not from the plugin.

Can’t see anything!
In addition to the above, this was happening until I was going through the process to write this post! Don’t know what I did, beyond trying to drag a preset from the MediaBay. Until I did whatever I did, I could see no presets at all in the plugin (but could in MB).

The Load panel in the plugin was behaving strangely too:

  1. Click the preset name to open the Load panel.
  2. No presets, nor any column heading text (although the background is there).
  3. Click Reset - the column headings appear.
  4. Open the Location Tree from the Window Layout button. Note the plugin name is correct and ticked.
  5. Close the panel and reopen it.
  6. The Location Tree has to be reselected, although the Filters remain visible. This only happens if you try to open the Location Tree. Otherwise the panels reappear as you had them.

I can’t reproduce this second case now, although I could until I “fixed” it.

Hope this rings a bell with someone who can tell me what to do about it.

Regards,
Crotchety

Any help here…?
http://www.steinberg.net/forum/viewtopic.php?f=76&t=6767

puma

I have the same problem as you describe in the first case.
Hope someone have a solution :question:

yes this one works!!

Find the folder where the VS3 preset are placed;
C:\Users\username\Documents\VST3 Presets\Steinberg Media Technologies

Please rename the folders like this:
Mix6to2 -> Mix6To2
Mix8to2 -> Mix8To2

hope this helps :slight_smile:

Thanks Oliver!!

…and cheers puma for the link to the info…!? No…? Found it yourself…? ok, good… glad you’re sorted.

Thanks, puma, that works just fine. What a wierd bug! (Wonder why a search for Mix6to2 didn’t pick that post up. More case-sensitivity?)

However and as a general fyi, I did find that an existing instance of Mix6to2 had to be replaced. It was showing all the wierdness previously described until you went in a second time.

Cheers,
Crotchety