[SOLVED Notes hang up on iPad cubase using m-audio controlle

Note hangs up on all of the programs in cubase for iPad. Using a m- audio air 49 and one note keeps hanging up
Till I change programs it will not go off and soon as I switch to another program it does the same thing.
Have been thru all of the setting and tried changing everything up and down. Switched to another midi controller
And the same thing happens. Any suggestions?

HI,

could you please take a look at this topic? There are similar problems described:

http://www.steinberg.net/forums/viewtopic.php?f=183&t=61768

Thank you!
RG

This is what M-Audio says about iPad compatibility on their website:
The Axiom AIR is not officially supported as an iOS device but should work with the optional power supply and Apple branded USB camera connection kit.

Here is the corresponding link:
http://www.noterepeat.com/products/m-audio/usb-midi-controllers/axiom-air-series/130-m-audio-axiom-air-faq

I have tried what M-Audio suggested and the notes still hang up.

Again M-Audio states the Axiom AIR 49 not to be officially supported as an iOS device.

This is a tip - taken from M-Audio’s documentation - given to me by an industry contact:

  • Switch of Axiom Air 49
  • Connect keyboard with iOS device
  • Hold both octave buttons pressed (octave+, octave-)
  • Turn of Axiom AIR 49

Another question:

  • What other components are in use to establish the connection between the iPad and the M-Audio device?

I have tried two other brand controllers and the notes still hang up.
I am connecting all them to my iPad Air by the apple lighting camera USB connector.
I have also tried a midi/audio interface cable as another way of connecting them and
Still get the same result of the notes hanging up.

Please let me have the information what brands/models you’ve used.

I also have the Nanologue iPad app and it is doing the same thing as for the notes hanging up until i change the program and then it hangs up on the next program and so on. I have tried all of these units.
Alesis Q49 & 25,Oxygen 25, CME Xkey, Behringer 61, Samson carbon 49,plus two m-audio air–61 & 49 keys.
I would like to buy the Cubase 7 software but until i get this problem solved i am going to hold off or go
with another developer.

Thanks for your help,
Bobby

What cable connection is in use and what happens with other (comparable) apps?

I have the apple lighting usb /camera cable. All of the other apps i have no problem with,
garageband,cmp grand piano, korg expansion pack, sunrizer synth, z3ta+,synthstation, nlog pro synth,
mini synth,animoog, igrand piano, all of these work with no note hang up.Could it be the cubase app itself
on both of the cubase apps?

This is the exact same behavior as I experience it (see thread link above).

The stunning thing is that with this configuration (I also use an iPad Air with the original Apple Camera connection kit) with many (in fact TOO many from my view, including USB class compliant) midi controllers - you can play any other synth app (sample tank, iMini, sunrizer etc. ect.) without hanging notes, but

  • you end up with hanging and dropped notes as soon as you you use Cubasis or Nanologue

So the only conclusion I see at the moment is that ihe problem must be software-related with the Steinberg apps.

But the only chance for Steinberg to find out possible sources of trouble would probably be testing with one of all the critical configurations, mentioned in meanwhile 3 threads from three different users with a dozen different midi controllers and the same recurring issue.

I guess issue hunting will be nasty, yet unavoidable, because the same issue else will hit lots of users, all wondering why their controllers work well with all other apps, with the exception of the Steinberg ones.

Steinberg support has really impressed me as being helpful and cooperative! So we should be patient while they work at it. But it is essential that you at Steinberg do work at it and don’t rely on the working configurations you use yourselves alone. Of yourse it is impossible to test every single device. But it should not be too difficult to try two or three of the critical ones to get a better picture of what’s going on.

Agreed!!!
Meanwhile I am out $30 bucks cause I can not use it!!

This issue has been fixed with the latest Cubasis 1.8.3 update.

Best wishes,

Lars