[SOLVED] Problem using Geo Synthesizer as MIDI Controller

I can’t make this work, no matter if I use Cubasis internal sound sources or IAA. I have no problems with other controllers (e.g SoundPrism PRO). On the other hand, Geo (Wizdom music) plays just nicely with controlling other synths directly as well as with Beatmaker 2. However, with Cubasis I don’t get any sound and it doesn’t record any MIDI, no matter what settings I use.

I’m on an Ipad air 2 (IOS8) with latest Cubasis version, and have not tested it on IOS7 so far…

Hi

I will see what I can find out for you but could you also send a msg to wizdom music regarding your issue?

Thanks
RG

I have done so, and they will look into it as well (email me if you need the direct contact). I have now also tested with an iPad mini rubning ios7- same problem. I have also tested with midibridge in between the apps and get the same problem…

Hi NoonienS,

is this topic related to your issue:
http://www.steinberg.net/forums/viewtopic.php?f=183&t=68492

Best,

Lars

No idea, but it works now after the latest (1.8.3) update. Thanks!

Hi,

glad to hear that! :sunglasses:

Thanks
RG