[SOLVED] Windows 10 update = no valid license found

SOLVED
Cubase = up to date
Windows 10 = up to date
e-licenser = up to date (and maintenance done)

open cubase
no valid license, the program will quit now
click: start license activation
enter activation code

that is where the wheels fall off.
original activation code is for Cubase Elements 7, and I grabbed the free upgrade to 8.
can’t generate new e-licenser serial to get a fresh activation for 8.
now the control center is telling me to repair it, and i can’t.

ANY help would be greatly appreciated!
thanks in advance.

You need to follow the re-activation procedure listed here:

https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/soft-elicenser-sel-faq.html

I had tried this, my problem starts when I have to:
‘Enter the new Soft-eLicenser number that has been created on your new system’

i don’t have a new number, it is still the same number at my end, so the reactivation halts.
on my PC, the eLicenser is totally ok. Cubase 8 license is ‘full’.

OK,
out of curiosity i also did a ‘right click, properties, run as administrator’ on the cubase .exe
and everything is fine.

so, run both e-licesnser and cubase as admin, problem solved.

Jon_blak, UDAMAN! " run both e-licesnser and cubase as admin, problem solved". Saved me loads of time and frustration…I have no idea why that is a required step after upgrade, but so be it.

The following steps will help you to successfully start Cubase (this worked for me).

Make sure that:

  • You have installed the latest drivers (e.g. Steinberg Yamaha). Uninstall the old drivers first. After installing the latest drivers restart your computer.
  • You have installed the latest version of your eLicenser Software. Uninstall the old one first.
  • Run eLicenser as Administrator. Run a maintenance task.
  • Run Cubase as Administrator.

Now everything is fine. You do not have to re-activate anything.

1 Like

I done all the above… still unable to load Cubase pro 9.5 , 4th month running…

…and what exactly is the message you’re seeing, when did the issue start?

Also you might get more answers in the Cubase 9 issues forum.

ok , finally switched on to win 10 , at the cost of losing some hardware due to no win 10 drivers . , and cubase 9.5 finally loads , but all Racks Absolute 3 including stock Vsti , except groove agent , time out now after 1 minute of playing … still plays though but at very very low volume …

I just updated to eLicenser Control Center 6.12.6.1281. Immediately I started having problems with my plugged in dongle being not recognized. App (Cubase 10.5, even though I was upgraded to Cubase 11 for free, but without asking me) starts giving me “no valid license found,” finally get the dongle to recognize after two warm boots and a cold reboot, now its saying “Application Cubase / Cubase Artist” has caused the following error: Process with the ID Not found," and I have to kill some “Protection server” object just to run my app I paid $600 for. Reminds me why I quit doing this 5 years ago, has me rethinking whether I want to bother with this hobby.

1 Like

Fixed my problem, thanks!