Sound Not Playing through my Notebook speakers /headset

i have just bought the Zoom R24 Recorder and Cubase 11 LE AI? license came with it. I’m hoping the integration is done well.
well, i installed Cubase 11 and did not have any issues with the install.
my notebook is brand new Windows 10 home (opted not to upgrade to Windows 11 yet) on a Gaming Rogue Strix Notebook with AMD Ryzen 5900 HX 8 cores and Nvidia’s latest Video GPU and sound plus a Realtek Audio.
this should handle video/audio processing handily.
i haven’t hooked the Zoom R24 via usb to cubase yet because i was /am still installing and tweaking stuff to my liking. Anyway, i took the SD card from the zoom and copied the projects over and could play the wav files with the notebook fine.
but, in cubase i imported a mixed down wave file and it plays, but, cannot get sound through the speakers or headset i use on the zoom.
I’ve tried various drivers (cubase sees the low latency asic and Realtek’s in the drop downs).
any help appreciated. I’m not sure if this is a setup issue or compatibility issue.
any advice with steps (newbie to cubase so need to know terminology a little bit in your answers ) is appreciated!
maybe screenshots if you think that will help.

Have you been to the zoom website and downloaded the asio driver?

not yet, but, at this point Cubase doesn’t even know i have a Zoom. so, although I can do that, I’m not sure that will help untill i start connecting with the Zoom.
I’m not sure I understood the setup parameters or choices when I set up Cubase 11. But it did say select a low latency asic driver . The first time I set up Realtek driver with it it had this huge latency number of milliseconds. So I switched back to the low-latency driver I tried things again nothing worked. And this morning I switched back to the Realtek asic driver and the latency was much lower this time when I selected it.
Not sure why. But like I said everything else that plays audio on this system works fine it’s just the Cubase although it seems to be playing the audio and says it’s connected to the Realtek right and left stereo channels, I cannot get sound which means it must be pointing elsewhere or not connected somehow.
Didn’t seem like that complicated of a setup but I’m not sure if I did the right thing either.

You must install the drivers from the manufacturer to make it work correctly or even to troubleshoot. End of story.

so i need to install drivers from steinberg?
steinberg is the only thing not working. apologies for not understanding if you’re telling me this after reading my post.

of the device.

ok. that short post can e taken in a different context.
i have NEVER hooked the zoom to my computer but i bought a nice headset off sweetwater that i plugged into the computer to see if audio was working thru the headset out.

Can you just say specifically what does not work? Your report is quite verbose, sorry

Ok so very confusing. Probably better if you had not mentioned the zoom at all as that is not plugged in. If you are using the built in audio interface then you need to download asio4all which will then work in Cubase. If this is what you are getting at. Mentioning zoom has confused everyone

1 Like

Now I look again and you are talking about a headset. Does this headset have a asio driver? I suspect not but you may still be able to use asio4all with it. The problem you will have later is that the zoom will have a dedicated asio driver and if you use this then you won’t be able to use the headset at the same time as you can’t use more than one interface within Cubase. You will be able to use asio4all though.

So to get a really meaningful answer you need to fill in the gaps. I also suggest you stop buying things until you know for sure what will work with what or at least research fully before buying. What you really need with the zoom will be a pair of headphones that are normal jacks and not usb. That’s if your headset is usb?

Okay. Let me tell you what happened. I apologize for the long post but it might help someone else in the future. I kept seeing the song playing in the edit? Window and kept futzing around with the system (windows 10) controls after I downloaded that asio4all driver you told me to download.

I’m going to really have to sit down and tell you the steps I took because I was clicking and un- clicking here and there- selecting output channels with different audio drivers and then I started clicking around the mute and record enable buttons up there in the edit window… ? Because I don’t know if that’s what it’s called where you see the Channel graphs?.. (again newbie to Cubase.)

I restarted the computer a couple times because after I installed that asio4all driver, I tried to play set up with the microphones and everything else which I got working through the headset naturally because all that stuff works. It had a huge amount of echo like Reverb on it. So I mostly working in Windows at this point. I got all that sounding normal after a bit of tinkering.

So I go in and start Cubase not knowing with all these controls are up there in the edit window for recording enable and mute (which I didn’t know if I was turning it on or off), and the other stuff.

I went in and selected different drivers for the audio setup under Studio. Play the song with the Asio4all driver and clicked those controls and all the sudden there were some sound. I didn’t recognize what it was at first but discovered it was the song being played at about 1/3 two 1/2 speed through that driver.

That driver had so much latency it wouldn’t even work once I got the sound working! Plus it was making some kind of a horrible clicking sound through the system speakers while the song was playing.

So I think to myself let’s go with a basic low-latency asio driver again like the Cubase installer recommended at first. I switched back to that and I get normal speed due to the lower latency.

The only problem I have now is it only plays through the system speakers and I get nothing through the headset. Not good late at night when others are sleeping.

So that asio4all driver really wasn’t compatible unless there’s some deep settings I don’t know about in the setup of that thing. I looked but I couldn’t find any specific deep-diving settings in Windows or Cubase that changed anything about how that driver reacted with Cubase on this machine. I got to say it was a challenge to download that thing because of all the browser hijackers that make you think you’re downloading the driver when really you’re downloading their software. So I had to fight all those off before I actually got the download successful from the correct site. So beware if you go there to download that driver because a lot of windows hijack part of the screens and then you get taken into some sort of a software manager kind of thing that wants you to subscribe to it. And there’s more than one of them on there.

Now the only thing I have to do is figure out how to control where I hear things which I prefer to hear through the headset not the system speakers. But just baby steps at this point at least I got some sound coming out of this thing now. I still need to learn how to control things it looks like.

I do appreciate the help and understanding that I’m still struggling with terminology for Cubase being different from terminology for Windows and the AMD ryzen system settings from their site. So I’m getting like three different sets of terminology thrown at me at once and I’m trying to wrap my arms around at all. Even though some of them all mean the same thing just described with different words.

Any more help on how to direct output of the sound where I want it would really help me I think get this thing off the ground.

Thanks in advance.


I think there was some confusion because of the word “zoom”.

  1. Important: You need the driver for the R24 You can get that here:
    | ZOOM

Start over with that driver. It is going to give you the best performance you can get.
Close Cubase and everything else, and then reboot Windows after installing the driver.
That way we know you are starting fresh.

  1. Now, the headset.
    What headset is it, and where did you plug it in?
    It should be plugged in to the back of the R24 where it says phones

  2. Turn the volume on the headset down but not all the way. (protect your ears). Counter clockwise is volume down.

  3. Open Cubase and select an empty project:
    Select Create Empty:

  4. Select the menu Studio->Studio Setup

  5. select the driver you just installed:
    On my laptop I have 3 options. Right now the iRig is plugged in, and I have it selected.
    You will want to select the one that says “Zoom R16/R24” or something like that.

  6. Who knows what you have done, so to be sure, select “reset” at the bottom of that popup! (and then select OK.

  7. In Cubase in the “Project Window” (That’s the main one) create a new track by selecting the “+” toward the upper left.

In the popup select instrument and HALion Sonic SE. and add Track.

  1. A new track will be added and the instrument window will be displayed.
    Select a patch. Here I have selected “Funky Guitar”.

  2. With the mouse tap on that piano keyboard at the bottom, and you should hear sound from the headphones. Adjust the volume of the headphones on the back of the Zoom R24. It’s the knob right next to the “phones” jack. Clockwise is volume up.

This should give you a good start to getting audio from your setup.
Can I suggest a few videos. There are many on Steinberg YouTube:

There is also a bi-weekly live stream presented by Greg Ondo:

There are paid videos form Groove3 and others. They are always a bit behind the latest’s, and you generally have to start with an older vid, and pay for the updates. You could also ask someone to instruct you through a Zoom meeting. There are some people who offer 1 on 1 mentoring over Zoom at an hourly rate. But you should probably get familiar with the entry product for a few months to a year before paying for something like that, or this video. There is plenty available for free, directly from Steinberg. And Greg is great at answering most questions on the live feed.

Never the less, here is the latest form Groove3

1 Like

what I’m trying to say… lol

1 Like

So still not 100% sure what you are trying to do. You do not say if your headset is usb or not. It makes a big difference to what you can do.

As above do not use the zoom with anything but the correct asio drivers.
If you have two use cases where you may use the zoom or a usb headset then you will need to choose between them at the appropriate time.
The reason I suggested asio4all is that if using a device with no native asio drivers then this is an alternative. I don’t use it as I have dedicated asio drivers for my audio interface. Asio4all is mainly used when using laptop internal audio interface. It is not ideal. The speed problem will be because the sample rate is not set correctly in asio4all (if you can set it in there)

Please answer a couple of wuestiona on there own.
Is the headset usb?
Are you using the onboard audio interface at all (the one on the motherboard)
How will you be using the zoom?

1 Like

wow. i can’t thank you enough for the detailed guide. perhaps its when i add track i created the output conflict. i downloaded the zoom driver and selected it but have no sound again. Even when i switched back to the generic low-latency asic driver. (confused about that)

As for the headphones, they are AKG M40 AK IIs. (see pic) not usb.
I haven’t introduced the Zoom R24 into the mix yet until i can get a handle on how to make sure i can figure out why i get/don’t get sound output and what to do to make sure i don’t lose it again.

studio monitoring headset. If it doesn’t upload I will check image sizes and redo.
In cubase 11 do you need to load a different audio driver each time to connect /disconnect a device?
Does that mean i need to manually select the output driver depending on where i want the audio output to be directed? i guess that makes sense, but there seems to be multiple places to do that - in “Studio”, “Add Track” and 2 places in the main window that i know of.
i will check to see if AKG also has a driver. Everything does i guess nowadays! lol.
i guess what i will do is start with a total new project and follow your steps. that way I’m not fiddling with too many variables.
i will get back with more comments today sometime. this is a huge learning curve i guess i expected - sort of.

So far before I got the computer, i only used the Zoom R24 to record and produce my songs (Hard Rock’nRoll).
I’m computer literate, but, not Cubase literate yet.

Maybe while i follow your steps today, i can tell you my main goals for my first project.
I’m gonna release 3 album(s) called,
“Mis-Takes in th Basement #1-3”. These are songs recorded live in the 70s and 80s from jam and rehearsal sessions that never got released for many various reasons. (the mixdowns ARE the live recordings in 2-channel mono on cassettes so only one track). if i totally need to enhance something like a cymbal or vocal, i tap/sing it on new tracks, futz with the levels and mixdown again, then take it to various audio players in my vehicle, headphones, earbuds and listen to levels, make adjustments and redo mixdowns. not ideal by any means, but, this is a tribute to musicians who passed away and their playing cannot be duplicated!
Anyways, i recorded most of these songs into the Zoom from the original cassette tapes, then used pan/eq and effects to bring up levels if something in the mix was weak. (cymbals, bass, bass drums, snare, vocals, guitar, etc.).
Not to worry - i have started recruiting musicians to re-record these songs on the Zoom. Then i will have the “luxury” of having tracks for each drum, guitar, bass, keys, winds and vocals, etc…

But i soon found limitations i needed from a DAW (mostly cut & paste). i did not decide on a computer yet so, did not install Cubase until a few days ago upon computer delivery. i have many reasons to cut/paste song parts, but, an example would be if a song got cut off due to the end of the cassette while recording, I can paste an ending from another version on to that song. Stuff like that. You can imagine the different situations there.
I’ll stop here but that’s my first project going on.
I’ll go through your steps with a fresh project and get back.

So I would use the zoom and plug your headphones into it.
1st in studio select the zoom asio driver.
2nd go into connections and set up all the ins and outs that you have.
Make sure you have a stereo out for the main output.
If you choose zoom then the audio will output from the zoom and not your pc.
When creating an audio track it asks for an input. You have to choose one of the zoom inputs you created and then you can record from that input.

Your notebook speakers will probably not work unless you use asio4all.

1 Like

thanks for that. i had the sample tate set wrong for the asio4all. once it matched the recording (plus setting it to 64bit as it was at 32bit. Now, the audio sounds normal. I’ve been poking around and cannot seem to get the output audio from cubase to go through the headphones jack.
i did go into windows audio setup but it is set to headphones. there’s another “headset” & i tried it but that is for one with an integrated boom mic. so, i chose the headphones. no difference anyways.
is this a setup parameter where i can i choose the notebooks outputs individually or can cubase select these outputs on the fly. that would be nice. the only thing I can seem to set is the audio driver outputs and make sure they say “connected”.

I don’t know your notebook but the headphone out is usually the same output as the speaker out just switched over so the speaker out turns off. I’m not using asio4all so I don’t know if it offers anything else. You would be much better getting the zoom hooked up as the internal audio is usually quite poor anyway.

hear ya. just using the notebook audio to get off the ground with Cubase. i picked up a few things from using it.

Igot the Zoom driver and will have a chance to hook the Zoom to Cubase this week.

i know right. works that way w/o steinberg and the drivers I’ve tried.