Steinberg Activation Manager won't start

Hi ive started the activation app but it does not boot up …it only bounces on the dock …i opened the app in the show contents and tried to run it from the MacOs folder ( the terminal program )
this i what comes up …and it just hangs …any idea how to fix this? I’ve uninstalled the activation program and rebooted it numerous times without success…any ideas will be welcome :slight_smile:
MacPro running big sur

Last login: Mon Mar 7 13:34:45 on ttys000
/Applications/Steinberg\ Activation\ Manager.app/Contents/MacOS/Steinberg\ Activation\ Manager ; exit;
dxxxxxxx@dxxxxxxxxxx-Mac-Pro ~ % /Applications/Steinberg\ Activation\ Manager.app/Contents/MacOS/Steinberg\ Activation\ Manager ; exit;
[2022-03-07 14:19:59.006] [info] ====== Steinberg Activation Manager 1.2.0.527 starting
[2022-03-07 14:19:59.010] [info] Mediator: initialising QML
[2022-03-07 14:19:59.011] [info] Mediator: initialising QML – done
[2022-03-07 14:19:59.240] [debug] [main.qml:123] component completed
[2022-03-07 14:19:59.242] [info] Mediator: postUIInitialise()
[2022-03-07 14:19:59.242] [info] Mediator: initialising SILK
[2022-03-07 14:19:59.242] [info] License Engine isn’t running. Launching

I hope you don’t mind that I split this out to a new topic.

Could you zip up the logs from ~/Library/Application Support/Steinberg/Activation Manager/Logs and PM them to me?

[ZIP removed as Steinberg downloaded it already]
Thanks for getting back to me
no problem.
regards

on a side note …it has also stopped my logic pro and my luna daw from booting up too :frowning:

Are you running any anti-virus software?

hi ben

No only a VPN … which i have switched off and tried also

1 Like

Nord VPN software

Normally the Steinberg Activation Manager works by launching a background process, and this seems not to be working - we aren’t sure why not. One thing you could try is to run the background process manually, and then try to run SAM afterwards. Even if it doesn’t work that might give a more informative error.

To try this, instead of running SAM, instead run the app called Steinberg License Engine which is in /Library/Application Support/Steinberg/Activation Manager, then run SAM.

ok i did that also running SLE first and then SAM a few times…but will try again …and let you know in a mo
thanks

I was just looking at the NordVPN site and it says that their software now includes “Threat Protection”: Increase your cybersecurity with Threat Protection | NordVPN

Is that enabled for you?

Hi @Richard_Lanyon -

First of all, thank you for your help.

May i correctly assume from your post the update problems to C12 Pro go beyond simply the eLicenser servers being overloaded?

I was thinking of trying to upgrade later today, thinking the eLicenser servers might be in better shape then, but if there’s more to it, I’ll continue to hold off.

Thanks much :slight_smile:

Could you post your logs after running SLE first and then SAM (or you can PM them to me or Ben if you prefer).

The problem the original poster is having is unrelated to the eLicenser.

I will check
Thanks

Hi ben
it is not activated on there plus I have disabled it by switching it off and re-ran it…

SAM still bouncing away in the dock…tried to launch Cubase … stuck on the ‘checking licenses’ message … it does trigger my drives off …but never seems to find it … one thing that has changed …is it now shows in my self-service products ‘Cubase 12’ which it didn’t do yesterday. hmmm the plot thickens … :thinking:

here are the logs
[Logs downloaded by Steinberg]

Are there any crash logs in ~/Library/Logs/DiagnosticReports?

hi
yes, there are but, they are all showing zero bytes … ill still send them to you anyway.

Archive.zip (2.1 KB)

thanks

Right, those look unrelated - they’re from Cloud Drive I think.

I wonder if it’s possible that something got corrupted during installation of SAM. Would you be able to delete the contents of /Library/Application Support/Steinberg/Activation Manager/ (not the Library directory in your user folder, the one at the root of the drive), and re-run the Activation Manager installer? You can download that from Steinberg Activation Manager | Steinberg

I have done that a couple of times but ok, I will try that again …found this in another diagnostics folder if this helps … if you need the rest of the files in there …let me know and ill send them to you.

Cubase 12_2022-03-08-134123_davids-Mac-Pro.hang.zip (147.4 KB)
thanks