Steinberg Produktaktivierung

Hallo,
je nach vorhandener Programmversion kann es verschiedene Optionen geben, wie Produkte registriert, aktiviert oder sogar zunächst erst heruntergeladen werden müssen.
Dieser Artikel bietet einen Überblick über die unterschiedlichen Code-Typen Aktivierungscode und Download Access Code, den Registrierungsprozess und den eLicenser.
Zudem enthält er ein Video-Link, der die Prozesse veranschaulicht.

Steinberg Produktaktivierung

Hallo, ich habe eine Frage zum Aktivieren von Cubase LE: Nachdem ich meinen Mac neu aufsetzen musste, auf dem ich bereits Cubase LE aktiviert und installiert hatte, habe ich nun versucht, erneut Cubase zu aktivieren. Dies schlägt aber fehl, da es heißt: “Der Aktivierungscode wurde bereits benutzt. Ein Aktivierungscode kann jeweils nur einmal zum Herunterladen oder Upgraden einer Lizenz genutzt werden.” Ist das ernsthaft so, dass ich ein Programm, für das ich bezahlt habe, mit der Lizenz nur EINMAL downloaden kann und beim zweiten Mal muss ich es nochmal kaufen? Das ist bei keiner ernstzunehmenden Softwarefirma der Fall und ich hoffe es gibt eine Lösung für das Problem. Vielen Dank schonmal für eine Antwort!
Besten Gruß,
Benjamin

Hallo,
dafür gibt es die Reaktivierung der Lizenz, die z.B. hier beschrieben wird:
https://youtu.be/ctJ9Jsjh2oU?list=PLcZ1vtdmuI2MYbB2iLY01n1xGavIS6A1b

Hallo,

ich bin neu hier, also bitte nicht böse werden wenn ich gewisse Richtlinien nicht einhalte :blush:

Ich habe folgendes Problem:

Ich habe ein Steinberg UR 44 mit der Cubase 6 Version LE gekauft. Etwas später habe ich die Version auf AI hochgeschraubt (oder andersrum. Je nachdem was besser ist.).

Nun wurde ich mehr oder weniger gezwungen Windows 10 zu installieren.

Eigentlich alles kein Problem, jedoch als ich meine Lizenzen neu aktivieren wollte, fiel mir auf, dass ich den alten eLicenser nicht auf meinem Steinberg-Konto registriert hatte, was leider eine ‘Relizensierung’ unmöglich macht.

Das Interface ist registriert, jedoch mein Cubase nicht. (Wie das überhaupt klappen kann ist mir ein Rätzel.)
Mich beschleicht das Gefühl, dass mein Cubase einfach nicht registriert wurde, weil es ja eine ‘gratis’ Version war.

Oder ist die Information für meine Lizenz vielleicht auf dem Interface gespeichert?!
Muss das Interface in dem eLicenser auftauchen?

Ich bin etwas ratlos und, wie viele andere, etwas erbost wegen diesem Lizenz Hick-hack.
Ich habe den Support bereits vor ein paar Tagen geschrieben, jedoch kommt von dort keine Rückmeldung.

Nun wende ich mich mal an das Forum.
Ich hoffe wirklich ob ihr eine Idee habt, wie ich das ganze retten kann.

Liebe Grüße

Chris

guten Tag,

ich bin absoluter Anfänger, also bitte verzeiht mir, wenn ich mich vielleicht etwas dumm anstelle.

Also ich habe zu Weihnachten das UR 22 mk2 bekommen, bei welchem ja Cubase AI enthalten ist. Nun habe ich alles Schritt für Schritt installiert, habe es jedenfalls versucht und habe jetzt folgendes Problem: Immer wenn ich den Aktivierungscode im eLicenser eingeben möchte, erscheint die Meldung, daass mein eLicenser zu alt sei und ich eine neuere Version installieren soll. Das habe ich getan (Version 6.10.6.2221), doch es funktioniert immer noch nicht. Ich hoffe, dass ihr mir schnell helfen könnt, denn ich bin ziemlich verzweifelt.

Mfg

Hallo zusammen,
ich bin von einem Mac auf einen Windows Rechner umgestiegen und wollte nun auf dem neuen Pc die Cubase AI 10 installieren. Das Problem ist, dass ich meine Version von dem Mac in meinem Konto nicht registrieren kann, um einen neuen Aktivierungscode zu erhalten.

Hast Du denn ein neues Lizenz Control Center auf dem Win PC installiert und aktiviert? Denn dann ist das eigentlich kein Problem einfach im Account auf reaktivieren gehen.
https://www.steinberg.net/index.php?id=12892

Hallo,

ich habe Cubase AI10 schonmal aktiviert. Also, wenn ich es richtig verstehe, muss ich es ja jetzt nur noch reaktvieren (habe ein neues Windows, Win7 auf Win10). Ich gehe unter “MySteinberg” auf “Reaktivierung”, lade den aktuellsten elicenser runter, kann allerdings im elicenser unter “Registrierung” keine Nummer finden, die ich ja wohl unter “Reaktiverung” eingeben müsste. Wie kann ich nun mein Cubase AI10 wieder nutzen.

reaktiviren musst Du in mysteinberg

Ich weiß, das versuche ich ja auch. Hatte ich doch auch so geschrieben.

Ich will unter “Bitte geben Sie die neue Soft-eLicenser-Nummer ein…” die neue Nummer eingeben. Der elicenser den ich neu heruntergeladen habe, der hat aber die Nummer nicht, da wo sie sein sollte (sie sollte ja im elicenser unter “Registrierung” stehen). Es steht dort keine Nummer. Da steht nur “Alle elicenser bei Steinberg registrieren” und es ist nicht anklickbar.


Ich habe auch schon probiert das hier “https://helpcenter.steinberg.de/hc/de/articles/206632670” angegebene Programm zur Lösung des Problems runterzuladen. Ich kann es allerdings nicht runterladen, da steht dann “404 not found”.


Ich habe auch schon probiert das hier “> https://helpcenter.steinberg.de/hc/de/a > … /206632670” angegebene Programm zur Lösung des Problems runterzuladen. Ich kann es allerdings nicht runterladen, da steht dann “404 not found”.

Irgendwann ging der link dann doch (keine Ahnung warum er auf einmal ging). Die Nummer stand dann da wo sie stehen sollte und ich konnte reaktivieren.
Ich musste dann nur noch das schon heruntergeladene AI10 wieder deinstallieren, weil es da auch wieder einen Fehler gab und wieder installieren. Nun geht es.


Außer, dass keine VST-Instrumente existieren. Warum? Ich weiß es nicht…

Nach ca. 4std. rumackerei wegen der Lizenz, frage ich mich, ob das Ganze überhaupt mein Ding ist.

Es ist natürlich ärgerlich, dass du solche Probleme hattest. Eigentlich muss Cubase AI auf dem neuen System nur neu installiert werden, damit ein neuer Soft-eLicenser erstellt wird.
Wird nur das eLicenser Control Center heruntergeladen - ohne Bezug zu einem Programm - wird kein Soft-eLicenser Container erstellt und die Reaktivierung kann nicht erfolgen.
Normalerweise muss aber auch bei deinem Ansatz Cubase AI nicht nochmal installiert werden.

Ich nehme deinen Bericht aber als Anregung mit, den Text zur Reaktivierung anzupassen, damit der Umstand deutlicher wird, dass erst das Programm installiert werden muss, auch wenn man ja noch gar keine neue Lizenz hat.

Danke.
Aber allgemein möchte ich doch vielleicht schon sagen, dass es zwar schön ist, dass sich Steinberg gegen illegale Nutzung seiner Software erfolgreich wehren will. Aber für den Verbraucher wird das Ganze, wie ich finde, schon ziemlich kompliziert/undurchsichtig.

EDIT: Der Grund warum ich den elicenser und auch alle VST einzeln runterladen musste war wohl, weil ich die Zip-Datei nicht entpackt habe. Startet man die Installation von AI10 aus der zip-Datei, wird wohl nur das “Grundgerüst” von AI10 runtergeladen (ohne elicenser und VST).

Ja, wenn es an einer Stelle vom Pfad abweicht, wird es leider schnell kompliziert. Das sehe ich genauso und wir arbeiten daran, das mittelfristig zu verändern.
Aber auch zum Download und der Installation von Cubase AI 10: normalerweise (jaja) wird alles in einem Rutsch installiert, da es nur einen Installer für alles gibt. Es ist auch zwangsläufig ein eLC/eLicenser Control Center mit dabei, da es ohne überhaupt nicht gehen würde.

Hallo,
ich bin neu in diesem Forum und wende mich an Euch weil ich folgendes Problem habe:

Ich versuche mein Cubase LE 6 zu registrieren,
nach dem Anmelden hängt sich die website vonSteinberg leider auf.
Hat jemand das auch schon erlebt, gibt es einen Weg.

Danke schonmal

Hast Du denn schon eine ID erstellt? https://id.steinberg.net/auth/XUI/?realm=%2Fconsumer&locale=de&goto=https%3A%2F%2Fid.steinberg.net%2Fauth%2Foauth2%2Frealms%2Froot%2Frealms%2Fconsumer%2Fauthorize%3Fresponse_type%3Dcode%26client_id%3Duser-flow-control-live%26scope%3Dopenid%20email%20profile%20newsletter%20distributor%20meta%26state%3DeyJjc3JmIjoiWFdFM0NLTmZYYl8zdVoyYXRTVUxPX1gxMWVGM3RZeDhpdC1ydHpSNWMyWT0iLCJyZWRpcmVjdENvdW50IjoxfQ%3D%3D%26redirect_uri%3Dhttps%3A%2F%2Fflow.steinberg.net%2Flogin%2Foauth2%2Fcode%2Fforgerock%26nonce%3DOC1-tFlGavpLj7GnEBhAO4pORpDicWvJ6t2JBwyYsC0%26ui_locales%3Dde#login/
funktioniert einwandfrei

Ich bitte um Verzeihung,da ich ganz Dooffer noch bin.
Ich habe mit dem Mechanismus MX61 Ver 1 auch ein DVD erhalten, Manual und ein schönes gelbes Kärtchen worauf zwei Codes eingegeben werden, die aber erst auf www.yamahasynth. com zu aktivieren sind . Das alles sieht aber nicht nach dem Versprochenem, also der angeblich kostenfreien Aktivierung von meiner Software , denn beide Aktivierungscodes eine 4 mal 8 Kombination sind, und nichts einmal an eine Kombination von 5 stelligen Zeichenkombination einmal erinnert.
Ich habe das neu gekauft, und nur gelesen, daß ich das innerhalb von zwei Wochen nach der Installation auf meinem Computer zu aktivieren habe.Wo könnte ich bitte auf meiner DVD original Diskette finden, please. Oder auch auf der Kärtchen.
Es ist ganz wichtig, besonders weil wir jetzt eine Virenepidemie durchmachen, und kein Mensch im Musikgeschäft noch erhätlich ist…
Es geht um Cubase AI 6

CaMille_Vanille, sende mir bitte die Codes von der Karte als Private Message zu. Ich schaue, dann mal, wie wir weiterkommen!

Soo,jetzt habe ich irgendwie Klarheit. die Version (6.7.1.8151), die ich “zufaelligerweise ;D” doch gut eingestellt habe, hat doch die “Hardware-Dongles” produziert.Kaputt ist aber die angeblich die Internetverbindung, die wird nach dem Programm mehrmals als kaputt gemeldet. Einmal ist sie nicht staetig, ein anderes Mal steht es, dass ein Fehler 1001 aufetreten ist, ein anderes Mal - dass die Internetverbindung gar nicht da ist.
Entschuldigung,aber ich habe mich nicht wohl gefuehlt, und deshalb bin ich mit den Musik- und Computersachen ein paar Tage lang nicht weitergekommen… Schade,denn die Aktivierung trotz der Dongles (5x5) auch noch nicht voellig ist. Nur also bis 17 - 04-2020 wichtig, steht es,trotz , dass ich das doch gekauft habe. Vielleicht gibt es eine Seite, wo ich die Dongles einfach eintippen koennte?
Natuerlich,wie man sehen kann,wird die Internetconnection rein nur duch das Programm"verdaechtigt"

Und dazu, ist die Tastatur nicht sichtbar auf diesem Computer, 'muss die IBM benutzen…:frowning:

Sorry aber ich verstehe nur die Hälfte und selbst da bin ich mir nicht sicher. Ich finde auch keinen MySteinberg Account oder könnte sonst etwas dazu sagen. Einzig zur Version des eLicenser Control Center kann ich empfehlen, dass du die aktuelle Version herunterlädst. Version 6.7.1.8151 ist alt und hier gibt es die aktuelle Version:
https://www.steinberg.net/de/company/technologies/elicenser.html

Vielleicht klappt es dann besser.