Steinberg Support hat den Namen nicht verdient!

Liebe Gemeinde
Nun muss ich mir mal Luft machen. Ich bin stink sauer auf den Steinberg Support. Und ich wünschte mir, dass hier irgendeiner aus der Führungsetage von Steinberg liest, denn das ist absolut unter aller Kanone.
Wenn einer sich hier im Forum bloss ein bisschen regt, sind die Moderatoren immer sofort da und machen einen klein und man solle sich “gefälligst” an den Support wenden. Aber was der Support raus lässt ist in meinem Supportfall nicht mal einen stinkenden furz einer Kakerlake wert.

Beispiel gefällig? Bitte gerne. Folgendes
Ich habe am 2.3.2012 ein ordentliches Supportformular ausgefüllt, dass ich Probleme mit dem neuen C6.5 habe die im Zusammenhang mit dem Firewire Treiber Yamaha Steinberg habe und ich meinen Motif XF7 mit Firewire Interface nicht mehr gebrauchen kann. Die gleiche Konfig auf dem gleichen System hat mit C6.0 ein halbes Jahr lang perfekt funktioniert. Ich habe explizit geschrieben dass ich die Mac Plattform nutze und auch Projekte übermittelt und ein PDF erstellt mit der exakten Fehlerbeschreibung, Häufigkeit und vor allem auch, dass ich sämtliche Treiberupdates gemacht habe und was ich schon alles ausprobiert habe ohne erfolg.

Heute, am 21.3.2012, also 18 Tage später, erhalte ich eine Nachricht vom Steinberg Support. Ich bin hoch erfreut, endlich support zu erhalten, sodass ich mein Studio endlich wieder gebrauchen kann. Voller Erwartung, dass mein Problem von einem Spezialisten angeschaut und nachvollzogen wurde, sodass ich die Lösung in angriff nehmen kann, öffne ich also diese Email… und dann glaube ich nicht was ich da lese.
Der Mitarbeiter zitiert meine Frage und antwortet darauf “dass er bisher nicht von solchen Probleme gehört habe”.

Er gibt mir weiter den Hinweis, dass ich mein System optimieren soll und verlinkt mir einen Link in die Knowledgdatabase auf einen Artikel wie ich Windows-System für DAW optimiere. Der Supportmitarbeiter hat insgesamt inklusive Anrede 22 Wörter geschrieben auf die ich 18 Tage gewartet habe. Nützen tun sie mir keinen Deut.

Für einen solchen Mist hat der Support 18 Tage gebraucht. Der Support hat nicht mal meine Frage richtig gelesen noch mein Problem verstanden. Das ist eine absolute Frechheit! Und im Support-Form muss ich die ganzen Angaben über System und Versionen und Prozessor und Speicher machen und der Support sendet mir einen Link zu einem Artikel wie ich Windows-Systeme für DAW optimiere???

Liebe Steinberg Support, ich hatte immer an Euch geglaubt. Ich bin ein User seit es Cubase überhaupt gibt. Aber das ist wirklich der Gipfel aller Frechheit die ich bisher erlebt habe. So einen Mist habe ich noch von keiner Support Abteilung erhalten. Da wäre mir keine Antwort lieber gewesen, denn dann hätte ich der nach zwei Tagen erhaltenen Email dass der Support überlastet sei, glaube geschenkt. Die Antwort die ich jetzt erhalten habe, disqualifiziert euren Support als nicht existent. Denn das war kein Support, das war einfach nur Mist.

Und wer es genau wissen will, schickt mir eine PN dazu, dann kann ich dem meine Supportanfrage und die genaue Antwort zur Verfügung stellen.

1 Like

Heute, am 21.3.2012, also 18 Tage später, erhalte ich eine Nachricht vom Steinberg Support.

Ich wusste gar nicht, dass bei den Steinis ein Support existiert. Ok, Spaß beiseite - der Support (sofern es ihn überhaupt gibt) sollte sich wirklich mal bessern. Es war aber schon immer so bei Steinberg. Als User kann man da anscheinend nichts machen.

+1
Ich warte auch seit drei Wochen auf eine Antwort …

Ich kann mich dieser Meinung nur anschließen.
2 mal hatte ich mich an den sogenannten Support gewendet.
Das erste Mal nur Mist als Antwort erhalten und als bei meiner zweiten Anfrage nach 2 Wochen eine Antwort kam, hatte ich selbst schon eine Lösung gefunden. Und zwar eine sinnvollere als die von Steinberg vorgeschlagene.

Warum postest du das hier in diesem Forum?
Ich würde einfach mal den Support anschreiben.

@Centralmusic:
Deine Klugsch*$’’!!!ei ist echt unerträglich …
:astonished:

Keine Klugsch*$’’!!!ei.
Sondern Humor aka. Sarkasmus (!)
Logisch? logisch.
Man, man. Leute gibt´s hier.

Echt man, du hast wohl nie ein Problem und noch nie den Support geschrieben.
Das habe ich natürlich auch dem Support geschrieben. Nur … hast du schon mal mit einem Fisch gesprochen? Ja? Wirklich?

Moment! Unterstelle mir hier nicht, dass ich keine Probleme habe!
Und was hat das mit einer Unterhaltung mit einem Fisch zu tun? Ich mag keinen Fisch!!!
Am Rande: ich habe den Support schon oft erfolgreich angeschrieben, innerhalb von 2-3 Tagen (!) gab es eine passende und weiterhelfende Antwort. Warum es bei dir nicht klappt, weiss ich nicht. Wobei ich hoffe, dass deine Wortwahl angemessen war. Soll ja täglich so einige fiese Emails geben, die der Support bekommt, mit Drohungen, Beleidigungen uvam. und da würde ich dann klar auch nicht drauf antworten, wenn ich im Support sitzen würde.
Dennoch läuft unser System saustabil, rund um die Uhr, unter Volllast. Das wird man ja wohl noch schreiben dürfen hier. Verdammt.
Aber hast du nun Antwort vom Support bekommen?

Was soll man da sagen? Außer never change a running system… und falls doch… mach ein BackUp vorher.
Das is das 1x1 in Sachen Updates und Upgrades bei einer Produktionsumgebung… aus Fehlern lernt man.
Nächstes mal BackUp zurückspielen und weiterarbeiten!

LG

aus dem selben Grund bin ich vor ca. 4-5 Tagen zur Pro Tools gewechselt.
Irgendwann ist es genug!

Das ist erstaunlich? ist doch erst letztens ein Musikerkollege von Pro Tools zu Nuendo gewechselt, aus gleichen Gründen! (kein Scherz) aber er hat auch Avids Updatepolitik und Preise wie auch deren Abzocke oder die missachteten Kundenwünsche allgemein stark bemängelt dort. Wie auch immer, gibt ja heutzutage immer was, überall. Hm. Kann natürlich sein, dass es bei Avid nun doch etwas besser geworden ist. Wäre schön, wenn du berichten würdest, interessant!

BITTE. Jetzt ist diese überflüssige Diskussion auch schon
hier angekommen.

Die 10er läuft sowas von unstabil auf’m Mac.
Selbst PT-Veteranen raten momentan davon ab.
Und wenn du viel mit MIDI arbeitest… dann viel
Spaß damit.

Die neuesten Versionen sind zu 99% meistens etwas buggy.
Ob es jetzt ein Betriebssystem ist oder eine DAW,
die auftretenden Probleme sind in diesem Falle dem
Support meistens unbekannt und müssen von den Entwicklern
mit Hilfe von Updates behoben werden.

Außerdem kommt hinzu, dass man im Support immer auf
gute und weniger gute Mitarbeiter trifft. Das ist erfahrungs-
gemäß echt Glückssache.

Pro Tools sollte einfach nur “Tools” heissen.

Hi

Also kann mich ned beschweren gestern Nacht um 1.00 Uhr Support angeschrieben.
Antwort um 13.45 dann hab ich mich für die Antwort und den Downloadlink fürs Cubase 6.5 Iso bedankt
Wieder eine Antwort um 14:15.

Da kann man doch ned meckern

:wink:

Greetz Bassbase

richtig. Und genau DAS wollte ich auch noch dazu schreiben, aber was soll´s.

uelimichel, natürlich hast du absolut Recht, dass die Beantwortung einer Anfrage niemals 18 Tage dauern sollte! Dafür kann ich nur um Entschuldigung bitten! Leider sind die zwei bis drei Wochen vor einer Musikmesse für uns immer eine sehr heikle Zeit, da auch der Support stark in die Vorbereitungen eingebunden ist und dann während der Messe auch nur in reduziertem Umfang in der Firma ist. Dies hat sicherlich auch zu der Verzögerung beigetragen.
Aber Du kennst es auch anders - immerhin wurde die letzte Anfrage davor innerhalb eines Tages beantwortet. :wink:

Die aktuelle Anfrage war mustergültig inkl. Projekt und ausführlicher Beschreibung, sie endete allerdings mit der Frage, ob wir solche Probleme bereits kennen. Darauf kam, wenn auch viel zu spät, die Antwort, dass uns das in dieser Konstellation nicht bekannt ist. Und da sich das Problem mittlerweile auf den Motif und den Firewire-Treiber eingegrenzt hat, ist auch der Hinweis, sich an Yamaha zu wenden, korrekt. Dort hat man die Software und die Hardware. Wir nutzen zwar auch den selben Firewiretreiber von Yamaha aber können es trotzdem mangels Motif nur schwer nachvollziehen. Da andere Komponenten funktionieren und selbst der Motif über USB funktioniert, kann ich wirklich nur nochmals empfehlen, mal mit den Kollegen im Yamaha-Support zu sprechen.

Hallo,
Ich habe diese Supportkorrespondenz geführt. Leider hatte ich ihr System tatsächlich Anfangs für ein Windows System gehalten und Ihnen einen falschen Text zukommen lassen. Ich kann mich für diesen Fehler nur entschuldigen. Ich möchte mich seitens des Supports auch für die späte Antwort entschuldigen. Derartig lange Antwortzeiten für Supportanfragen sind natürlich nicht die Regel.

In Anbetracht der momentanen Situation kann ich leider nur wiederholen was in der Korrespondenz festgestellt wurde. Das System muss optimiert werden um systembedingte Fehlerquellen auszuschließen. Alle Treiber sollten auf den neusten Stand sein. Sollte das Problem mit dem Motif XF7 weiterhin bestehen dann sollte vorerst der Yamaha Support kontaktiert werden.

Aus gegebenem Anlass habe ich auch den Yamaha Support kontaktiert. Dort ist das Problem „Audioaussetzer bis zum Absturz des Audiotreibers bei Anschalten des Motifs“ nicht bekannt. Jedoch wurden mir zwei Firmware Updates empfohlen. Ich habe mal auf der Yamaha Download Seite nachgeschaut und dort gibt es neben den Treiberupdates folgende Firmware Updates:

MOTIF XF OS Updater V1.30
IEEE1394 Firmware Updater Ver.1.08 for Mac OS X

Ich denke wir sollten folgendermaßen verblieben:
Vorerst sollte der Yamaha Support kontaktiert werden und sichergestellt werden das wirklich alle richtigen Treiber und Firmware Updates installiert wurden. Schaut man auf der Downloadseite für den Motif kommen ja schon einige Updates zusammen:
http://download.yamaha.com/search/product/

Sollte das Problem weiterhin bestehen stehen wir nach wir vor weiterhin zur Verfügung. Der nächste Schritt ist jetzt aber erst einmal den Yamaha Support zu kontaktieren.

Viele Grüße,
JHP

Hallo uelimichel,

hier hat einer sehr viel Erfolg mit dem Support gehabt, ihm wurde schnell geholfen.
Vielleicht interessant zu lesen:

http://www.steinberg.net/forum/viewtopic.php?f=28&t=22106

ganz schlechtes beispiel, wirklich, ganz schlecht!