Still can't access VST TRANSIT!

I have a full Cubase 8.5 license on my usb eLicenser and am still unable to access the VST TRANSIT feature.

Any ideas?
VST Transit.png


Could you please verify if VST Transit is installed correctly? Please check if the following component is available:
Win32 : C:\Program Files (x86)\Common Files\Steinberg\Shared Components\vsttransit.dll
Win64 : C:\Program Files\Common Files\Steinberg\Shared Components\vsttransit.dll


Yes, the VST Transit .dll is located in C:\Program Files\Common Files\Steinberg\Shared Components\vsttransit.dll.

… and you are using a blue or a red USB eLicenser (dongle)?


Yeah, it’s a blue dongle. Would moving the dongle between computers cause a problem possibly?


can you please install the latest version?

… it works?


Hmm , I downloaded the latest version from the link you provided and tried to install it. In the installer window that opens up, it said “Already installed”

The dongle that I’m using is for the copy of 8.5 that I’ve installed on my home PC. I brought the dongle in to work to see if I could test out the VST Transit feature from the trial version of 8.5 as per your advice in this thread

I even tried using the installation discs from my coworker who has his own 8.5 license, uninstalled the trial and then installed retail version. Then plugged in my elicenser and the VST Transit feature still does not show (like in the picture from first post)



sorry, I’m confused. The important point for VST Transit is the licence. You need a full Cubase 8.5 licence to use Transit. It sounds that you have two dongle. One with a trial and one with a full licence. Correct? Are both connected your work Computer? Only the full licence dongle should be connected.


I do have two dongles, yes. One is for my home pc, and the other for the work pc. The home dongle has the 8.5 license and the work dongle has the trial license.

When I tried to access the VST Transit feature I unplugged the work dongle and plugged in my home dongle before firing up Cubase. The feature was still not accessible.

So for example, now I only have one dongle plugged in. It has a full Cubase 8.5 license on it (which I have confirmed in the eLicenser control panel). I then open Cubase 8.5 and create an empty project. Under the VST Cloud drop down only VST Connect shows.

Ok, I think I got it figured out! So I had only the home dongle (with full Cubase 8.5 license) plugged in and started up Cubase.

VST Transit was not showing. After reading some other forum posts, I read that VST Transit appears in the plug-in information window under program plug-ins.

I opened up the Plug-in information window under Devices > Plug-in Information, and selected the Program Plug-ins tab. VST Transit did not have a check mark next to it in the Active column. I checked it, and now VST Transit is appearing in the VST Cloud drop down!

I remember when I had tried to click this checkmark with the trial dongle plugged in that I received an error message saying that “The Component failed to initialize”. Perhaps this is why when trying to access VST Transit with the full license dongle, I was unable to do so.

I’m guessing that the VST Transit plug-in is ACTIVE by default, and that running the trial unchecked this feature, and must have saved it as NOT ACTIVE in the settings file.

Hopefully this can help anyone that runs into this issue. Just remember, if you ran the 8.5 trial previously, make sure VST Transit is set to ACTIVE in Plug-in Information when you try to access it in the full version.