Stop Button behavior changed in 11?

Hello everybody,
I just realized, that second click of the Stop button on transport doesn’t return cursor to the last stop position, as before - It stays on its place. Num 0 does it, but it is too far for the left hand when right hand is busy with mouse. Is there any new setting, which I cannot find?
Or maybe its some bug, but I even reinstalled cubase to check.
(Didnt find anything on the forum considering the issue, mainly people ask about “return to start position on stop” preference)

Regards

Hi and welcome,

Confirmed, reported to Steinberg. Thank you.

How can such a basic thing pass beta testing or even alpha testing?

In key commands window go to the digit command field (to the right) and digit the 0 then “select”. Once the result appear you can digit a new key command in the same field and then “assign”. You don’t need to delete the 0 command. If you choose a key used by another feature Cubase will tell you and eventually you can proceed or not.

See also the Issues section:

https://www.steinberg.net/forums/viewtopic.php?f=310&t=202452

Can’t confirm, works as expected here. No individual key commands, I deleted the prefs before installing Cubase 11.

Edit, sorry, I missed that point: It works as expected when I press the stop button on my controller. NOT when klicking the button in the transport bar.

OP is not talking about key commands. He is talking about the second mouse click on the Transport Bar Stop button.

sorry!

Good question. My only guess would be most Cubase users use the space bar and rarely use the transport bar?

Even if that was true, why change it for those who use(d) it (heavily) instead? Cui prodest?

Anyway, this is already driving me crazy… :imp:

Can’t reproduce it here?! :astonished:

Must be a Mac issue then? …Or maybe I don’t fully understand how to reproduce it? :confused:

Windows for sure. Mac I don’t know…

To reproduce:

    1. click Play on the transport bar, using the mouse
    1. wait 2-3 seconds, then click Stop on the transport bar, using the mouse, and notice where the cursor stops (bar, beat etc.)
    1. click Play on the transport bar, using the mouse
    1. wait 2-3 seconds, then click Stop on the transport bar, using the mouse
    1. again, click Stop on the transport bar, using the mouse

Result:
in Cubase 11, the Project cursor stays where it is. Instead, in Cubase 10.5 (and in every previous Cubase since decades!) the Project cursor got back to 2nd step’s bar beat etc.

Please review my prior post. I was replying to why this could have been missed in beta testing. I was not in any way suggesting this should have been changed.

My guess is that when either adding of fixing something else, this got changed without notice. Martin has turned this in, and I’m confident it’s hopefully an easy fix since proper behavior existed in all prior versions.

Thanks for the clarification. I hope you’re right, I confess I’m quite worried instead…

Ok, I had “Return to Start Position on Stop” enabled in the preferences! :blush: :mrgreen:

I figured this was just a change in the default behavior. I’ve had “Return to Start Position on Stop” bound to a key command, as I’ve been alternating between the two behaviors often.

Feature request! It would be great to have a button on the Transport bar to change this setting and show the current setting.

Return to Start Position on Stop is not what this thread is about. Please see above, my previous post about how to reproduce the issue (the one with several “on the transport bar, using the mouse” in bold font).

Great news!:

https://www.steinberg.net/forums/viewtopic.php?f=310&t=202452

Dave Nicholson wrote:
18 Nov 2020 10:17
…It will be fixed as soon as practical given the release schedules we currently have in place…