Stranges noises, saturation

I’ve got some troubles using cubase AI5, I dont really know how to describe this so I just recorded the problem.
Here are the two files :

I use it with the steinberg CI2 audio interface, on an Acer laptop, with intel dual core 1.46Ghz, 2Go RAM, running windows 7.
I disabled everything that could use the CPU(interface, aero…) and when I want to record myself I also disable the antivirus, I close the internet connexions and prevent the computer to start sleeping.

On these 2 example I just tried to record a signle guitar with a mic, without any effect or sound processings.

This kind of things happen randomly but once it starts I have to stop and run again cubase to continue.

I also tried to increase the size of the buffer in the driver panel but it doesn’t change anything.

Do you know how I could get rid of this problem?
It’s really annoying because I can’t record anything without feeling the urge to throw my computer through the window.

have a good day.

I clicked on the links you provided and it took me to the rapidshare homepage so I haven’t actually listened to the examples.

I have 2 suggestions, firstly, make sure that you are not overloading the input to the CI2.

Secondly, you could try re-installing the CI2 device driver.

Hope this helps.

To hear the examples you must go to the right bottom of the page and click on “slow download”.

I tested it and I’m not overloading the input.

I’ll see if re-installing works.


Hello, I’ve listened to your recording (plutôt horrible, c’est vrai!) and it’s noticeable that it starts out all right and finishes all right, so that something happens randomly such that the sound becomes distorted. What sort of microphone are you using? If it’s a condenser mic, perhaps its phantom power is coming and going. Otherwise, you could check your Steinberg’s power supply, perhaps its voltage is unsteady. It’s the way the problem comes and goes that intrigues me, but it sounds like the sort of distortion one would get from a faulty analogue pre-amp.


Thanks for the answer but in fact I’m new to this kind of equipment.
I use a condenser mic but if it’s a phantom power problem what should I do?
And for the other problem’s is there a way to fix that without returning it for repairing?


Hi, I think the best and perhaps the only thing to do is to try your Steinberg C 12 on another computer and if the problem persists, you’ll know it’s the Steinberg that’s faulty, if it doesn’t, then it’s your computer, but I doubt it. The C 12 almost certainly uses ASIO drivers, which take over sound production within the computer, so that the windows mixer and sound drivers are not involved at all. It’s a bit of a pain to install Cubase on a friend’s computer, but the process of elimination is the easiest way in these cases. It’s difficult to monitor power supply or phantom power voltages while everything is connected as there is no access to the connections, so I mentioned these things as possible causes, not that they are readily verifiable! :wink:

Have you tried disabling any wireless networks on the host computer- and you’re not running the CI2 through a USB hub??

Sorry I have been quite busy the last few days.
No hub and as far as I remember I also disabled wireless (but I’ll check it this weed-end if I find a moment).

Thanks all for your answers, I’ll repost when I’ve tried everything.

Yo I’ve got some news.

but first I must reply to froggie I didn’t see your last message last time I read the topic :

The C 12 almost certainly uses ASIO drivers

Yes it does.

I think the best and perhaps the only thing to do is to try your Steinberg C 12 on another computer

Ok I’ll try if I find a computer.

For the rest, it doesn’t work at all.
I tried to re-install the driver, and it’s exactly the same problem (even with internet connexions closed).
I also tried to use it with an other software (kristal) and here is what I get :
The four chords are record with different rates 2048,1024, 512 and 768 (default).
It’s kind of depressing, I can’t record anything with that.
I will try it under linux to see if I have at least one chance to record something well.

EDIT : Ok no way to use it under linux…
thanks everyone.

Well, at least this time it was recognizable as a guitar! But as you say, the problem remains intact.



  1. Could you check if this problems also happens when you use an other USB port of your Acer laptop ? It would in this case very helpfull for me to know which Acer laptop you own, so I can collect some more information about it.

  2. Does this problem also happen when you use the line input / the second microphone connection / without phantom power ?



I use a 5720Z acer laptop.
Right now I can’t but I’ll try to use an other usb port and the 2nd microphone connexion tomorow.

Ok I tried all the following on another usb port.

With a mic :
At first (when you can hear the kind of “tictic”), no mic was plugged in (it was an error : the mic was plugged in the 2nd input and I selected the 1st to record, but it may be usefull).

When I start speaking (singing?), the mic is plugged in the 2nd input, no phantom power.
At first there is some kind of saturation.
I gave it a second chance and all seems to work well so I thought the problem came from the usb port.

So I plugged the mic in the 1st input and you can hear it’s totally wrong (there are also these “tictic”).

So I plugged the mic back in the 2nd input and it’s exactly the same as previously (horrible sound).
As I speaked I also turned on and off the phantom power on the last part and nothing changes.
Maybe the problem comes from here.

With a guitar directly plugged-in :
I had a problem during the export so I have no audio file for this but it was the same thing : saturation, noises …

I’m trying to find another computer to see if the problem comes from mine.

Hi, this is most weird! You said earlier that you were using a condenser microphone, so it shouldn’t work at all without phantom power!I think the section where it seemed to work properly was a fluke, the ticking at the beginning, with nothing plugged in, suggests some instability somewhere. Trying another PC is still a good idea, if possible. :neutral_face:

Oh I think I made a mistake then. It’s a mic which works without phantom power (I thought it was called a condenser but apparently it’s not).
Maybe someone will lend me his computer this week-end.

OK, good, I look forward to hearing what happens! I guess your microphone must be a dynamic type, in which case, it’s better to keep the phantom power switched off.

Yes that’s what I did all the time.
The problem doesn’t come from here.

Ok I had a computer this week-end but there was no way to install cubase on it…
I’ll try to find another.

Really? Strange. Perhaps the version of Windows was too old. :frowning:

In fact it had a 64 bit processor, and it seems that this version of cuubase didn’t liked it (stange I know but the error message mentioned the processor).
I try not to feel like I’m cursed with this software but it gets harder :slight_smile: .