Struggling to get connect/performer working - need setup advice

My friend and i are struggling to get VST Connect Pro 5 / Performer working
I have some basic setup/config questions
Can anyone help me with the basics

Its about setting up the cubase control room and the PC sound cards on both Connect and Performer

I do have an open support ticket but it’s been nearly 2 weeks with no response


What exactly are your problems?

In general, try a new project, from the VST Cloud Menu apply “Create VST Connect”. This should get you going right away. It will take care of configuring Control Room and the VST Connect infrastructure. You will be presented with a Perfomer track, and after connecting, you should be ready to go. Let us know where that process doesn’t work out for you.

Also, there is a detailed description of the ins and outs right here:

Just saw that in-depth information is no more available, will check to get it back online, sorry.

I am using cubase pro 13
I have an SSL 12 sound card (4 in/4 out)
My mate and i sat for a few hours … he remotely with performer and me in my studio
I got the VST connect window open and started to try and work out how to configure the sound card, outputs and input to allow talkback between myself and my friend, and also how to be able to play back my track and for him to hear it
The talkback basically took took over analogue 1 input and then using the talk back button I was able to talk and listen to my friend remotely, but getting the track in the project to play back through the Sound card to him was an issue. He could not hear it at all so we thought that it must be something to do with setting the monitors or the output busses inside cubase and on the Sound card.
I was wondering whether I had to have all four outputs and inputs connected so that for talkback input I would use 1 and then use 2/3 as stereo ins and on the output the same thing and talkback out on 1 and maybe 2/3 as the stereo monitors - it was very confusing to us
The audio connections had both VST connect buses and monitor buses…

My friend has a focusrite Sound card and was using the performer app on his PC remotely
Can you tell me the correct config for both talkback and monitor/playback please on both ends

If you can communicate already, that is almost all the deal.

Open the Control Room Panel (Studio/Control Room). You will see the VST Connect Cue Channel. For a start, you may set it to “Mix” instead of “Cue”. Now Performer should hear the entire mix.
You can also set click volume etc, and right-clicking reveals some other functions for cue sends.


To create an individual mix for Performer, as you would do in a “next-room” situation, set this to “Cue” as per default, and create and activate cue sends in your mixer for all channels you want to send for playback. With the cue sends, you can create an individual mix for performer. Use “PRE” to have it pre-fader (independent of Studio volume).

Hope that helps.

here’s a preliminary link to the “lost” in-depth site until we fix the correct link. Please ignore tjhe beta links, they’re from an old version of this site:

This is my Soundcard setup

Thats fine, now try my suggestions.

Had a remote session with a Steinberg technician yesterday and he could not solve it…he has raised a report for their developers

1 Like

That’s us :slight_smile:

Still unclear about what works and what not. We really need more details.

Working with sophisticated equipment like you do, you may have misconfigured something along the way. We keep repeating that starting with a new project and apply “Create VST Connect” is all that is required to get up and running.

Your screenshot of device settings is fine. But you state that you cannot get playback through to the Performer side, is that still the issue? Then what does your Control Room channels look like? If your Talkback gets through, there is no reason why playback shouldn’t. See first screenshot in the reply above.

The only other reason why playback might fail is if you have too low a blocksize (latency) setting on either side. But then the LEDs in the VST Connect plugin should show red a lot when you start transport, is that the case? We really need more information, but let me suggest to make a test beforehand with a new project, and “Create VST Connect”. Play back just one audio track, set VST Connect cue to “Mix” - still nothing on Performer side?

Every attempt to “solve” problems by changing routing, inserting VST Connect plugins manually or the like is calling for trouble. And as you appear to be experienced, maybe take another look at the now restored website

Hope that helps.

There is a support ticket #603554 open with lots of screen shots
Had a session with Oscar from Support yesterday for 1.5hrs to no avail…
tried a new Project…tried me being studio, he being the performer remote and visa versa …tried it C12 as well as C13 (in case)
Oscar has opened an internal bug report " VCON-1315 Performer cannot listen to the playback"

On our test sessions we got Green connect lights, and Blue for PlayBack
But, Performer can see the Project position moving but hears nothing of the track I am playing
We both have 1024 buffer size active
Talkback works.
Support Ticket shows my Control Room output config (as i showed you)

will check, sorry for the delay.

That is already surpising, as no input is set on the Performer end at all:


Then you say “I can speak to him, and he can record my voice.” That is confusing, who is speaking here, must be Performer, as only Studio can record??

Prior you said you can hear him, now no more.
"I was able to talk and listen to my friend remotely, but getting the track in the project to play back through the Sound card to him was an issue. "
Then we suggested to check playback cue sends etc, see above. You did not reply to that at all, but unless you send something from the tracks, nothing can be heard on the other side.

The “Cue” meter in the plugin is linked to the same meter in the Control Room VST Connect Cue channel. It shows what is beeing sent. If there is no meter movement here when you play back, Performer cannot hear anything. This is true not only for remote recording but also for musicians or talents next room, so it’s not a problem of VST Connect.

Once more pls check this and make sure you have basic Control Room operation set correctly.

And pls report back here, not via support. This is a more direct way.

When i was on with your technician from Steinberg and we spent one and a half to 2 hours trying to get it working. He couldn’t get it working either. I think we’ve set it up as as we’ve been told to.
I haven’t done anything with the CUE because the guy I was talking to in the session didn’t tell me to

I was both the studio and then I tried it as performer with him as the studio and neither worked on the actual playback of the track itself talkback, was working fine by pressing the button in and out so I need somebody who really knows this whole app and how to set this up to come on Line with me in the studio so that we can really try and get this bottomed out because it’s getting annoying and irritating now
I have followed lots if YouTube vids too

I think a short session with a real VST connect expert would crack this!

Sorry, but may I ask again if you send anything via the VST Connect Cue channel? Do the meters move?

I am not sure. I will go into the studio tomorrow and look but i did nothing with the CUE routing I THINK
I Simply opened VST CONNECT PRO in Cubase 13
Create a session/EDITOR page
logged into my Steinberg Account
Got the performer track created automatically inside the project
Looked at the input and outputs for the control room.
Talk back was set to analogue 1 for the input and the monitors were Mon left and right.
And the VST connect channels were not connected.

I was told this was normal and should do all the work for me
So if there’s other steps to do, I need somebody to walk me through it

On the playback track(s) that you want to send, there must be a cue send activated as shown in the picture above, else Performer will not hear it. This is basic Control Room operation, and what you would need to record somebody next door as well.
Did you set up cue sends to the VST Connect Cue channel?

The screen shots i added into support ticket show all the config we tried out in our joint session…so if more is needed, we did not do it
As i said, it would be best to have another joint support session where we can try out all the configs needed

…but not the Mixer, and Cue Sends.

May we ask for the 5th time to check what you send to the Performer (Cue Sends in the Mixer as shown in the screenshot), if you even do that at all? As long as that is not beeing sorted out, no other action makes any sense.

It looks like you are struggeling with that, even though it is mandatory for any recording session, be it next room, or remotely.

Try the following:

  • start Cubase
  • VST Cloud/VST Connect (PRO)/Create VST Connect
  • in the same menu, “Create Performer Track”.
    Now you have 2 Performer tracks. The Performer track has a cue send to the VST Connect Cue Channel set automatically so that Performer can review its takes once recorded
  • select the newly created track and “File/Import Audio”, or drag and drop some audio file for playback to that track.

Does Performer hear that audio file when you play back?

Ok …do i need someone else to be the performer app or am i am able test this on my own
I am hoping to have a joint session with my friend tonight so we can try any suggestions out there and take more screen shots for you