Stuttering audio on 16 gb ipad 2 7.0.4

Just bought the ipad cubasis app but audio is stuttering with just a single instrument track , ipad rebooted all other apps closed

Many are having the same problem. Make sure you turn off all other apps, use airplane mode. If you have audiobus, set latency to 512. After I make those cahnges I and many others are still having problems. Ironically, I’ve recorded over 10 tracks on Garageband with no issues. Hope they can resolve these issues because Cubasis has the potential to be a great app.

Thanks for the tips, gave it a try airplane mode with no other apps running but still no joy. Haven’t tried with audio us, don’t know whether that would help. Doesn’t seem to be maxing the CPU. Disappointing, feel like ivE wasted my money

I have the same on ipad air, seems to be when using IAA and adjusting audio levels or unplugging the headphones or CCK and at random times.

A really serious bug as the audio stutters as if caught in a loop and it seems to reduce in bit rate rapidly and phases and fades into the background.

Sometimes I have to reset everything :frowning:

I can use the same IAA apps in bm2 doing the same actions as above with no glitching at all :blush:

Edit: no Audiobus involved for the record :slight_smile:

Ok, just tried it with Audiobus and it works PERFECTLY! using it with Animoog too and no problems. Steinberg really need to make it clear if this is a prerequisite, otherwise could damage the reputation of the app

Hi,

We are investigating this problem!

Hello all,

Following our investigations we have come to the following results.
Please read the post bellow about a future 1.7.2 maintenance update and some recommendations to improve the performance:

http://www.steinberg.net/forums/viewtopic.php?f=183&t=53869

Best regards,
GN

Loop audio problem even with no audio or instruments active.

I bought and installed Cubasis on an iPad 2 (iOS 7.0.4) last week, and am experiencing audio artifacts, stutters, drops outs when looping - even in an empty project.

It only does it when looping. It does it when using exclusively the included loops - I checked to make sure my loops weren’t the issue when I first noticed the problem.

I haven’t tried it Cubasis with an external audio interface, just the built in sound.
I ensured no other apps were running. Tried it after a reset. I have several gigs of free space. I don’t have any issues with my other audio apps (iMPC,Launchpad)

Thanks.

I have the same issue, iPad2 latest iOS, +5Gb free, airplane mode after reset, latency set to 512 in AB, no other apps running.

After recording 4-5 tracks (audio only, no midi, no virtual instruments, no effects), I get stuttering and crackling noices while recording, and tracks slipping off time at playback.

I’t too bad, because I really like working in Cubasis, and would prefer it but I’m stuck using GB for the moment. No problem recording 10-12 tracks or more, including virtual instruments and effects there.