Suddenly ASIO meter spikes

I have run DPC and every other thing I can think of. Everything seems fine with CPU usage.

In ‘Resource Monitor’ W7, it shows Network spikes and Disk spikes intermittently. Huge spikes, and CPU goes to 100%.

Anyone have any direct instructions, as to how to disable the things that are doing this? How to shut off internet/Network crap completely?

I admit, I have internet on this ‘recording only’ PC, for just updates and downloads, but I may have streamed a radio site and sent a file via Gmail from there. Think something got turned on that wasn’t supposed to be. Now I have two albums to record, and Cubase hates it’s host.

Please, any Ideas are welcome. I really do not want to have to reinstall everything again. I don’t have two days free to do it…

Jimmy

Ok, I disabled all Network connections (I think). Still the same on the Cubase ASIO meter. Spiking.

I have no dropouts as of yet, but I am confused as to why the meter is showing this, when (according to every windows built in stuff, and DPC) is showing that everything is ‘way’ under taxing my PC.

Yet, I have spikes…

I obviously have no clue as to how to see what is causing this, nor how to remove that which is causing the problem.

Please help! I really do not want to have to install everything over again!!!

‘hopeful smile’

Correct ASIO driver selected?

Install free CClean, open it to ‘Tools’ click on ‘Startup’. You will see, ‘Windows, Internet Explorer, Scheduled Tasks’, and Content Menu’. Under each header click and delete everything you see. This will stop any attempts of any program from trying to load or perform any task. Every time you update a program you will see this list populated whether it be Adobe, Java, Quicktime or whatever. They all create a future scheduled update upon current update even if you have turned these off within the installed programs. What you might be seeing is a program trying to update, just as you suspect. If nothing is listed here then I would be surprised.

Funny thing, a moderator here said that you shouldn’t clear everything but I have done this from day one with Win7 64 without issue. XP was another story.

Absolutely. I have had this same setup for two years, and ‘thought’ I knew my way around my home built I7 with W7 OEM. Seems I allowed to much of something.

I am going to do the CC Cleaner thing. Thank you for the advice!

I have had this exact same thing happen (more than once) followed by stuttering audio.

Attempting to troubleshoot I started removing plugins (down to zero), then audio tracks. I finally had a song with 1 mono audio track and no plugins of any kind - and the performance meter showed 100% CPU when it reached a certain spot in the timeline! Beyond that spot it was OK again.

Still do not know what causes it. It’s a bug of some kind. Seems to have something to do with removing and inserting measures/time.

Thanks for the response Fender. I am wondering if it is a trial plug, trying to mess with me. I have two Stillwell plugs running on this mix, though I never experienced them to mess with me.

I did the CC Cleaner thing, and now, at least my ASIO meter doesn’t peak in red. But, it still goes from 30% to 65%, every minute or so. Just as my W7 performance meter shows 100% CPU usage. Not finding what the f**k is causing this.

I am just completely distraught by this whole thing.

I usually give advice as to how to optimize PC performance, as a moderator on a site. This has me completely baffled.

Guess I start removing the latest plugs I installed, and see if that works…

Thanks for all the help. If I find a remedy, I will surely post back the results.

Jimmy

I just deleted ‘EVERY’ third party plugin that I had. Completely…

Still have the same ASIO spikes. I am just going to have to spend two days, re-installing all my s**t.

If anyone has any ideas, I will pay the guy who finds my solution. Seriously!

I can’t believe I am having this issue, but I am sure I caused it somehow… Argh!!!

Sitting idle, with Cubase open, ASIO meter still intermittently goes to 65%. Windows performance meter shows nothing happening.

Do I just bite my wallet and start over? I realize this is not an issue with Cubase. I just want things to work like they should/used to.

Sorry, I am really frustrated right now, so probably repeating myself.

A $2000 clean, i7 PC should not do this…so I thought. Didn’t for a long time…

Hmm

might vbe some windows task like checking cddrive and usb for new inputs.

Did you check your system with latencymon? Because there you get detailed information what gives you those spikes.

Greetz Bassbase

You know, I just found a flag in Device Manager about a USB 3.0 host controller. I put the internet back on, yet Windows found the driver to be up to date. I tried Intel update, and it mentions nothing. I deleted the driver, and now I get warnings that the USB device is not working…

I think I’m on to something here, but have no clue where to go. Intel site says USB 3.0 host controller driver is not compatible with my PC. WTF?

By the way, everything I use for recording, is still working fine. Nothing is USB3.0.

I am so frustrated…

Latencymon? That different from DPC latency check?

Yes do a check with LatencyMon – is your graphics driver updated to latest?

Why does Latencymon seem like spam site? Am I downloading from the wrong site?

http://www.resplendence.com/latencymon

Yep its a small programm needed to be installed but gives you really detailed information about whats is running an causing those spikes.

Good luck to workout your problem

greetz Bassbase

This Dont look good.PNG
So, this don’t look good huh?

Now what?

Actually that lower reading happens when you open the program. Go to the top of the program header and begin another pass. That reading will no doubt disappear.

Also I will mention that the Stillwell plugs come in 32 and 64 bit. Which ones are you running? They are CPU suckers if you run a bunch of them, be warned. I tried them and ditched them based on performance.