suddenly latency issues with 2496

hey guys,

this is driving nuts. I put the M audio 2496 in my system a month or so ago and everything was running smoothly set at 256 with C7 /C6 and VEP5 then suddenly cubase and VEP start fighting over the maudio driver ,cubase opens with the warning about the driver being in use. After reassigning the maudio in drive in cubase(it set back to the direct x driver) it ran fine for a while then I started hearing cracks and pops, now its unusable,notes dropping out etc… even without VEP5.
Should I uninstall and reinstall the M-audio drivers? Is there a specific way to do it? Also the latency shown in cubase is higher than the hat’s set in the sound card ,the card is set at 256ms and Cubase shows 6.78 input and 6.44 out.
Any help would be really appreciated,this is a drag.
thnx
G

I have reaper on the same machine and don;t have any clicks pops at 256ms, I also tested Cubase 6/5( Ihave C6.5 on the same machine too) and was having the same issue as with C7. Any ideas?

thnx
G

sometimes the m-audio driver is resetted to “full duplex driver” in cubase… like done from ghosts hand… check this. normally this runs fine with buffer 512. make sure to deactivate windows soundthemes and to start cubase alone with no other soundapplications opened.

Best

Hi,
Thanks , the driver in cubase only reset to the duplex driver a couple of times, now it automatically sets to the m audio driver but now I get really bad pops ,clicks etc.
Any other ideas?

Thnx
G

anybody know how to uninstall and reinstall the maudio drivers? Maybe they got corrupted somehow.

go to device manager in control panel/system. Select Sound Video and game controllers. Go to the drivers properties tab and select uninstall.
Make usre you install the latest driver from M audio not the one on the CD. Download the driver click it.

thanks,I’ll give it a try. is there any risk of screwing things up further from uninstall/reinstall of maudio drivers?
Also wondering if I should disable onboard sound in bios.

thnx
G

also wondering if I should use the uninstaller in the maudio delta folder?
thnx

you can use either. After in Cubase you need to select the driver again

As I understand it, the onboard sounds should always be disabled, I’ve always done so and my setup has always worked well.

Mauri.

hey guys,

I disabled onboard sound in the bios,uninstalled and reinstalled the 2496 drivers with the uninstaller and trashed C7 prefs but still having bad pops .clicks and weirdness at 256ms(which worked before).Any more ideas? I unchecked asio guard in C7 as well because.

thanks,

G

Sometimes a windows update, or an update to another program either messes with the ASIO assignment, or changes the default windows sound driver.

What I tend to do is make the motherboard sound hardware the default sound for the PC. (Even though I have windows sound turned off). This way if I pull a browser up, that loads some video clip by default, I don’t end up with a conflict. This way ensuring that the ASIO sound card never ends up in a conflict.

It really isnt’ the M-Audio device. I suspected the same, and then found I had the same problem with a NI & Presonus interface.

I find Sony Vegas is in particular horrible about being friendly with sound devices, and I just updated that the other day, and had to do this very thing to get it working.

You may also want to look at the release when in background option.

Good luck.

Peace

Michael

Tenor4,

Have you disabled Windows sounds?

Mauri.

This is a puzzle. Your machine is well specced. As a matter of housekeeping go to devices/device setup and check whats active in the audio tab - only activate what you need. Double check again that you have set the correct Asio driver. Read the latency figures and report back, they should be under 6 msec. Also use VST performance and run a track report your findings. You have not changed the samole rate have you?

I am not great at this stuff either but others should help.

hey guys,

thanks for the help,what a PIA. Here’s a PNG of what’s in my Sound Video and Game controllers in Device Manager.
My Nvidia card ahs the HD Audio stuff installed,the OXygen 88 is my keyboard and the teVirtualMidi is Loopbe 30 I think.
Should I disable all of some of these or uninstall?

thanks again,
G
sound devives.PNG

IMOIts nothing ot do with this - the latency issue. You still have not posted what your latency is, nor the reslts of the VST performance test.

hey,

i have the latency on m audio set to 256samples(which worked fine before). When I opened vst performance monitor in Cubase it showed between 10-20 then spiking right to the max when I get the pops.
I just ran latencymon for a minute but strangely it seems to be showing the Nvidia and Directx .I’ll attach a screen shot and report. Also in the drivers section of Latencymon is lists the nvidia and Directx before the m audio.

thnx
G
lmon screensht.PNG
lmon driverse.PNG
latency rprt.txt (9.38 KB)

Also disabled the nvidia audio drivers in device manager to no avail.

And went offline and removed MSE( which was creating most of the page faults) but still no better.

what is cubase stating as latency?